Topics

Autosend in FLMSG Problem With 4.0.11

David Piersall
 

The new version of FLMsg (4.0.11) has a problem with the Autosend button. In previous versions, a click on any part of the button would activate a transmission. It is now necessary to click around on the button multiple times before a transmission will start. It seems that only a very small area of the button is responding to clicks.

This behavior is being observed by several members of our local digital net.

Dave, N6ORB

Dave
 

Completed a test with button closure on all 4 corners and each letter in 'AutoSend' and cannot replicate this reported bug. Sending can be inhibited by an activated squelch in fldigi.  Please insure that the squelch is not the cause.  You did not report what operating system is being used.

David, W1HKJ

David Paquette
 

Noticed if you have "Change modem with autosend" checked in ARQ config autosend will not work.

Dave
 

That is the state in which I tested this morning.  Also tested successfully with that control disabled.

David, W1HKJ

On 7/31/19 7:55 AM, David Paquette via Groups.Io wrote:
Noticed if you have "Change modem with autosend" checked in ARQ config autosend will not work.


David Piersall
 

I've tried unchecking "Change modem with Autosend" and Autosend now works reliably again. The odd thing is that I and several other members of our net experienced this issue with Autosend only after upgrading to the current versions of Fldigi and Flmsg. The odd thing is that Autosend would work, but only after being clicked multiple times.

I am using 64 bit Windows 10 with the current updates.

Dave, N6ORB

Dave
 

Please test with current version of fldigi:

73, David, W1HKJ


David Piersall
 

I just installed the new version and Autosend is now working again with the original ARQ menu settings.

Thanks,

Dave, N6ORB