Topics

Fldigi receiving but wont key radio

Romeo Hotel One Two
 

Ok, back around Thanksgiving I got the bright idea that I was going to replace the standard hard drive in my Panasonic CF-19 Toughbook with a 1TB SSD.  At the same time I upgraded Mint 18.something to Mint 19.3 as the OS.  Reloaded Fldigi, Flamp, Flmsg, Flrig, and flwrap among other things.

A few weeks ago I was participating in a net and when I tried to report needed block fills from Flamp, the software said it was transmitting but it wasn't keying the radio.  This is the first I have been back on the radio since the upgrade.  I've tried everything I could think of but I am coming up blank. 

Can anyone help?  Luckily I have the old HD and can boot from it if I need to get on the air its just a pain in the tail and requires me to have extra equipment on hand.


Thanks,
Romeo Hotel-12

Larry Levesque
 

Add yourself to DIALOUT group and log out and back in.

On Sun, Jan 19, 2020 at 12:06:49PM -0800, Romeo Hotel One Two wrote:
Ok, back around Thanksgiving I got the bright idea that I was going to replace the standard hard drive in my Panasonic CF-19 Toughbook with a 1TB SSD.  At the same time I upgraded Mint 18.something to Mint 19.3 as the OS.  Reloaded Fldigi, Flamp, Flmsg, Flrig, and flwrap among other things.

A few weeks ago I was participating in a net and when I tried to report needed block fills from Flamp, the software said it was transmitting but it wasn't keying the radio.  This is the first I have been back on the radio since the upgrade.  I've tried everything I could think of but I am coming up blank.

Can anyone help?  Luckily I have the old HD and can boot from it if I need to get on the air its just a pain in the tail and requires me to have extra equipment on hand.

Thanks,
Romeo Hotel-12


--
Larry Levesque
KA1VGM

Romeo Hotel One Two
 

Larry,


I checked and I am a member of the dialout group.



Thanks,

Rob

On 1/19/20 7:43 PM, Larry Levesque wrote:
Add yourself to DIALOUT group and log out and back in.


On Sun, Jan 19, 2020 at 12:06:49PM -0800, Romeo Hotel One Two wrote:
Ok, back around Thanksgiving I got the bright idea that I was going to replace the standard hard drive in my Panasonic CF-19 Toughbook with a 1TB SSD.  At the same time I upgraded Mint 18.something to Mint 19.3 as the OS.  Reloaded Fldigi, Flamp, Flmsg, Flrig, and flwrap among other things.

A few weeks ago I was participating in a net and when I tried to report needed block fills from Flamp, the software said it was transmitting but it wasn't keying the radio.  This is the first I have been back on the radio since the upgrade.  I've tried everything I could think of but I am coming up blank.

Can anyone help?  Luckily I have the old HD and can boot from it if I need to get on the air its just a pain in the tail and requires me to have extra equipment on hand.

Thanks,
Romeo Hotel-12


Larry Levesque
 

And do you have Enable TX on Report checked in the flamp configuration tab?

On Sun, Jan 19, 2020 at 08:22:10PM -0500, Romeo Hotel One Two wrote:
Larry,


I checked and I am a member of the dialout group.



Thanks,

Rob



On 1/19/20 7:43 PM, Larry Levesque wrote:
Add yourself to DIALOUT group and log out and back in.


On Sun, Jan 19, 2020 at 12:06:49PM -0800, Romeo Hotel One Two wrote:
Ok, back around Thanksgiving I got the bright idea that I was going to replace the standard hard drive in my Panasonic CF-19 Toughbook with a 1TB SSD.  At the same time I upgraded Mint 18.something to Mint 19.3 as the OS.  Reloaded Fldigi, Flamp, Flmsg, Flrig, and flwrap among other things.

A few weeks ago I was participating in a net and when I tried to report needed block fills from Flamp, the software said it was transmitting but it wasn't keying the radio.  This is the first I have been back on the radio since the upgrade.  I've tried everything I could think of but I am coming up blank.

Can anyone help?  Luckily I have the old HD and can boot from it if I need to get on the air its just a pain in the tail and requires me to have extra equipment on hand.

Thanks,
Romeo Hotel-12



--
Larry Levesque | Senior Business Systems Analyst
Granite City Electric Supply, Co.
16 Rose Lane Keene, NH. 03431
Direct: 617-221-1551 Cell: 857-753-1407

Romeo Hotel One Two
 

Larry,


Apologies for the delay.  I did not have the Enable TX on Report button
checked in Flamp.  I have tested both at home with my IC-706 through a
Signalink and at work using an IC-7600 also with a Signalink.  At home
everything works fine ... transmit and receive no problem.  At work I
can receive no problem but the lack of transmit is still there.  Fldigi
lights up like it is trying to transmit but does not key the radio. 
Next step there is to check all of the connections, etc.


Thanks,

Rob

On 1/20/20 6:05 AM, Larry Levesque wrote:
And do you have Enable TX on Report checked in the flamp configuration tab?

On Sun, Jan 19, 2020 at 08:22:10PM -0500, Romeo Hotel One Two wrote:
Larry,


I checked and I am a member of the dialout group.



Thanks,

Rob



On 1/19/20 7:43 PM, Larry Levesque wrote:
Add yourself to DIALOUT group and log out and back in.


On Sun, Jan 19, 2020 at 12:06:49PM -0800, Romeo Hotel One Two wrote:
Ok, back around Thanksgiving I got the bright idea that I was going to replace the standard hard drive in my Panasonic CF-19 Toughbook with a 1TB SSD.  At the same time I upgraded Mint 18.something to Mint 19.3 as the OS.  Reloaded Fldigi, Flamp, Flmsg, Flrig, and flwrap among other things.

A few weeks ago I was participating in a net and when I tried to report needed block fills from Flamp, the software said it was transmitting but it wasn't keying the radio.  This is the first I have been back on the radio since the upgrade.  I've tried everything I could think of but I am coming up blank.

Can anyone help?  Luckily I have the old HD and can boot from it if I need to get on the air its just a pain in the tail and requires me to have extra equipment on hand.

Thanks,
Romeo Hotel-12