Topics

FLARQ

Bob Cameron
 

Linux Debian Stretch, fldigi 4.1.00 built from source (flarq being included within fldigi)

On 23/2/19 9:40 am, David Weiss wrote:
What versions are you running.  Are you using Windows, Linix or Apple?

David Weiss <dweiss.ssbn620@...>
 

What versions are you running.  Are you using Windows, Linix or Apple?


On Fri, Feb 22, 2019 at 4:41 PM Bob Cameron <bob3bob3@...> wrote:

The beacon period is set? I think the default is 60 seconds. My flarq has a countdown timer next to the beacon/button and seems to work.

Are you seeing flarq hang? If so I'd suggest the usual approach of renaming the config directories (.fldigi and .nbems) and testing with defaults. The communication flarq/fldigi is also via TCP 7322 and 7362 so make sure nothing else is using that. Example, flmsg running at the same time may.

Bob VK2YQA


On 23/2/19 6:26 am, David Weiss wrote:
When I start beaconing, FLARC sends a beacon to FLDIGI and FLDIGI sends the beacon.
My issue is that the beacon status goes to 'Beaconing' but never beacons again and can not be turned off.
Any help would be appreciated.



--
David Weiss

Bob Cameron
 

The beacon period is set? I think the default is 60 seconds. My flarq has a countdown timer next to the beacon/button and seems to work.

Are you seeing flarq hang? If so I'd suggest the usual approach of renaming the config directories (.fldigi and .nbems) and testing with defaults. The communication flarq/fldigi is also via TCP 7322 and 7362 so make sure nothing else is using that. Example, flmsg running at the same time may.

Bob VK2YQA


On 23/2/19 6:26 am, David Weiss wrote:
When I start beaconing, FLARC sends a beacon to FLDIGI and FLDIGI sends the beacon.
My issue is that the beacon status goes to 'Beaconing' but never beacons again and can not be turned off.
Any help would be appreciated.
_._,_._,_


David Weiss <dweiss.ssbn620@...>
 

When I start beaconing, FLARC sends a beacon to FLDIGI and FLDIGI sends the beacon.
My issue is that the beacon status goes to 'Beaconing' but never beacons again and can not be turned off.
Any help would be appreciated.