Date   
Re: fldigi setup on TS-130S

 

Regarding bringing out audio and PTT signals for fldigi, etc:
 
Sorry I have no pictures of my TS-130S modification to bring out audio signals for fldigi, etc.  The service manual is available on-line (Google finds several locations) and a study of the schematic diagram and board layout of the IF unit will help anyone find the referenced locations if you know what to look for..
 
Yes it takes a little patience to find the locations on the drawings and then on the actual unit but all the parts are old-style and do not require microscope vision to find them.  Only normal soldering skills (not surface mount) are required to do the job.  A magnifying hood visor helps.
 
I ran the cables out through a hole in the back panel and the MiniDIN6 connector is mounted in a small cast aluminum box.  This similar to what I have done on a number of old functionally obsolete VHF transceivers for packet and APRS beacons which I suppose could also serve for fldigi on VHF.
 
John, W6FQX

Re: fldigi setup on TS-130S

Harry Bloomberg
 

Glad to be able to help and I hope to hear you on the air one of these days.

73,
Harry W3YJ


On Wed, Oct 16, 2019 at 9:53 PM N4GRC <grc405@...> wrote:
All good -- thanks.  And did my FIRST Olivia QSO a few mins ago also!  So, i think I am getting the hang of digital. Appreciate your help, Harry.

73
Glenn N4GRC

Re: fldigi setup on TS-130S

N4GRC
 

All good -- thanks.  And did my FIRST Olivia QSO a few mins ago also!  So, i think I am getting the hang of digital. Appreciate your help, Harry.

73
Glenn N4GRC

Re: fldigi setup on TS-130S

Harry Bloomberg
 

And...a good rule of thumb is to always use USB for any digital mode.   The LSB convention on 40M and below for voice communications is a vestige of the first generation of SSB transmitters.

73,
Harry W3YJ


On Wed, Oct 16, 2019 at 9:00 PM Harry Bloomberg via Groups.Io <hbloomb=gmail.com@groups.io> wrote:
Well,  20M is dead right now so you won't copy anything until tomorrow morning.  Best frequency for PSK31 on 20M is 14.070 MHz.  Your rig will probably default to USB on 20M.

For FT8 with  WSJT-X, you'll also want to set your rig to use USB.  I don't think WSJT-X has the ability to reverse sidebands like Fldigi, but I could be wrong.

73,
Harry W3YJ

On Wed, Oct 16, 2019 at 8:54 PM N4GRC <grc405@...> wrote:
Harry,

Well,that was it.  7.07 on REV (or on the TS-130, that is USB) and I am finally decoding signals!  Great.  Now, on other bands--have not had much success on 20M either.  Do you also have to set to USB on 20M?  And, what freq is best for PSK31.  BTW, also playing around some with FT8 and JT8, but that will be for another question later down the log! :-)

Re: fldigi setup on TS-130S

Harry Bloomberg
 

Well,  20M is dead right now so you won't copy anything until tomorrow morning.  Best frequency for PSK31 on 20M is 14.070 MHz.  Your rig will probably default to USB on 20M.

For FT8 with  WSJT-X, you'll also want to set your rig to use USB.  I don't think WSJT-X has the ability to reverse sidebands like Fldigi, but I could be wrong.

73,
Harry W3YJ


On Wed, Oct 16, 2019 at 8:54 PM N4GRC <grc405@...> wrote:
Harry,

Well,that was it.  7.07 on REV (or on the TS-130, that is USB) and I am finally decoding signals!  Great.  Now, on other bands--have not had much success on 20M either.  Do you also have to set to USB on 20M?  And, what freq is best for PSK31.  BTW, also playing around some with FT8 and JT8, but that will be for another question later down the log! :-)

Re: fldigi setup on TS-130S

N4GRC
 

Harry,

Well,that was it.  7.07 on REV (or on the TS-130, that is USB) and I am finally decoding signals!  Great.  Now, on other bands--have not had much success on 20M either.  Do you also have to set to USB on 20M?  And, what freq is best for PSK31.  BTW, also playing around some with FT8 and JT8, but that will be for another question later down the log! :-)

Re: fldigi setup on TS-130S

Charles Hargrove
 

If not, then use the FLdigi REV button and tune to a proper offset so that
the digital carrier wanted shows up in the middle of the waterfall passband.

On 10/16/2019 8:40 PM, Harry Bloomberg wrote:
Then I think you were indeed receiving FT8.  Voice communications on 40M are done with LSB, but digital modes use USB.  PSK31 isn't as popular as it used to be as many hams have migrated to FT8,  but try listening around 7.070 MHz on USB.    I'm not at all familiar with your rig, but there's got to be a way to operate USB on 40M.
73,
Harry W3YJ
On Wed, Oct 16, 2019 at 8:34 PM N4GRC <@N4GRC <mailto:@N4GRC>> wrote:
Harry--I had xcvr on 7.076, LSB (or on the the TS-130, just on SSB. It assumes you are on LSB if you are on 40 or 80.
--
Charles J. Hargrove - N2NOV
NYC-ARECS/RACES Citywide Radio Officer/Skywarn Coord.

NYC-ARECS/RACES Nets 449.025/123.0 PL
ARnewsline Broadcast Mon. @ 8:00PM
NYC-ARECS Weekly Net Mon. @ 8:30PM
http://www.nyc-arecs.org

NY-NBEMS Net Saturdays @ 10AM & USeast-NBEMS Net Wednesdays @ 7PM
on 7.036 Mhz USB (alt 3.536)/1500 hz waterfall spot; MFSK-16 or 32

"Information is the oxygen of the modern age. It seeps through the walls topped
by barbed wire, it wafts across the electrified borders." - Ronald Reagan

"The more corrupt the state, the more it legislates." - Tacitus

"Molann an obair an fear" - Irish Saying
(The work praises the man.)

"No matter how big and powerful government gets, and the many services it
provides, it can never take the place of volunteers." - Ronald Reagan

Re: fldigi setup on TS-130S

Harry Bloomberg
 

Then I think you were indeed receiving FT8.  Voice communications on 40M are done with LSB, but digital modes use USB.  PSK31 isn't as popular as it used to be as many hams have migrated to FT8,  but try listening around 7.070 MHz on USB.    I'm not at all familiar with your rig, but there's got to be a way to operate USB on 40M.

73,
Harry W3YJ


On Wed, Oct 16, 2019 at 8:34 PM N4GRC <grc405@...> wrote:
Harry--I had xcvr on 7.076, LSB (or on the the TS-130, just on SSB.  It assumes you are on LSB if you are on 40 or 80.

Re: fldigi setup on TS-130S

N4GRC
 

Harry--I had xcvr on 7.076, LSB (or on the the TS-130, just on SSB.  It assumes you are on LSB if you are on 40 or 80.

Re: fldigi setup on TS-130S

Harry Bloomberg
 

What frequency were  you on?  These look like FT8 signals.  See my attached screenshot from Fldigi of FT8 signals...they look similar to yours.

73,
Harry Bloomberg  W3YJ


On Wed, Oct 16, 2019 at 7:51 PM N4GRC <grc405@...> wrote:
Dave,

Attached is screen shot of signals.  Most of what I see online show signals as different.

I did have this working about 6 months ago, but have not had time to look at it again until recently.  Some settings have changed, but I have no idea what.

As for "disk that came with Signalink", there was not one, and I have been on many of the websites trying to get info.

Also, I read both ways, that the Signalink is to be set as the default playback and recording device in Sounds -- and that it is NOT to be the default.  Either way I set it, I stilll do not see improvement of signals.

Graphic below.  Still nothing but jibberish.  Also, sound levels are on the green diamond as good (not yellow or red)

Re: fldigi setup on TS-130S

N4GRC
 

Dave,

Attached is screen shot of signals.  Most of what I see online show signals as different.

I did have this working about 6 months ago, but have not had time to look at it again until recently.  Some settings have changed, but I have no idea what.

As for "disk that came with Signalink", there was not one, and I have been on many of the websites trying to get info.

Also, I read both ways, that the Signalink is to be set as the default playback and recording device in Sounds -- and that it is NOT to be the default.  Either way I set it, I stilll do not see improvement of signals.

Graphic below.  Still nothing but jibberish.  Also, sound levels are on the green diamond as good (not yellow or red)

Re: fldigi setup on TS0430S

Ron Lambinon
 

Hello John
I have also a ts-430s.
I am very interested in your modification.
Are there pictures of your modification how you have done it.
Or do you have any information which can help me to do the modification.

Kind regards
Ron
73 PD7RON

Op 15 okt. 2019 om 21:58 heeft John Lemmer W6FQX <w6fqx@...> het volgende geschreven:

On my vintage TS-430S I dug into the circuit boards and added shielded cables from the IF Unit board to an external MiniDIN 6 Pin connector much like the data connector on later model transceivers.
 
TX Audio from IF Unit,Connector 5, pin 3 to MiniDIN6 pin 1
PTT from IF Unit,Connector 11, Pin 3 to MiniDIN6 pin 3
RX Audio from IF Unit, Connector 4, pin 4 to MiniDIN6 Pin 4
Shields and ground to MiniDIN6 Pin 2
 
At the time I connected this MiniDIN connector via a multi-conductor cable to a transformer isolated and level adjusted prototype board (on RadioShack 274-150) of my design that also had a data operated transmit (DOX) circuit of my design on it.  My external circuit board then had 3.5 mm (1/8") audio cables to the line input and output connectors on my computer.  Speaker and microphone connectors on the computer could also be used with appropriate level adjustments.
 
I see no reason why a SignaLink USB or equivalent interface would not work as well -- or maybe better.  I used this analog interface on 20m with PSK31 using the TS-430S but have not used it with other modes except for MT63-2KL on 2m.  I now use a SignaLink USB interface on both VHF and HF on later model transceivers with a 6 pin data port.
 
John, W6FQX
 

SourceForge Project of the Week October 21st, 2019

Dave
 




-------- Forwarded Message --------
Subject: SourceForge Project of the Week October 21st, 2019
Date: Wed, 16 Oct 2019 15:08:12 +0800
From: Joan Uy Ang <joan.nadene@...>


Hi,

If you’re receiving this email it is because you are listed as an admin on our next Projects of the Week Issue for October 21st, 2019 on the SourceForge Blog.

Here are the projects selected:
peace-equalizer-apo-extension
superioros
ipscan
bibdesk
jmol
apacheoo-deb
rescatux
fldigi
archiveos

You will see them reflected live on the SourceForge homepage and blog next week.

Thanks,

Joan Nadene
SourceForge Community Coordinator

Re: fldigi setup on TS0430S

 

On my vintage TS-430S I dug into the circuit boards and added shielded cables from the IF Unit board to an external MiniDIN 6 Pin connector much like the data connector on later model transceivers.
 
TX Audio from IF Unit,Connector 5, pin 3 to MiniDIN6 pin 1
PTT from IF Unit,Connector 11, Pin 3 to MiniDIN6 pin 3
RX Audio from IF Unit, Connector 4, pin 4 to MiniDIN6 Pin 4
Shields and ground to MiniDIN6 Pin 2
 
At the time I connected this MiniDIN connector via a multi-conductor cable to a transformer isolated and level adjusted prototype board (on RadioShack 274-150) of my design that also had a data operated transmit (DOX) circuit of my design on it.  My external circuit board then had 3.5 mm (1/8") audio cables to the line input and output connectors on my computer.  Speaker and microphone connectors on the computer could also be used with appropriate level adjustments.
 
I see no reason why a SignaLink USB or equivalent interface would not work as well -- or maybe better.  I used this analog interface on 20m with PSK31 using the TS-430S but have not used it with other modes except for MT63-2KL on 2m.  I now use a SignaLink USB interface on both VHF and HF on later model transceivers with a 6 pin data port.
 
John, W6FQX
 

Re: fldigi setup on TS-130S

Dave
 

Capture a snapshot of the "poor looking PSK31" signals and post it to this forum.

David, W1HKJ

On 10/14/19 7:50 PM, N4GRC wrote:
Thanks, but that did not resolve anything.  Still have poor looking PSK31 signals compared to those I see on YouTube comparisons.  And still see lots of jibberish.  No idea what to try next.

Re: fldigi setup on TS-130S

Bruce Bohannon WA1YZN
 

Hi Glen, There was a disk that came with the SignalLink. Have you looked through that for help? Also I wonder if you have reached out to the local Ham Club there in St Pete?

Do you have both codec's showing up in the <FLDIGI Configuration> <Audio> <Devices> and the Port Audio checked off? You also may have to set up your windows sound card <Playback> and <Recording> .

Bruce WA1YZN

On 10/13/2019 20:58, N4GRC wrote:
Any details on how to setup fldigi on older radio (Kenwood TS-130S).  Using SignaLink USB.  On PSK31, xmit works, but receive is all jibberish and the signals do not look clean in waterfall view.  Any tips are appreciated.  I can decode some CW, so some functions are working.

73 DE N4GRC

Re: fldigi setup on TS-130S

N4GRC
 

Thanks, but that did not resolve anything.  Still have poor looking PSK31 signals compared to those I see on YouTube comparisons.  And still see lots of jibberish.  No idea what to try next.

Re: fldigi setup on TS-130S

Buzz Kutcher. K3GWK
 

Make sure the MODE switch is set correctly.  On 40 and 80 meters, it should be set to REV (Reverse = USB).

73,

K3GWK

 

Sent from Mail for Windows 10

 

Re: fldigi setup on TS-130S

John Sanderson
 

I had a setup using easy digi.  I had a similar issue.   I had my volume way too loud.   If I could hear the signal in the speaker then the signal was usually too strong for the decoder.  Try lowering the volume to nothing then slowly raise it. 

73.  KN4EWL

fldigi setup on TS-130S

N4GRC
 

Any details on how to setup fldigi on older radio (Kenwood TS-130S).  Using SignaLink USB.  On PSK31, xmit works, but receive is all jibberish and the signals do not look clean in waterfall view.  Any tips are appreciated.  I can decode some CW, so some functions are working.

73 DE N4GRC