Date   

Re: fldigi 4.1.01 release

Dave
 

Check the deadman timer



Dave

On 2/19/19 5:29 PM, Mike P. wrote:

Dave, I'm getting the same flamp problem. On a multi-file
transmission with at least two passes, the second pass on
the second file stops after a few lines.  Happens on any
op-mode, compressed or non-compressed.

73

--- Mike Pompey, AE7XB
    Port Orchard, Washington state


On 19 Feb 2019 at 21:49, Kenneth C Miller via Groups.Io wrote:

Hi Dave,

I have had a problem with your last two versions while xmiting compressed files via FLamp.� I get
about
seven lines of data sent and then get a extended line length followed by a skipping of several
lines.
Going back to using version 4.01.00 no problems working with FLamp 2.2.04.�

Running Windows 8.1 on Toshiba laptop.�

73 de Ken, K7IFG




Electronics usually don't work after the magic smoke is released.








Re: fldigi 4.1.01 release

Mike P.
 

Dave, I'm getting the same flamp problem. On a multi-file
transmission with at least two passes, the second pass on
the second file stops after a few lines. Happens on any
op-mode, compressed or non-compressed.

73

--- Mike Pompey, AE7XB
Port Orchard, Washington state


On 19 Feb 2019 at 21:49, Kenneth C Miller via Groups.Io wrote:


Hi Dave,

I have had a problem with your last two versions while xmiting compressed files via FLamp.  I get
about
seven lines of data sent and then get a extended line length followed by a skipping of several
lines.
Going back to using version 4.01.00 no problems working with FLamp 2.2.04. 

Running Windows 8.1 on Toshiba laptop. 

73 de Ken, K7IFG




Electronics usually don't work after the magic smoke is released.


Re: fldigi 4.1.01 release

Kenneth C Miller
 

Hi Dave,

I have had a problem with your last two versions while xmiting compressed files via FLamp.  I get about
seven lines of data sent and then get a extended line length followed by a skipping of several lines.
Going back to using version 4.01.00 no problems working with FLamp 2.2.04. 

Running Windows 8.1 on Toshiba laptop. 

73 de Ken, K7IFG


-----Original Message-----
From: Dave <w1hkj@...>
To: Kamal Mostafa <kamal@...>; Richard Shaw <hobbes1069@...>; Diane Bruce <db@...>; Walter Fey <walter.fey@...>; Richard <pa3gwh@...>
Sent: Tue, Feb 19, 2019 6:08 am
Subject: [nbems] fldigi 4.1.01 release

Download at www.w1hkj.com/files/fldigi/ :

or Source Forge.

Version 4.1.01 - Maintenance release

  CW h/w ptt
    allow disabling CAT ptt when using external CW keyer such as nanoIO.

  nanoIO
    Bug fix to CW interface

  NAVTEX abort
    remove abort() statements from navtext afc processing
    fix serious bug which allowed fft filters to be destroyed during
    signal processing

  WF only bug fix

  LotW
    Adif export missing <MODE:n> <SUBMODE:n>

  Pedantic warnings
    correct additional gcc warnings

  dup-check
    Add 'possible dup' to logic with corresponding possible dup color
      dup color to CALL controls
    Separate N3FJP duplicate query from response
      response time was a part of keyboard input processing

  ADIF submode
    Add submode support
      export both MODE and SUBMODE to external loggers iaw
      ADIF spec 3.04

  QRZ.com
    change interface to QRZ XML service version 1.33

  SV1GRB test report
    Corrections based on Haris' testing of 4.1.00
    Add "NONE" or "N/A" to State and County pick lists

  SD counties
    sort alphabetically


This release does not include changes needed to give https access to METAR data.

73, David, W1HKJ



fldigi MAC OS X Read output from Macro tag RIGCAT<> and place on screen

Bill Hamel
 

Thank you in advance for any input on this.

I am new to fldigi and I have successfully setup macros to control my FT-991A (Set band, freq, mode etc.) using fldigi macros, but one thing I can’t figure out is how to read info from the rig and place it onto the screen, specifically the QSO text screen if that is possible.

Example macro:

<RIGCAT:”PC;":ret>

Should return an ‘answer’ with the FT-991a power settings.

Is there a way to get this output into the QSO text from within a macro or otherwise ?

Is there a way to print this output somewhere else in the fldigi UI ?

Thank you again in advance,
K3TFM


Re: fldigi 4.1.01 release

David Weiss <dweiss.ssbn620@...>
 

WOW. A lot of fixes.

David Weiss
From my cell phone.

On Tue, Feb 19, 2019, 9:08 AM Dave <w1hkj@... wrote:
Download at www.w1hkj.com/files/fldigi/ :

or Source Forge.

Version 4.1.01 - Maintenance release

  CW h/w ptt
    allow disabling CAT ptt when using external CW keyer such as nanoIO.

  nanoIO
    Bug fix to CW interface

  NAVTEX abort
    remove abort() statements from navtext afc processing
    fix serious bug which allowed fft filters to be destroyed during
    signal processing

  WF only bug fix

  LotW
    Adif export missing <MODE:n> <SUBMODE:n>

  Pedantic warnings
    correct additional gcc warnings

  dup-check
    Add 'possible dup' to logic with corresponding possible dup color
      dup color to CALL controls
    Separate N3FJP duplicate query from response
      response time was a part of keyboard input processing

  ADIF submode
    Add submode support
      export both MODE and SUBMODE to external loggers iaw
      ADIF spec 3.04

  QRZ.com
    change interface to QRZ XML service version 1.33

  SV1GRB test report
    Corrections based on Haris' testing of 4.1.00
    Add "NONE" or "N/A" to State and County pick lists

  SD counties
    sort alphabetically


This release does not include changes needed to give https access to METAR data.

73, David, W1HKJ



fldigi 4.1.01 release

Dave
 

Download at www.w1hkj.com/files/fldigi/ :

or Source Forge.

Version 4.1.01 - Maintenance release

  CW h/w ptt
    allow disabling CAT ptt when using external CW keyer such as nanoIO.

  nanoIO
    Bug fix to CW interface

  NAVTEX abort
    remove abort() statements from navtext afc processing
    fix serious bug which allowed fft filters to be destroyed during
    signal processing

  WF only bug fix

  LotW
    Adif export missing <MODE:n> <SUBMODE:n>

  Pedantic warnings
    correct additional gcc warnings

  dup-check
    Add 'possible dup' to logic with corresponding possible dup color
      dup color to CALL controls
    Separate N3FJP duplicate query from response
      response time was a part of keyboard input processing

  ADIF submode
    Add submode support
      export both MODE and SUBMODE to external loggers iaw
      ADIF spec 3.04

  QRZ.com
    change interface to QRZ XML service version 1.33

  SV1GRB test report
    Corrections based on Haris' testing of 4.1.00
    Add "NONE" or "N/A" to State and County pick lists

  SD counties
    sort alphabetically


This release does not include changes needed to give https access to METAR data.

73, David, W1HKJ



Re: WX macro doesn't work

WA7SKG <wa7skg@...>
 

Wait for a new release of fldigi that has the script fixed.


kerry wrote on 2/15/19 10:09:

How do I do that to fix the problem..
_._,_._,_


Re: fldigi wx macros

WA7SKG <wa7skg@...>
 

Recently the METAR data the WX macro uses changed from http to https. This broke the WX macro. You will have to wait until someone fixes it and the new script is incorporated into a new release of fldigi. No idea on when this may happen, next week, next month, next year? Keep an eye out for fldigi updates and check the release notes/changelog for the fix.

Michael WA7SKG


kerry wrote on 2/15/19 10:05:

Recently my fldigi weather macros have stopped working.  They have been working fine, now I get a message that says info might be found at a specific url but won't work in the fldigi macro.  All my friends are having the same problem...…...looking for a fix...…………..tnx..wa2nan = Kerry@...
_._,_._,_


Re: WX macro doesn't work

kerry
 

How do I do that to fix the problem..


fldigi wx macros

kerry
 

Recently my fldigi weather macros have stopped working.  They have been working fine, now I get a message that says info might be found at a specific url but won't work in the fldigi macro.  All my friends are having the same problem...…...looking for a fix...…………..tnx..wa2nan = Kerry@...


Shortwave Radiogram, 15-17 February 2019

kd9xb
 

Shortwave Radiogram this weekend is in MFSK32 and MFSK64, and if reception is really bad, a brief segment in the robust but very slow Olivia 64-2000.  (See/hear/decode an example of Olivia 64-2000 in awful conditions from last weekend. Most listeners experienced reception good enough that Olivia 64-2000 was not necessary.)

http://swradiogram.net/post/182823811797/shortwave-radiogram-15-17-february-2019-digital


Images received by radio_no_koe in Japan using an SDR in Indonesia, 9 February, 1400-1430 UTC, 9400 kHz from Bulgaria. Text decodes were good despite the conditions that caused the fuzzy (artistic) images ...


Re: Getting up to speed on operating with fldigi?

Andrew OBrien <k3ukandy@...>
 

and Frank, with the 7300 you have all kinds of help available... lots of YouTube videos for setting that up for digital modes.  You may find that the "USB Mode Level" varies with different  digital mode software and sometimes different modes.  A USB Mode Level setting in the 7300 may be set really nicely where you are getting good power out and no ALC visible , but switching modes or software may result in some ALC being introduced or power output being lower.  Keep an eye on things at first.   My personal view is that you should not view most digital modes as low power modes.  There is nothing wrong in having 100 watts output using FT8, JT65A, JS8 , FSQcall,  PSK, MFSK, Olivia, etc, etc.  As long as your ALC is set correctly (and you are not transmitting LONG messages via slow modes ) .  Modes like Opera, WSPR, WOLF, Jason, DFCW, and other QQRS modes are the modes where LOW power IS expected on HF.   
Andy K3UK


Re: Getting up to speed on operating with fldigi?

Frank
 

Thank you!


Re: Getting up to speed on operating with fldigi?

Ed W3NR
 

On 2/13/19 6:17 PM, Frank wrote:
On Wed, Feb 13, 2019 at 12:12 PM, Ed W3NR wrote:

Adjust the slider on the right side just above the SQL button.

This may answer a lot of your questions::

http://www.w1hkj.com/FldigiHelp/index.html
Thanks, Ed. I'm sure it's my shortcoming, but I've looked through the online help and am not finding a section that discusses the slider you mention above. Do you remember where you might have seen it?
_._,_._,_

http://www.w1hkj.com/FldigiHelp/operating_controls_page.html

Ed W3NR




Re: Getting up to speed on operating with fldigi?

Frank
 

On Wed, Feb 13, 2019 at 12:12 PM, Ed W3NR wrote:

Adjust the slider on the right side just above the SQL button.

This may answer a lot of your questions::

http://www.w1hkj.com/FldigiHelp/index.html
Thanks, Ed. I'm sure it's my shortcoming, but I've looked through the online help and am not finding a section that discusses the slider you mention above. Do you remember where you might have seen it?


Re: FLAMP and iMac.

David Weiss <dweiss.ssbn620@...>
 

I just reloaded from http://www.w1hkj.com/files/flamp.

It works now.

Thanks for your help.  I am putting on a presentation for and introduction to NBEMS for the New Hampshire ARES Academy at the end of March.
I have been using NBEMS for decades on a PC and wanted to do a workshop where two computers could talk to each via two different radios.
I have two complete radios and SignaLinks, but only one computer.  So I decided to try and use my wife's iMac.

Thanks Again

David


On Wed, Feb 13, 2019 at 12:54 PM Dave <w1hkj@...> wrote:
Did you install flamp-2.2.04_x86_64.dmg from
http://www.w1hkj.com/files/flamp ?

David

On 2/13/19 11:37 AM, dweiss.ssbn620@... wrote:
> I have an iMac computer running Mojave version 10.14.3.
> FLDIGI and FLMSG appear to work fine but FLAMP does not.
> None of the tabs, RECEIVE, TRANSMIT EVENTS or CONFIGURE work.
> The program starts up in the RECEIVE tab, but I am unable to enter any
> information in the fields.
> Neither can I switch tabs?
>
> Any Suggestions?
>
> Regards,
> David






--
David Weiss


Re: FLAMP and iMac.

dweiss.ssbn620@...
 

Not sure.  It was either there or 

David


On Wed, Feb 13, 2019 at 12:54 PM Dave <w1hkj@...> wrote:
Did you install flamp-2.2.04_x86_64.dmg from
http://www.w1hkj.com/files/flamp ?

David

On 2/13/19 11:37 AM, dweiss.ssbn620@... wrote:
> I have an iMac computer running Mojave version 10.14.3.
> FLDIGI and FLMSG appear to work fine but FLAMP does not.
> None of the tabs, RECEIVE, TRANSMIT EVENTS or CONFIGURE work.
> The program starts up in the RECEIVE tab, but I am unable to enter any
> information in the fields.
> Neither can I switch tabs?
>
> Any Suggestions?
>
> Regards,
> David






--
David Weiss


Re: Getting up to speed on operating with fldigi?

Ed W3NR
 

On 2/13/19 3:04 PM, Frank wrote:
On Wed, Feb 13, 2019 at 11:50 AM, Ed W3NR wrote:
Use the arrow buttons to adjust the power.
That was pretty clear, I was wondering what would be an average numeric value for that ATTN window to bring the rig's 100 watts down to ~30 watts. Based on watching the IC-7300's Power Out bar graph while transmitting, it appears as though -7.6 dB in FLdigi's TX level attenuator window should put me somewhere around 30 watts. If that sounds wildly different from what other people use for a transceiver of this class, that would be interesting to know.

I tried responding to a CQ, and logged my first PSK31 QSO -- actually with an op who is only about 10 miles away. With more distant hams, I typically see a lot of gibberish characters mixed into the text (sometimes it's more gibberish than text). Is that common? I think the transceiver and antenna are pretty decent. Anything else to tweak within FLdigi? Or is noise due to band conditions and so on just part of life?
_._,_._,_

Adjust the slider on the right side just above the SQL button.

This may answer a lot of your questions::

http://www.w1hkj.com/FldigiHelp/index.html

Ed


Re: Getting up to speed on operating with fldigi?

Frank
 

On Wed, Feb 13, 2019 at 11:50 AM, Ed W3NR wrote:
Use the arrow buttons to adjust the power.
That was pretty clear, I was wondering what would be an average numeric value for that ATTN window to bring the rig's 100 watts down to ~30 watts. Based on watching the IC-7300's Power Out bar graph while transmitting, it appears as though -7.6 dB in FLdigi's TX level attenuator window should put me somewhere around 30 watts. If that sounds wildly different from what other people use for a transceiver of this class, that would be interesting to know.

I tried responding to a CQ, and logged my first PSK31 QSO -- actually with an op who is only about 10 miles away. With more distant hams, I typically see a lot of gibberish characters mixed into the text (sometimes it's more gibberish than text). Is that common? I think the transceiver and antenna are pretty decent. Anything else to tweak within FLdigi? Or is noise due to band conditions and so on just part of life?


Re: Getting up to speed on operating with fldigi?

Ed W3NR
 

On 2/13/19 2:40 PM, Frank wrote:
Ed, thanks very much for the pointer -- was able to find that.

Now I'm wondering: If I have my IC-7300 set to 100% RF Power, what would be an appropriate number to plug into the ATTN on FLdigi to achieve a net power out of ~30 watts? At the moment the ATTN window is showing -3.0 dB.

Use the arrow buttons to adjust the power.

Ed