Date   
Re: Fldigi

Brennan Long <prankster2261@...>
 

I got it.I had to put it in Data Usb. Thanks for hte help

Re: Fldigi

Brennan Long <prankster2261@...>
 

Does anyone else have an ideas why it is transmitting with no power?

Re: fldigi and IC7300

Steve Bellner
 

You should be seeing power out as long as you are transmitting text.

Steve


On 11/4/2018 9:51 PM, George wrote:
I am trying to get fldigi to work on my IC7300 using the CAT mode. I'm using Windows 10.  Have loaded the latest .xml file and latest fldigi file. The frequency tracks with the rig.  When I press "test" the rig transmit light comes on but no power out is shown on the meter.  I'm using USB-D.  Is this normal?  Shouldn't I be seeing power out?

George

Re: fldigi and IC7300

Dave AFA2HV
 

Also check that your IC7300 settings for connectors are set for the audio from the USB, not the AUX plug when in the digital mode if that is how you are using it.

Re: fldigi and IC7300

Larry Levesque
 

Also, are you using the USB cale for audio or passing that through the mike connector?

On Sun, Nov 04, 2018 at 06:51:45PM -0800, George wrote:
I am trying to get fldigi to work on my IC7300 using the CAT mode. I'm using Windows 10.  Have loaded the latest .xml file and latest fldigi file. The frequency tracks with the rig.  When I press "test" the rig transmit light comes on but no power out is shown on the meter.  I'm using USB-D.  Is this normal?  Shouldn't I be seeing power out?

George


--
Larry Levesque | Senior Business Systems Analyst
Granite City Electric Supply, Co.
16 Rose Lane Keene, NH. 03431
Direct: 617-221-1551 Cell: 857-753-1407

Re: fldigi and IC7300

Larry Levesque
 

The first thing that comes to mind is to check your audio mixer levels going to the rig's audio codec.

You could also try setting the Audio signal on both left and right channels setting on the Config>Audio>Right Channel tab.

On Sun, Nov 04, 2018 at 06:51:45PM -0800, George wrote:
I am trying to get fldigi to work on my IC7300 using the CAT mode. I'm using Windows 10.  Have loaded the latest .xml file and latest fldigi file. The frequency tracks with the rig.  When I press "test" the rig transmit light comes on but no power out is shown on the meter.  I'm using USB-D.  Is this normal?  Shouldn't I be seeing power out?

George


--
Larry Levesque | Senior Business Systems Analyst
Granite City Electric Supply, Co.
16 Rose Lane Keene, NH. 03431
Direct: 617-221-1551 Cell: 857-753-1407

fldigi and IC7300

George <averill@...>
 

I am trying to get fldigi to work on my IC7300 using the CAT mode. I'm using Windows 10.  Have loaded the latest .xml file and latest fldigi file. The frequency tracks with the rig.  When I press "test" the rig transmit light comes on but no power out is shown on the meter.  I'm using USB-D.  Is this normal?  Shouldn't I be seeing power out?

George

Re: Fldigi

WA7SKG <wa7skg@...>
 

I installed VSPE on my 64 bit Windows 10 computer. When I launch it, it asks me if I want to register, I click NO. Then a box pops up asking me to register later, I click OK. The program then runs fine. As I understand it, when doing that, the program reverts to the free 32 bit mode, which, in my case, is adequate for my needs. Yes, it is a bit of a nuisance each time it starts, but I don't have to start it very often and I don't have to spend $20.

Michael WA7SKG


Brennan Long wrote on 11/2/18 14:34:

Lastly, I cannot use VPSE. It is for a 32 bit and I have a 64 bit. It says it would cost me $20. Thanks again
_._,_._,_

Re: Fldigi

Pat
 

Turn on the radio

Re: Fldigi

Brennan Long <prankster2261@...>
 

Anybody know why I cannnot transmit on fldigi with no power?

Re: flrig support ts-440s/sat

Richard E Neese <kb3vgw@...>
 

Ok tested the 140 it seems to work on in basic mode thanks

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Friday, November 2, 2018 08:47 PM
To: nbems@groups.io
Subject: Re: [nbems] flrig support ts-440s/sat

 

 I have a TS440sat as a backup rig and the TS140 in flrig works fine. I believe the baud is 4800.

73 Kevin
kb3omm

 

Re: Fldigi

Gil Gibbs
 

Greetings, all,

I'm having to begin all over again with RTTY, et all, so bear with me. Presently, I'm the owner of an Icom IC-7851, which I'm having to study quite a lot. Nearly everything I was used to on my previous rigs got blown away, thus I need a lot of clarification of today's tech in trying out the digital modes.

Is anyone interested in "tutoring" an old-timer? Any notes, suggestions are appreciated.

TNX, 73's,

Gil WA5YKK

Re: flrig support ts-440s/sat

Kevin
 

 I have a TS440sat as a backup rig and the TS140 in flrig works fine. I believe the baud is 4800.

73 Kevin
kb3omm

Re: Fldigi

Brennan Long <prankster2261@...>
 

Hello, I am going to try to use your VSPE with my Windows 10 (x64 bit). In order to do this I need to buy it. I was wondering if you would make a special request and let me get the 64 bit system for free? I will be using this in case of emergency (emergency communications). I will be able to do this with Ham Radio. Who knows what could go on at any second. Please think this over and if you have any questions you can email be at K6BFL456@...
73 Brennan Long 

This is what I am going to send them. Do you think this is appropriate?

Re: Fldigi

Brennan Long <prankster2261@...>
 

ok I will try that thanks

Re: Fldigi

k4pwo <k4pwo@...>
 

You will find that VSPE is superior to most virtual port tools.  If you can't afford it or have problems with payment means contact Eterlogic with an explanation and that you will use the tool in support of emergency communications.  They might surprise you...

Perry K4PWO 



Sent from my Sprint Samsung Galaxy S7 edge.

-------- Original message --------
From: Brennan Long <prankster2261@...>
Date: 11/2/18 4:34 PM (GMT-06:00)
To: nbems@groups.io
Subject: Re: [nbems] Fldigi

Lastly, I cannot use VPSE. It is for a 32 bit and I have a 64 bit. It says it would cost me $20. Thanks again

Re: Fldigi

Brennan Long <prankster2261@...>
 

Lastly, I cannot use VPSE. It is for a 32 bit and I have a 64 bit. It says it would cost me $20. Thanks again

Re: Fldigi

Brennan Long <prankster2261@...>
 

But here goes another problem. I can transmit but with no power. Any ideas.

Re: Fldigi

Brennan Long <prankster2261@...>
 

i GOT IT FINALLY! Dont know how but was calling CQ DX on 30m and it worked. Thanks for all of the help and I will try that with HDSDR. Thanks and 73

Re: Fldigi

Poul K
 
Edited

FLDIGI does not use OmniRig. For FT8/JS8 there are other options than OmniRig, so you can go without it.

For HDSDR however, I am not aware of any other serial CAT rig sync control for HDSDR other than OmniRig (but perhaps here) if you need to sync HDSDR also.
The CAT settings in HDSDR call the OmniRig config program, so that is the same for all programs using OmniRig. Here is my OmniRig settings file (using 9600 baud) where you can see the OmniRig seetings. HDSDR stores its settings in the Windows Registry (not for the faint-hearted), a lot of technical variables.
But my HDSDR CAT settings in Options F7 are:
1) CAT to Radio -> sync Rig1 + sync to Omni-Rig + sync from Omni-Rig + sync Tune frequency + sync Modulation (=mode).
2) Misc Options -> Tune fixed to 'LO<->Tune Offset'
3) "set LO <-> Tune Offset" to -60000 (=60 kHz local oscillator offset).

Anyhow, if you run more than one program with CAT, you will need VSPE so they can share the rig (enhanced) COM port, even if it said not always work ;-). Note: all OmniRig-configured radio programs together count as one in this respect.

To me, OmniRig is the robust CAT solution if the radio programs offers such a possibility.

As I said, with VSPE I can run FLDIGI, AClog, HDSDR (with SDRPlay RSP1a) feeding a CW Skimmer, and optionally WSJT-X or JS8CALL (they have OmniRig as one rig "type"), at the same time. Not using all of them at the same time, but all follows frequency and mode beautifully - change the rig VFO or mode, change freq/band/mode in FLDIGI or CW Skimmer or HDSDR - and all other follow nicely.
GL & 73 de SA7CND