Announcement of Software Updates on W1HKJ web site


w1hkj <w1hkj@...>
 

It has taken a full week to put all of the pieces into place for this coordinated update to the software on the W1HKJ web site.  The total effort represents over 6 man months of labor on the part of several programmers and an army of alpha testers.  These persons are truly a global team.  I am sure they are all happy to see a conclusion to their recent efforts. If I have missed a file or a link points to the ether please let me know and I will correct ASAP.

The following files and or suites have been updated:

Software
New Version
fldigi
2.08
flarq
3.00
fl_logbook
2.5
EMCpup
3.01.3
fldigi - pet
2.08
flarq - pet
3.00
NBEMS
1.2.0
vbdigi
1.2.0


The flarq / fbdigi Linux suite for ARQ transfers is compatible is the flarq / vbdigi Windows suite (NBEMS) in this version.  Please do not test with previous versions of flarq.

The EMCpup based on Puppy Linux 2.17 has been removed from the web site. fldigi, flarq and fl_logbook binaries are now based on libc++-6 libraries and are compatible with Puppy Linux 3.01 but no the previous version.  The fldigi-pet includes all of the libraries for hamlib and libportaudio that are required for full operation of fldigi in the Puppy OS environment.


73, Dave, W1HKJ
for the development & testing teams

Join nbems@groups.io to automatically receive all group messages.