Re: [Mortty] New Mortty User - Fldigi Crashes - #fldigi #nanoio-keyer #mac


Dave
 

Download nanoIO sketch version 1.4.0

http://www.w1hkj.com/files/nanoIO/

and fldigi version 4.1.14.47 at http://www.w1hkj.com/alpha/fldigi/

Both have been successfully tested with V3 and V4 MORTTY units on:

  • a 2011 miniMac booted to High Sierra 10.13.6, Mojave 10.14.6, and Catalina 10.15.4.
  • Windows 7 / 10
  • Linux Mint 19.4
73, David, W1HKJ

On 9/1/20 3:18 PM, Billy NN5EE via groups.io wrote:
I have two Mortty devices, a V3 and a V4 and am trying to run on a late 2012 Mac mini I7 on 10.15.6 Catalina. I didn't pay too much attention to this thread because I didn't originally equate my issues to a Mortty Crash. I bought the V3 but had not assembled it due to other issues and a relocation which took me off the air for many months. 

I asked for the V4 to run nanoIO. I could not get it to run with nanoIO. I then assembled the V3 and it did not run nanoIO  either. 

I tried most everything under the sun I could think of since receiving the V4. My results were too wide varied to enumerate here completely. Mostly I would get just one CW character sent in a string, a continuous string of dits or dahs or no characters sent in K3NG mode. I now have the V4 running with the K3NG emulation sketch ---after--- I download the CH341SER_MAC V1.5 drivers from Sparkfun. The pot works and less flash although the yellow flashes along with the green???. I am using a TRS line directly to a Kenwood  TS590S w/o any PTT connection. Fldigi did hang up quite a bit before I tried the new driver. 

Now I can't seem to update or load new sketches into the V3 on this Mac. I will be working on that with other Mac boxes. I do have access to a 2010ish MacBook with much older macOS than Catalina so will try that. 

Suffice to say, Mortty/Fldigi operation on Macs does seem to be problematic. 

Billy NN5EE

Join nbems@groups.io to automatically receive all group messages.