Re: Updating Fldigi on the Raspberry Pi 3 running Raspian

David Ranch
 


Hey Ed,

Why not just change it to Rpi and be done with it.

Just my $0.02 but since Fldigi needs some decent horsepower to run properly, that negates the use of a Raspberry Pi v1, Raspberry Pi Compute module, Raspberry Pi Zero, and Raspberry Pi Zero W.  It's due to them being based on a single, old ARM CPU with too little RAM.  I've generally found if documentation isn't prescriptive enough, people will try it anyway and complain when it doesn't work.  :-)


Hope you all are planning on testing the build on all of them before you
make changes to the wiki.

Well..  I can't imagine anyone has actually built and tested Fldigi builds on every Debian based Linux distribution.  That would be an immense job.

--David
KI6ZHD

Join nbems@groups.io to automatically receive all group messages.