Re: Updating Fldigi on the Raspberry Pi 3 running Raspian

Ed W3NR
 

On Sat, 17 Mar 2018 09:30:22 -0500
"Marty Hartwell" <mhartwe@...> wrote:

Hi

I have built and working on a Rpi 2B+ with the new version
of OS Raspbian Stretch. I attempted on the Ubuntu Mate image
and it failed there. However I think it will work with time
to see what is missing in the source. I didn't that the fime
to research fully.
I haven't really decided what I may want to use my Pi for yet,
I may do more research on our local area to see if I may want or
can try TNC Packet or just what.

Marty kd8bj
Marty, as the wiki suggets install synaptic and from there you can
easily enable the source code.

I ran into the same when I tried Ubuntu, I could not find a way to
enable the source without using a text editor and editing the
sources.list.d.

Same with Xubuntu, so that is why I changed the wiki to just using
Synaptic as it levels the field and everyone is on the same page.

As far as the Pi3+ goes, there is no reason it shouldn't build, but it
would be good to know that someone has by following the wiki.

Ed W3NR

Join nbems@groups.io to automatically receive all group messages.