about: Latest version indicator


"kninefh" <quikhooligan@...>
 

After the latest upgrade my HELP/ABOUT dropdown menu is still showing
the earlier versions of 1.0.02 for Vbdigi, 2.4 for Fl-logbook and 2.70
for Flarq. Is it possible that the version indicators didn't get
upgraded or am I totally confused and somehow still using my old files?

Phil - K9FH

Join nbems@groups.io to automatically receive all group messages.