:"Level" field shows 0% or 1%


Patrick Lindecker
 

Hello,

 

>The "Level" field shows no more than 1% no matter what audio adjustment I make.

Probably because the noise level is comparable with the low signal level.

 

Could’nt you increase the audio level at receiver level? Have you tested this audio level with headphones?

 

>Other software programs that have waterfalls all seem to show adequate signal audio  input.
With these programs, check that the controls that you use for the audio level work. If the level is always the same , there is a problem with these controls.

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de D Grubbs via groups.io
Envoyé : samedi 1 mai 2021 18:23
À : multipsk@groups.io
Objet : Re: [multipsk] :"Level" field shows 0% or 1%

 

The "Level" field shows no more than 1% no matter what audio adjustment I make.

I have SignalLink RX control at 100%
I set Windows Volume Mixer device settings to input and output showing USB AUDIO CODEC
I have MultiPSK   Configuration sound card input and output to USB AUDIO CODEC.

Yet, I can not get more than 1% Level.

I have adjusted all of the audio settings in every manner I can see, all  without any affect to the LEVEL %.

I can decode some signals but the waterfall visual intensity is weak.

Other software programs that have waterfalls all seem to show adequate signal audio  input.

What other settings should  I try so as to increase the "level"?

Thank you. 


D Grubbs
 

The "Level" field shows no more than 1% no matter what audio adjustment I make.

I have SignalLink RX control at 100%
I set Windows Volume Mixer device settings to input and output showing USB AUDIO CODEC
I have MultiPSK   Configuration sound card input and output to USB AUDIO CODEC.

Yet, I can not get more than 1% Level.

I have adjusted all of the audio settings in every manner I can see, all  without any affect to the LEVEL %.

I can decode some signals but the waterfall visual intensity is weak.

Other software programs that have waterfalls all seem to show adequate signal audio  input.

What other settings should  I try so as to increase the "level"?

Thank you. 


Patrick Lindecker
 

Hello Dave,

 

The minimum is about 10 % (with the signal to receive). Below 1 %, the signal is mixed with a digital noise due to the sampling process, so the Signal to Noise ratio degrades…

It seems curious and not classical to remain with a residual level. Normally the signal increases linearly with the level adjusted on the Windows mixer (microphone).

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de D Grubbs via groups.io
Envoyé : dimanche 18 avril 2021 19:05
À : multipsk@groups.io
Objet : [multipsk] :"Level" field shows 0% or 1%

 

On the  RX/TX screen, the "Level" field shows only 0% or1%, never higher.

What should the  ideal level show?
I have adjusted  the RX level on SignalLink device and Sound Levels in the Windows Mixer, but nothing changes the "level".

What is the next step?

Thank you.

Dave N4EF 


D Grubbs
 

On the  RX/TX screen, the "Level" field shows only 0% or1%, never higher.

What should the  ideal level show?
I have adjusted  the RX level on SignalLink device and Sound Levels in the Windows Mixer, but nothing changes the "level".

What is the next step?

Thank you.

Dave N4EF