Freeze


Willi Rauschenberg
 

The reception of AERO-mode 10500 bauds with my RTL-SDR runs fine; however after about 2-3 minutes of decoding I do get an error and MultiPSK (I do use version 4.44.1 with W 10 pro ) is freezing:
For an unknown reason, the DLL"rtlsdr_read sync" function does not work
Any help is more than welcome.


Patrick Lindecker
 

Hello Willi,

 

I tried one hour with this configuration (but not Windows 10 Pro). I did not have anything special. Now, if I remove the RTL/SDR  I have the message that you got.

So is’nt it a problem of loose connection?

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Willi Rauschenberg
Envoyé : vendredi 19 février 2021 17:56
À : multipsk@groups.io
Objet : [multipsk] Freeze

 

The reception of AERO-mode 10500 bauds with my RTL-SDR runs fine; however after about 2-3 minutes of decoding I do get an error and MultiPSK (I do use version 4.44.1 with W 10 pro ) is freezing:
For an unknown reason, the DLL"rtlsdr_read sync" function does not work
Any help is more than welcome.


Willi Rauschenberg
 

Hallo Patrick,
I will check my connection. The rtl-sdr is connected with a 10 meter long USB-cable.


Viele Gruesse
Willi Rauschenberg


Am 19.02.2021 um 21:09 schrieb Patrick Lindecker <f6cte@...>:



Hello Willi,

 

I tried one hour with this configuration (but not Windows 10 Pro). I did not have anything special. Now, if I remove the RTL/SDR  I have the message that you got.

So is’nt it a problem of loose connection?

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Willi Rauschenberg
Envoyé : vendredi 19 février 2021 17:56
À : multipsk@groups.io
Objet : [multipsk] Freeze

 

The reception of AERO-mode 10500 bauds with my RTL-SDR runs fine; however after about 2-3 minutes of decoding I do get an error and MultiPSK (I do use version 4.44.1 with W 10 pro ) is freezing:
For an unknown reason, the DLL"rtlsdr_read sync" function does not work
Any help is more than welcome.





David Stark
 

Make sure you disable Windows' turning off your USB ports in the power settings.


Glen - G0SBN
 

Hi Viele

Did you mean to say a cable length of 10 feet ? A usb cable of 10m is outside of the specification and is probably the cause of your signal loss. Try a 3m one and see if the problem continues.

https://en.m.wikipedia.org/wiki/USB

Regards
Glen


Willi Rauschenberg
 

I can confirm that the issue was caused by the USB-cable. I have repalced it and now everything works fine again.

73
Willi

Am 21.02.2021 um 09:17 schrieb Glen - G0SBN via groups.io:

Hi Viele

Did you mean to say a cable length of 10 feet ? A usb cable of 10m is outside of the specification and is probably the cause of your signal loss. Try a 3m one and see if the problem continues.

https://en.m.wikipedia.org/wiki/USB

Regards
Glen




Patrick Lindecker
 

Thanks Willi for the feedback.

 

73

Patrick

 

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Willi Rauschenberg
Envoyé : dimanche 21 février 2021 11:47
À : multipsk@groups.io
Objet : Re: [multipsk] Freeze

 

I can confirm that the issue was caused by the USB-cable. I have repalced it and now everything works fine again.

 

73

Willi

 

Am 21.02.2021 um 09:17 schrieb Glen - G0SBN via groups.io:

Hi Viele

Did you mean to say a cable length of 10 feet ? A usb cable of 10m is outside of the specification and is probably the cause of your signal loss. Try a 3m one and see if the problem continues.

https://en.m.wikipedia.org/wiki/USB

Regards
Glen