All modes sound the same , suddenly .


Patrick Lindecker
 

Hello Andy,

 

Perhaps VBAudio was in a sort of audio loop, due to some bug…

Yes odd.

 

73

Patrick

 

 

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Andrew O'Brien
Envoyé : lundi 15 février 2021 23:26
À : multipsk@groups.io
Objet : Re: [multipsk] All modes sound the same , suddenly .

 

Patrick , I was able to establish that when I simply used Multipsk and a speaker from my Windows PC, the tones produced by Multipsk were normal . Olivia sounded like Olivia and PSK31 sounded like PSK31 . So I thought it had to be something in PowerSDR . I used a separate brand new install of PowerSDR but the problem was still there . I also have both VBaudio and VAC installed . Even though Multipsk and PowerSDR are set to use VAC , I decided to uninstall VBaudio , and planned to also uninstall VAC if removing VBaudio did not solve the problem . However , after uninstalling VBaudio the problem went away . All tones sound normal now . Very odd . Hopefully the problem does not return. Windows 10 did update this weekend , perhaps is related . 

Andy K3UK 

 



On Feb 15, 2021, at 2:18 PM, Patrick Lindecker <f6cte@...> wrote:



Hello Andy,

 

This is really strange ! Could you make a new installation of Multipsk in a test directory and install a loudspeaker at the sound card output, then TX  in PSK31 and then in Olivia. Do you have still the same modulation (which sounds PSK31).

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Andrew O'Brien
Envoyé : lundi 15 février 2021 17:54
À : multipsk@groups.io
Objet : [multipsk] All modes sound the same , suddenly .

 

Anyone have ideas on how to solve this ?  See https://youtu.be/9Jrbbnl0nX8

 

Suddenly, all my transmitted tones sound the same, regardless of which digital mode I choose.  In the video you will see me try PSK31 and then Olivia in Multipsk.  It is NOT Multipsk that is the problem.  The same happens if I choose Winwarbler, Fldigi, and others. I am using PowerSDR and a Flex 3000, with Windows 10 .  I use VAC but also have tried it with VBaudio and also Voicemeter. All has been working well until this week.

 

--

Andy K3UK




Andrew O'Brien
 

Patrick , I was able to establish that when I simply used Multipsk and a speaker from my Windows PC, the tones produced by Multipsk were normal . Olivia sounded like Olivia and PSK31 sounded like PSK31 . So I thought it had to be something in PowerSDR . I used a separate brand new install of PowerSDR but the problem was still there . I also have both VBaudio and VAC installed . Even though Multipsk and PowerSDR are set to use VAC , I decided to uninstall VBaudio , and planned to also uninstall VAC if removing VBaudio did not solve the problem . However , after uninstalling VBaudio the problem went away . All tones sound normal now . Very odd . Hopefully the problem does not return. Windows 10 did update this weekend , perhaps is related . 

Andy K3UK 


On Feb 15, 2021, at 2:18 PM, Patrick Lindecker <f6cte@...> wrote:



Hello Andy,

 

This is really strange ! Could you make a new installation of Multipsk in a test directory and install a loudspeaker at the sound card output, then TX  in PSK31 and then in Olivia. Do you have still the same modulation (which sounds PSK31).

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Andrew O'Brien
Envoyé : lundi 15 février 2021 17:54
À : multipsk@groups.io
Objet : [multipsk] All modes sound the same , suddenly .

 

Anyone have ideas on how to solve this ?  See https://youtu.be/9Jrbbnl0nX8

 

Suddenly, all my transmitted tones sound the same, regardless of which digital mode I choose.  In the video you will see me try PSK31 and then Olivia in Multipsk.  It is NOT Multipsk that is the problem.  The same happens if I choose Winwarbler, Fldigi, and others. I am using PowerSDR and a Flex 3000, with Windows 10 .  I use VAC but also have tried it with VBaudio and also Voicemeter. All has been working well until this week.

 

--

Andy K3UK





Patrick Lindecker
 

Hello Andy,

 

This is really strange ! Could you make a new installation of Multipsk in a test directory and install a loudspeaker at the sound card output, then TX  in PSK31 and then in Olivia. Do you have still the same modulation (which sounds PSK31).

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Andrew O'Brien
Envoyé : lundi 15 février 2021 17:54
À : multipsk@groups.io
Objet : [multipsk] All modes sound the same , suddenly .

 

Anyone have ideas on how to solve this ?  See https://youtu.be/9Jrbbnl0nX8

 

Suddenly, all my transmitted tones sound the same, regardless of which digital mode I choose.  In the video you will see me try PSK31 and then Olivia in Multipsk.  It is NOT Multipsk that is the problem.  The same happens if I choose Winwarbler, Fldigi, and others. I am using PowerSDR and a Flex 3000, with Windows 10 .  I use VAC but also have tried it with VBaudio and also Voicemeter. All has been working well until this week.

 

--

Andy K3UK


Andrew O'Brien
 

Anyone have ideas on how to solve this ?  See https://youtu.be/9Jrbbnl0nX8

Suddenly, all my transmitted tones sound the same, regardless of which digital mode I choose.  In the video you will see me try PSK31 and then Olivia in Multipsk.  It is NOT Multipsk that is the problem.  The same happens if I choose Winwarbler, Fldigi, and others. I am using PowerSDR and a Flex 3000, with Windows 10 .  I use VAC but also have tried it with VBaudio and also Voicemeter. All has been working well until this week.

--
Andy K3UK