#multipsk problems with psk31/63 #multipsk


Rodolfo
 

I just installed the new version 4.45 of multipsk. I use the IC7300 with Commander and was testing receive/transmit in a RTTY-qso without any problems. Then I changed the mode to psk31 and psk63. But I could not receive several transmissions. I did not use this mode for a long time but as far I know there are no special settings to do, only to click on the button psk31 or psk 63 und click with the cursor in the middle of a signal. I can transmit but I got no answer, so I don`t know if the transmission was correct. What make I wrong?
73 Rodolfo


Patrick Lindecker
 

Hello Rodolfo,

 

I tried PSK31 and 63 in RX/TX. I did not find any differences with the previous versions (all works normally).

 

For about reception, check this:

 

Calibration of the sound card (not for SdR interfaced with Multipsk)

It is strongly recommended to calibrate the sound-card: click on the
"Adjustments" menu button, then select the "Determination of the RX/TX
sound-card sampling frequencies
" option and push on the "Determination of
the 48 KHz RX sampling frequency (test on 3 minutes)
" button. At the end of
the test, click on "Return",

Sound level

About the sound level ("Level" indication in % at the top of the
screen): an AF level superior or equal to 10 % is OK. About 50 % is ideal
(but not critical). In case of very low AF level, select "16 bits" in the
"Determination of the RX/TX sound-card sampling frequencies" option
("Adjustments" menu button).

For about transmission, connect a loud speaker to the sound card output and check that you hear the modulation and that you can adjust the audio level with the mixer.

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Rodolfo
Envoyé : vendredi 5 février 2021 15:55
À : multipsk@groups.io
Objet : [multipsk] #multipsk problems with psk31/63

 

I just installed the new version 4.45 of multipsk. I use the IC7300 with Commander and was testing receive/transmit in a RTTY-qso without any problems. Then I changed the mode to psk31 and psk63. But I could not receive several transmissions. I did not use this mode for a long time but as far I know there are no special settings to do, only to click on the button psk31 or psk 63 und click with the cursor in the middle of a signal. I can transmit but I got no answer, so I don`t know if the transmission was correct. What make I wrong?
73 Rodolfo


Rodolfo
 

Dear Patrick,
many thanks for the help. I solved the problem.
73 Rodolfo


Thierry
 

If I can ask Rodolfo, what was, finally, the problem ?

73 de Thierry

Le 06/02/2021 à 14:37, Rodolfo a écrit :

Dear Patrick,
many thanks for the help. I solved the problem.
73 Rodolfo

    


Rodolfo
 

Dear Thierrry
when I checked the sounds at the PC I saw that the microfone was inactive. A few hours before I tried to install SIGMIRA software which failed, because after installation the screen of the PC was frozen. So I deinstalled the software. But during this process probably the microfon has been switched off, what I did not determine.
73 Roldolfo


Thierry
 

RR Roldolfo, thanks for the feedback, anyone may encounter the same problem so it is something not to forget.

Warms 73, Thiery

Le 07/02/2021 à 10:20, Rodolfo a écrit :

Dear Thierrry
when I checked the sounds at the PC I saw that the microfone was inactive. A few hours before I tried to install SIGMIRA software which failed, because after installation the screen of the PC was frozen. So I deinstalled the software. But during this process probably the microfon has been switched off, what I did not determine.
73 Roldolfo