Topics

not receiving inmarsat C L-band data #aero

Patrick Lindecker
 

Hello Roland ,

 

>Location of Inmarsat satellite processing L-band data not possible for me at all ! How did YOU succeed ?

You live near Erlangen, which Locator is JN59LO.

If I enter this Locator in the ”Personal data” (“Configuration” menu) and then click on “Satellites”, I get the image is attached file, which gives you azimuth and elevation for the satellites in direct view.

 

The pointing is not critical at all with a patch antenna  (it is enough to be more or less in the good direction).

 

73

Patrick



 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de Roland Fechter
Envoyé : lundi 10 décembre 2018 10:51
À : multipsk@groups.io
Objet : [multipsk] not receiving inmarsat C L-band data #aero

 

Hallo,
first thank you very much for all your kind suggestions.
Re bias T use - yes my Funcube has use of bias T ticked - it sends I think 5 V ! - does it really ?
Even when used with a short cable and my English patch antenna - pointed towards SE - my SDRsharp does not detect any signals.
1545 and 1575.4 MHz GPS freq tried.- Sawband of Nooelec added no effect to be seen.
 Dutch RFham design LHCP feed not yet received.
I am afraid it will not be possible for me to attach it and center it correctly on my current 80cm Offset dish.
Alternative would be a small Prime Focus dish of up to 120cm where this feed could fit as it is designed for prime Focus dish use.
Helas - unable to find ANY prime Focus dish at all - if you know supplier kindly pass me its online address.
I resume:
Location of Inmarsat satellite processing L-band data not possible for me at all ! How did YOU succeed ?
Which antenna did YOU use ?
For Funcube users ;
Settings for activating Bias T  ?
I look forward to your comments.
Regards,
Roland
.
:




Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com


Stuart
 

Hi Roland,
 
I have also purchased an L-Band Receive Antenna A154 for 1540 MHz Band from https://www.sdr-kits.net/L-Band-Receive%20Antenna .
The temporary set-up here ...
Antenna magnetically attached to a metal cooking tray! feeding an RTL-SDR v3 with Bias Tee turned on. Then into my desktop running SDR Console and via VAC into Jaero (sorry Patrick).
My window faces west, but with this set-up indoors looking through a double-glazed window I manage to receive some weak signals at 600 and 1200bps from the satellite (3F5) at 54W which JAERO manages to decode.
 
Hopefully with a bit more experimentation you'll suddenly have a Eureka! moment and everything will burst into life.
 
Regards
Stuart
(aviation enthusiast and not an expert of all the intricacies of SDR Console and MultiPSK)
 

Paul Gulliver
 

Roland,
I don't understand why your receive set up is failing, I'll take some of your points in order:

1) Bias T - have you physically checked the voltage is there - with a meter - it should be around 4 to 5 volts
2) if you added the NooElec  LNA it would have blocked the power to the patch - did you add a 2nd voltage supply to the patch? - a 2nd bias tee between the LNA and Patch
3) I don't understand your worries about a prime focus dish - an offset dish is perfectly ok, assuming you have the correct arm to attach the helix to it should be in focus.
In any case you should be getting some sort of signal without a dish.

As for my own setup, I like to experiment so I've built a patch antenna, and a helix antenna - both work ok without a dish. I've made two helix, one right hand for direct use and the other left hand for use with a dish.

The dongle is a RTL-SDR V3 with bias T (switchable using a simple batch file) if I want to add and amplifier.
Sorry, I have no knowledge on the Funcube - the website says software switchable so perhaps there is a command you can send to switch it on?

Cheers,

Paul




On 10/12/2018 at 09:50, Roland Fechter <fly-fechter@...> wrote:
Hallo,
first thank you very much for all your kind suggestions.
Re bias T use - yes my Funcube has use of bias T ticked - it sends I think 5 V ! - does it really ?
Even when used with a short cable and my English patch antenna - pointed towards SE - my SDRsharp does not detect any signals.
1545 and 1575.4 MHz GPS freq tried.- Sawband of Nooelec added no effect to be seen.
 Dutch RFham design LHCP feed not yet received.
I am afraid it will not be possible for me to attach it and center it correctly on my current 80cm Offset dish.
Alternative would be a small Prime Focus dish of up to 120cm where this feed could fit as it is designed for prime Focus dish use.
Helas - unable to find ANY prime Focus dish at all - if you know supplier kindly pass me its online address.
I resume:
Location of Inmarsat satellite processing L-band data not possible for me at all ! How did YOU succeed ?
Which antenna did YOU use ?
For Funcube users ;
Settings for activating Bias T  ?
I look forward to your comments.
Regards,
Roland
.
:

Roland Fechter
 

Hallo,
first thank you very much for all your kind suggestions.
Re bias T use - yes my Funcube has use of bias T ticked - it sends I think 5 V ! - does it really ?
Even when used with a short cable and my English patch antenna - pointed towards SE - my SDRsharp does not detect any signals.
1545 and 1575.4 MHz GPS freq tried.- Sawband of Nooelec added no effect to be seen.
 Dutch RFham design LHCP feed not yet received.
I am afraid it will not be possible for me to attach it and center it correctly on my current 80cm Offset dish.
Alternative would be a small Prime Focus dish of up to 120cm where this feed could fit as it is designed for prime Focus dish use.
Helas - unable to find ANY prime Focus dish at all - if you know supplier kindly pass me its online address.
I resume:
Location of Inmarsat satellite processing L-band data not possible for me at all ! How did YOU succeed ?
Which antenna did YOU use ?
For Funcube users ;
Settings for activating Bias T  ?
I look forward to your comments.
Regards,
Roland
.
: