Re: Some Progress Re: [multipsk] Clock: Divide by Zero Error


Patrick Lindecker
 

George,

 

It is obvious that you must put the cursor on the transmission, not on noise. Please refer to the manual.

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : jeudi 3 décembre 2020 18:35
À : multipsk@groups.io
Objet : Some Progress Re: [multipsk] Clock: Divide by Zero Error

 

Patrick,

 

I am now getting a waterfall for WWVB.  Where do I put the cursor line?  Please see the attached picture (WWVB.BMP).

 

I have the Perseus set to 59.5 khz, USB.

 

Regards,

George

 

 

 

On Thursday, December 3, 2020, 2:27:58 AM PST, Andrea Dalbagno <andrea.dalbagno@...> wrote:

 

 

Hello George

 

May be that Perseus is not using the default Virtual Audio Cable n. 1.

If you have more than 1 VAC, you could try the others in turn.

For unknown reason, Perseus receiver of a friend of mine, was found on VAC n.14 of 20.

Hope helps

73

Andrea

 

Il gio 3 dic 2020, 10:57 George Stein - NJ3H via groups.io <nj3h=yahoo.com@groups.io> ha scritto:

Hi Patrick,

 

Interestingly enough, if I wait a few minutes, then those blank screens are populated with text.  I still get the divide by zero error message.

 

So I was able to calibrate the sound card.  When I exited the program and re-started, Clock wanted me to re-calibrate the sound card again.  So I have not been able to to restart the program after calibration.

 

I do not get any decoding of the information from WWVB.  Years ago and 2 computers ago, this program (earlier versions) worked fine.By the way, the sound card is 5 years old.  It is called a Sound Blaster Z.

 

I notice that only default sound card is listed. Virtual audio cables are not listed.

 

Update:  Now I do not see any signal in the waterfall.  WWVB is S7 here.I am using a Perseus receiver, with the audio going to the speakers.  I do not know what else to do to have the signal show up on the Clock waterfall.

 

Regards,

George, NJ3H

Redmond, Oregon USA

DMR ID:  3141315

AllStar Node:  49246

EchoLink Node NJ3H-L:  3135

Hamshack Hotline:  5050

 

 

On Thursday, December 3, 2020, 1:03:17 AM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

Hello George,

 

The problem is perhaps related to your sound card. I have no solution.

 

73

Patrick

 

 

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : jeudi 3 décembre 2020 00:15
À : multipsk@groups.io
Objet : Re: [multipsk] Clock: Divide by Zero Error

 

I run Clock as admin.  Immediately I get the message the divide by zero message.  Then I hit OK to clear the message.  Then I get the main screen, which looks normal.

 

Pushing on any button, live WWV, etc, I get a screen, but it is totally blank of text.

 

Sound card is default sound card.  I have a sound blaster card installed, so I am not using the built-in card.

 

Regards,

George, NJ3H

Redmond, Oregon USA

DMR ID:  3141315

AllStar Node:  49246

EchoLink Node NJ3H-L:  3135

Hamshack Hotline:  5050

 

 

On Wednesday, December 2, 2020, 3:04:28 PM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

>Yes, I run the Clock program as administrator and get the error message immediately when running the program.

Do you mean before pushing any button on the first screen? Or after having pushed some button as “WWVB”?

The indication “10750” indicates something wrong with the sound card, but what?.

73

Patrick

 

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : mercredi 2 décembre 2020 23:24
À : multipsk@groups.io
Objet : Re: [multipsk] Clock: Divide by Zero Error

 

Patrick,

 

I removed the previous installation and re-installed.  48 is set, not 48.1.

 

Same problem persists.  No difference from before.

 

 

 

Regards,

George

 

 

On Wednesday, December 2, 2020, 1:48:25 PM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

Push on « Sound card 48 Khz » (default) not « Sound card 44.1 KHz” which are now very rare, only on very old PC.

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : mercredi 2 décembre 2020 22:31
À : multipsk@groups.io
Objet : Re: [multipsk] Clock: Divide by Zero Error

 

Patrick,

 

I will try that.

 

The attached picture shows what the WWV push button screen looks like.  So something is definitely not working correctly.

 

 

 

Regards,

George

 

 

 

On Wednesday, December 2, 2020, 1:20:34 PM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

Click on « Default parameters », close the program  and try it. If it continues with this error message, download a fresh copy of Multipsk and reinstall Multipsk and Clock on the same directory.

If it continues with the error message, I have no solution (as I can’t emulate such error).

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : mercredi 2 décembre 2020 21:12
À : multipsk@groups.io
Objet : Re: [multipsk] Clock: Divide by Zero Error

 

Patrick, yes, it is 1.11.9.

 

George

 

Regards,

George, NJ3H

Redmond, Oregon USA

DMR ID:  3141315

AllStar Node:  49246

EchoLink Node NJ3H-L:  3135

Hamshack Hotline:  5050

 

 

On Wednesday, December 2, 2020, 11:23:55 AM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

Strange. What version of Clock have you? The last one (V.1.11.9)?

 

73

Patrick

 

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : mercredi 2 décembre 2020 19:24
À : multipsk@groups.io
Objet : Re: [multipsk] Clock: Divide by Zero Error

 

Hello Patrick,

 

Yes, I run the Clock program as administrator and get the error message immediately when running the program.

 

I click on 'OK' in the error message popup window and then the opening screen of the Clock program appears.

 

I am using Windows 8.1

 

Thanks for the quick reply.

 

Regards,

George

 

 

 

On Wednesday, December 2, 2020, 10:13:39 AM PST, Patrick Lindecker <f6cte@...> wrote:

 

 

Hello Georges,

 

Can you list the operations that you made on Clock until you get the error message?

What version do you use? Do you run the Clock program in Administrator, as required?

 

73

Patrick

 

De : multipsk@groups.io [mailto:multipsk@groups.io] De la part de George Stein - NJ3H via groups.io
Envoyé : mercredi 2 décembre 2020 19:01
À : multipsk@groups.io
Objet : [multipsk] Clock: Divide by Zero Error

 

Greetings,

When I run the Clock program I get the subject error message.  Then it seems to run ok when I close the message.

Why do I get this message?

Regards,
George, NJ3H
Redmond, Oregon USA

 

 

 

Attachments:

 

 

 

Attachments:

 



 

Attachments:

Join multipsk@groups.io to automatically receive all group messages.