Topics

Wrong number of characters play during Echo trainer “English Words” and “Mixed”?

Joy Rabins
 

This my very well be a user error but……

I am trying to setup Koch Trainer->Echo Trainer ->English Words so that it plays 2 characters. When I set it up to play this way, instead of playing 2 characters it plays about 5 or 6 characters. Currently my brain goes into overload with 5 or 6 characters.

 

When I set it up to play “Random” it does it correctly playing 2 characters. 

When I set it up to play “Mixed” I also get about 4 or 5 characters.

I think it plays correctly when I have it set to CW Abbreviations

 

I have version 1.4 beta

Is anyone else seeing this? 

Do I have one or more preferences set incorrectly? 

 

Below is how I have the preferences set.

 

Tone Pitch Hz 698

Paddle: Touch Paddle

Paddle Polar .- di-dah

Latency 4/8 of dit

Keyer Mode Curtis B

CurtisB DahT% 40

CurtisB DitT% 75

AutoChar Spce min. 3 dots

Tone Shift Up ½ Tone

Interword Spc 15

InterChar Spc 5

Random Groups Alpha

Length Rnd Gr 2

Length calls Max 3

Length Abbrev max 2

Length words max 2

Trainer Disp Char by char

Randomize file Off

Each word 2X On

Echo Repeats Forever

Confirm. Tone On

Key ext TX Never

Send via LoRa LoRa Tx OFF

Thanks for any help.

--
Joy
KM6IFL