Topics

CW Generator & Auto Stop FW v2.0

madaigle@...
 

Hello.  I just built up my kit today and it went a lot better than I was originally thinking it would.  First time really building a kit and it all went well and even worked once done :

I updated to FW Ver 2.0 after the build, but was wondering about the new feature added CW Generator & Auto Stop

"- Auto Stop : Stops the generating of morse characters in CW Generator and Koch Generator modes after one word (or letter group) to help with learning head copying. One word is being played (without being shown); continue by touching the paddle or clicking the black knob, and the word will be shown. Touch again to play the next word. This is enabled by setting the parameter „Auto Stop“ to On. (This feature has been contributed by Matthias Jordan, DO3JNE.)"

When I enable Auto Stop, touch a paddle to start it off, i get the vvv<ka>.. it waits and does not display until i touch a paddle, then it will display. This works, but then when i touch the paddle again to kick off the next word i get vvv<ka> again

I never get to the "next" word with Auto Stop enabled

I looked through the issues and did not see this listed. Am I doing something wrong, or is it a bug ?

Thanks

THis thing really is amazing. I can see alot of time learning on this tool

--Mark

Willi, OE1WKL
 

Auto-Stop seems to be plagued by a bug right now.... Will be fixed in the next release...

73
Willi

Von meinem Mobiltelefon gesendet

Am 27.10.2019 um 07:54 schrieb madaigle@...:



Hello.  I just built up my kit today and it went a lot better than I was originally thinking it would.  First time really building a kit and it all went well and even worked once done :

I updated to FW Ver 2.0 after the build, but was wondering about the new feature added CW Generator & Auto Stop

"- Auto Stop : Stops the generating of morse characters in CW Generator and Koch Generator modes after one word (or letter group) to help with learning head copying. One word is being played (without being shown); continue by touching the paddle or clicking the black knob, and the word will be shown. Touch again to play the next word. This is enabled by setting the parameter „Auto Stop“ to On. (This feature has been contributed by Matthias Jordan, DO3JNE.)"

When I enable Auto Stop, touch a paddle to start it off, i get the vvv<ka>.. it waits and does not display until i touch a paddle, then it will display. This works, but then when i touch the paddle again to kick off the next word i get vvv<ka> again

I never get to the "next" word with Auto Stop enabled

I looked through the issues and did not see this listed. Am I doing something wrong, or is it a bug ?

Thanks

THis thing really is amazing. I can see alot of time learning on this tool

--Mark