flrig-1.4.7.48


Dave, W1HKJ
 


John McCurdy, K7JHM
 

No initial on my iMac 10.13.6 Intel core i5
John K7JHM 


W4JBB
 

John,

Are you using the “tty” or “cu” port? I think it was 1.4.7.47 that, when I swapped from using the tty port to the cu port (I cannot remember the difference), I was able to init the radio.

Thanks,
Joel

On Nov 22, 2022, at 08:14, John McCurdy, K7JHM via groups.io <k7jhm@...> wrote:



Cliff, AE5ZA
 

John,

More details please.

This is for the KX3, correct?

Have you reselected the serial port and hit Init?

If it still doesn't start then in the config/trace check the "Trace Serial Code". Then hit init again and then uncheck the "Trace Serial Code" and close flrig. Send the trace.txt file in the .flrig directory to me.

73,
Cliff, AE5ZA

On Nov 22, 2022, at 08:14, John McCurdy, K7JHM via groups.io <k7jhm@...> wrote:



Dave, GØWBX
 

Re:-
    flrig-1.4.7.48   And consulting the readme.txt.

Have we now lost the ability to tune via Flrig, using the mouse wheel while hovering over a digit?

Shame if so.  :-(    (I'm not in a position to test just now.)

73.
Dave G0WBX


-- 
Created on and sent from a Unix like PC running and using free and open source software:


Cliff, AE5ZA
 

Dave,

No fear. It still works as before. Just it doesn't grab the focus just by moving the mouse over it. Hover and scroll and it works FB.

73,
Cliff, AE5ZA

On Nov 22, 2022, at 09:15, Dave, GØWBX via groups.io <g8kbvdave@...> wrote:

Re:-
    flrig-1.4.7.48   And consulting the readme.txt.

Have we now lost the ability to tune via Flrig, using the mouse wheel while hovering over a digit?

Shame if so.  :-(    (I'm not in a position to test just now.)

73.
Dave G0WBX


-- 
Created on and sent from a Unix like PC running and using free and open source software:


Dave, W1HKJ
 

NEGATIVE

On 11/22/22 09:15, Dave, GØWBX via groups.io wrote:

Re:-
    flrig-1.4.7.48   And consulting the readme.txt.

Have we now lost the ability to tune via Flrig, using the mouse wheel while hovering over a digit?

Shame if so.  :-(    (I'm not in a position to test just now.)

73.
Dave G0WBX


-- 
Created on and sent from a Unix like PC running and using free and open source software:


John McCurdy, K7JHM
 

Howdy Cliff, 
No, this is on my iMac / Eagle
flrig will not initialize at all, so no window or config.

I have not yet tried it on my MacBook Pro  Sierra 10.12.6 / KX3.

73 de John K7JHM
 

On Nov 22, 2022, at 7:24 AM, Cliff, AE5ZA <ae5zaham@...> wrote:

John,

More details please.

This is for the KX3, correct?

Have you reselected the serial port and hit Init?

If it still doesn't start then in the config/trace check the "Trace Serial Code". Then hit init again and then uncheck the "Trace Serial Code" and close flrig. Send the trace.txt file in the .flrig directory to me.

73,
Cliff, AE5ZA

On Nov 22, 2022, at 08:14, John McCurdy, K7JHM via groups.io <k7jhm@...> wrote:




Cliff, AE5ZA
 

Does the version you were using still work ok?

What version was that?

73,
Cliff, AE5ZA

On Nov 22, 2022, at 09:34, John McCurdy, K7JHM via groups.io <k7jhm@...> wrote:

Howdy Cliff, 
No, this is on my iMac / Eagle
flrig will not initialize at all, so no window or config.

I have not yet tried it on my MacBook Pro  Sierra 10.12.6 / KX3.

73 de John K7JHM
 

On Nov 22, 2022, at 7:24 AM, Cliff, AE5ZA <ae5zaham@...> wrote:

John,

More details please.

This is for the KX3, correct?

Have you reselected the serial port and hit Init?

If it still doesn't start then in the config/trace check the "Trace Serial Code". Then hit init again and then uncheck the "Trace Serial Code" and close flrig. Send the trace.txt file in the .flrig directory to me.

73,
Cliff, AE5ZA

On Nov 22, 2022, at 08:14, John McCurdy, K7JHM via groups.io <k7jhm@...> wrote:

No initial on my iMac 10.13.6 Intel core i5