moderated Minor Flrig Issue on MacOS X Catalina #wsjtx #macos #flrig #ts-590s


Billy NN5EE
 

David;
This has been going on for a while. It is pretty minor but I have been getting NB1 turned on somehow when using Flrig with TS590S, Catalina, Late 2012 Mac Mini I7, 16gig, , and WSJTX V2.2. I have been turning it off manually but it is a bit troublesome after probably two months of this. I turn of WSJTX first, then Flrig. Today I realized NB1 was getting turned on when I turn off Flrig. If I don't turn it off in rig then, it gets set in Flrig when I come back to radio. I can turn it off via Flrig then but still an extra step.

I realize this is minor but when modifying Flrig at some point this might jump out at you. HI HI. This computer will not get OS updated to new version other than security issues. 

Thanks for continued development and 73 agn;
Billy NN5EE, 


Dave, W1HKJ
 

You probably need to change these configuration items:



David

On 12/8/20 11:10 AM, Billy NN5EE via groups.io wrote:
David;
This has been going on for a while. It is pretty minor but I have been getting NB1 turned on somehow when using Flrig with TS590S, Catalina, Late 2012 Mac Mini I7, 16gig, , and WSJTX V2.2. I have been turning it off manually but it is a bit troublesome after probably two months of this. I turn of WSJTX first, then Flrig. Today I realized NB1 was getting turned on when I turn off Flrig. If I don't turn it off in rig then, it gets set in Flrig when I come back to radio. I can turn it off via Flrig then but still an extra step.

I realize this is minor but when modifying Flrig at some point this might jump out at you. HI HI. This computer will not get OS updated to new version other than security issues. 

Thanks for continued development and 73 agn;
Billy NN5EE,