moderated Fldigi 4.0.18 RX RSID doesnt seem to function, when playing back recorded .wav files. #fldigi #linux #swradiogram


Dave, GØWBX
 

Hi.

Recorded yesterdays 1600 UTC Short-wave Radiogram broadcast from Spaceline Bulgaria, using Audacity and exporting as a .wav file.   (The first time I've tried this.)   From what I see on social media, the broadcast was a success for many others, and would be for me too, save the fact I knew I would not be here to pilot the system, hence the timed recording using Audacity.  (16kSamp/Second Mono.)

Pointing Fldigi at the resulting exported .wav file, it seems happy to decode MFSK32 at least, including the "Zero Euro" image that was sent, but the RSID mode changes don't appear function.   I have not knowingly disabled such features, and the RXID button is "Lit" just fine.  Would that be something to do with the file is a 16kSample/Second file ?   Manually changing modes (MFSK128 and MFSK64) also results with no decodes after the initial "preset before the recording was played" MFSK32 section.   But if I leave it alone, after the MFSK128 and MFSK64 sections, the sign off using MFSK32 does decode.

Trying Fldigi in File I/O mode, and making some test "transmissions" in various modes, and getting it to generate a TX file, again, when those files are read back in, the RSID function doesn’t pick-up the mode changes, or show notification flags either.   It also does not transmit any pre-existing (copy pasted) text I placed in the TX window, for the test.

My OS details, in response to uname -a
Linux G0WBX-Dell-System-XPS-L502X 4.4.0-133-generic #159~14.04.1-Ubuntu SMP Fri Aug 10 08:17:42 UTC 2018 i686 i686 i686 GNU/Linux
This is Linux Mint 17.2 32 bit.

Are I doing sumfink wrong (again) or ???

No hurry, I've been given domestic tasks to do today!

73

Dave G0WBX.