Comm Open Failed! Check com port settings. #wkusb-hv


mikepadron@...
 

I am attempting to setup two WinKeyer USBs to operate CW with paddles remote on a Flex Radio.  WKremote is installed on a MacBook (client) and PC (server).  Everything appears normal on the MacBook (client) but the PC (server) won't connect.  I receive the following error:  openComm: 19Comm Open Failed! Check com port settings.  

WKscan sees the hardware on comm19.  WK3 Demo connects just fine on comm19, as does WK3Tools.  Instructions followed and rechecked (physical connections, network setup, firewall).  Both WKremote 1.4 and 1.5 beta same results.  Any suggestions?  

Thank you,

Mike/N1CC 


Steve K1EL
 

WKremote is an old app, written many years ago and I don't think it can deal with com port values greater than 12. Can you relocate the 
com port to a lower value and see if that helps.
Steve
K1EL

On Thu, Jul 2, 2020 at 9:03 PM mikepadron via groups.io <mikepadron=me.com@groups.io> wrote:
I am attempting to setup two WinKeyer USBs to operate CW with paddles remote on a Flex Radio.  WKremote is installed on a MacBook (client) and PC (server).  Everything appears normal on the MacBook (client) but the PC (server) won't connect.  I receive the following error:  openComm: 19Comm Open Failed! Check com port settings.  

WKscan sees the hardware on comm19.  WK3 Demo connects just fine on comm19, as does WK3Tools.  Instructions followed and rechecked (physical connections, network setup, firewall).  Both WKremote 1.4 and 1.5 beta same results.  Any suggestions?  

Thank you,

Mike/N1CC 


mikepadron@...
 

Thank you Steve.  That did the trick.  I'll try to get the remote functional tomorrow.

73,

Mike/N1CC