Topics

Web site shortcuts on desktop.

Judy Jones
 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

david
 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

Judy Jones
 

Hi, David,

 

The steps I tried are as follows:

 

When on the site for which I want to create the shortcut, I went into Chrome settings, More Tools, Create Shortcut.   I hit enter and hit enter again, so that the shortcut would appear on my desktop.

 

I’ve only been on Google Chrome, maybe about a year, but I started having issues with Chrome crashing, which was happening with more frequency, so I reset the settings.

 

It has been since I reset the settings that I have had this problem.

 

I also would like to ask you which checkbox is checked in your Startup settings, just to make sure I have things correct.

 

Since my original installation of Chrome, Jaws has updated, Chrome has updated, and Windows has updated, so I am wondering if any of these updates are affecting this ability to create proper shortcuts that don’t always default to Google Chrome.

 

In addition, I also found some information on a forum where this can be an issue, so I am not the only one facing this.

https://forums.techguy.org/threads/every-chrome-desktop-shortcut-goes-to-googles-homepage-now.1199607/

 

I have also created a case with Google, and haven’t heard back yet.

 

Thanks again.

 

Judy

“Embrace the day with its mercies and blessings.”

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of david
Sent: Saturday, August 17, 2019 4:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

Vicky Vaughan
 

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 


Virus-free. www.avg.com

Judy Jones
 

Hi, Vicky,

 

While on the web page for which I want to make the shortcut, I went into Settings, then More Tools, then entered on Add Shortcut.  I entered again to send it to the desktop.

 

This is what I usually do.  Some of my shortcuts were already there from the days when I was using Internet Explorer, and I had created some new ones with Google Chrome before.  However, this problem arose after resetting mhy Chrome settings.

 

Judy

“Embrace the day with its mercies and blessings.”

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Vicky Vaughan
Sent: Saturday, August 17, 2019 3:10 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

 

Virus-free. www.avg.com

Glenn / Lenny
 

The way I do it is to copy the link in a browser, by doing alt + D and copy.
Then I make a copy of the chrome shortcut via the applications key, it will have the same name but with (2) with it.
Then I do alt + enter on that new shortcut, and in the path field, I press the end key and a space and paste
So this puts the path to chrome a space and the URL.
Then I exit and on the shortcut, I press F2 and rename it.
It was much more to explain it than it really takes to do all this.
Maybe there is a shorter way, but this is the steps Google used to offer a few years back.
Glenn

Sent: Saturday, August 17, 2019 5:10 PM
Subject: Re: [jaws-users] Web site shortcuts on desktop.

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 


Virus-free. www.avg.com

Judy Jones
 

Hi, Glenn,

 

I proceeded to try the same way you are suggesting, but did not see the shortcut option in the context menu.  The closest thing I saw is the Save Page As option, when on the page itself.

 

Judy

“Embrace the day with its mercies and blessings.”

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Glenn / Lenny
Sent: Saturday, August 17, 2019 3:42 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

The way I do it is to copy the link in a browser, by doing alt + D and copy.

Then I make a copy of the chrome shortcut via the applications key, it will have the same name but with (2) with it.

Then I do alt + enter on that new shortcut, and in the path field, I press the end key and a space and paste

So this puts the path to chrome a space and the URL.

Then I exit and on the shortcut, I press F2 and rename it.

It was much more to explain it than it really takes to do all this.

Maybe there is a shorter way, but this is the steps Google used to offer a few years back.

Glenn

 

Sent: Saturday, August 17, 2019 5:10 PM

Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

 

Virus-free. www.avg.com

Glenn / Lenny
 

If you are using W10, it may be different.
You may need to go to send to, and find desktop, create shortcut.
 

From: Judy Jones
Sent: Saturday, August 17, 2019 5:53 PM
Subject: Re: [jaws-users] Web site shortcuts on desktop.

Hi, Glenn,

 

I proceeded to try the same way you are suggesting, but did not see the shortcut option in the context menu.  The closest thing I saw is the Save Page As option, when on the page itself.

 

Judy

“Embrace the day with its mercies and blessings.”

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Glenn / Lenny
Sent: Saturday, August 17, 2019 3:42 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

The way I do it is to copy the link in a browser, by doing alt + D and copy.

Then I make a copy of the chrome shortcut via the applications key, it will have the same name but with (2) with it.

Then I do alt + enter on that new shortcut, and in the path field, I press the end key and a space and paste

So this puts the path to chrome a space and the URL.

Then I exit and on the shortcut, I press F2 and rename it.

It was much more to explain it than it really takes to do all this.

Maybe there is a shorter way, but this is the steps Google used to offer a few years back.

Glenn

 

Sent: Saturday, August 17, 2019 5:10 PM

Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

 

Virus-free. www.avg.com

Judy Jones
 

Hi, Glenn,

 

You’re right, I am in Windows 10.  What you are describing is the way Internet Explorer has tocreate a shortcut.

 

What I finally have done is change my default browser back to Internet Explorer and redone the affected shortcuts.

 

What I believe happened is that, when I reset my Chrome browser settings, it defaulted my previously-created shortcuts to the Google Chrome main page.  This should not have happened, as far as I am concerned.

 

Once I recreated them all in Internet Explorer, and switched back to Chrome, all my shortcuts are back intact.

 

I just now tried and succeeded in creating another desktop shortcut in Chrome.

 

 

In retrospect, once resetting Chrome settings, if I had switched my default browser to something else, then switched back to Chrome again as my default browser, that may have been what cleared up the problem.  Not sure, but that is all I can come up with.

 

Judy

“Embrace the day with its mercies and blessings.”

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Glenn / Lenny
Sent: Saturday, August 17, 2019 3:57 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

If you are using W10, it may be different.

You may need to go to send to, and find desktop, create shortcut.

 

 

From: Judy Jones

Sent: Saturday, August 17, 2019 5:53 PM

Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Hi, Glenn,

 

I proceeded to try the same way you are suggesting, but did not see the shortcut option in the context menu.  The closest thing I saw is the Save Page As option, when on the page itself.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Glenn / Lenny
Sent: Saturday, August 17, 2019 3:42 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

The way I do it is to copy the link in a browser, by doing alt + D and copy.

Then I make a copy of the chrome shortcut via the applications key, it will have the same name but with (2) with it.

Then I do alt + enter on that new shortcut, and in the path field, I press the end key and a space and paste

So this puts the path to chrome a space and the URL.

Then I exit and on the shortcut, I press F2 and rename it.

It was much more to explain it than it really takes to do all this.

Maybe there is a shorter way, but this is the steps Google used to offer a few years back.

Glenn

 

Sent: Saturday, August 17, 2019 5:10 PM

Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Would you please give the steps you used in Chrome to create a web page desktop icon?

 

Sincerely, Vicky V

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Saturday, August 17, 2019 7:22 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Web site shortcuts on desktop.

 

Good morning;

perhaps you can give the steps you take to create a web desktop shortcut. I just created one in chrome, and had no problem using the shortcut to get to the web page.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Judy Jones
Sent: Friday, August 16, 2019 7:48 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Web site shortcuts on desktop.

 

Hello, All,

 

I’ve recently updated to Jaws 19, although my issue may not have anything to do with that.

 

I also had problems with Google Chrome crashing, so I restored the settings, as had been suggested in a help forum.

 

Now, however, any of the shortcuts on my desktop to sites just take me to the main Google Chrome page.

 

I have tried deleting and creating new shortcuts, but no changes.  I also tried checking the checkbox on the shortcut creation dialogue that says to open in a window, still no changes.

 

I’ve tried the various On Startup checkboxes, still no changes.

 

Does anyone have ideas for me?  As it is now, I have to type in the total url and can no longer use shortcuts.

 

Judy

“Embrace the day with its mercies and blessings.”

 

 

 

Virus-free. www.avg.com