Topics

Virtual Cursor Problems In WLM

Glenn / Lenny
 

Hi,
It seems to be happening more now, and I'm not sure if it only happens to messages sent in HTML or not, but when I reply to most messages in WLM, I try to type and I can't because I'm in virtual cursor mode.
I have to do insert + Z to turn it off in order to write a message.
Is there a Jaws setting to not use virtual cursor in a particular program?
Thanks.
 

JM Casey
 

Hey Glenn.

 

I use Outlook, not WLM, but this happens a fair bit in that programme as well. I do not know exactly why, or what the pattern is. I do like viewing messages in the virtual buffer because it’s convenient, but hitting reply does sometimes not seem to switch out of this mode. Then again, sometimes I expect the virtual cursor to be on when reading, and, well, it just isn’t.

I actually don’t mind using insert-z from time to time. But there is a setting in quick settings for outlook under “reading options”, “use virtual cursor for read-only messages”, which is checked by default. If you look for something like that, you should be able to just turn it off.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: August 8, 2019 12:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Virtual Cursor Problems In WLM

 

Hi,

It seems to be happening more now, and I'm not sure if it only happens to messages sent in HTML or not, but when I reply to most messages in WLM, I try to type and I can't because I'm in virtual cursor mode.

I have to do insert + Z to turn it off in order to write a message.

Is there a Jaws setting to not use virtual cursor in a particular program?

Thanks.

 

Glenn / Lenny
 

I'll see if I can find it.
Thanks.
 

From: JM Casey
Sent: Thursday, August 08, 2019 3:38 PM
Subject: Re: [jaws-users] Virtual Cursor Problems In WLM

Hey Glenn.

 

I use Outlook, not WLM, but this happens a fair bit in that programme as well. I do not know exactly why, or what the pattern is. I do like viewing messages in the virtual buffer because it’s convenient, but hitting reply does sometimes not seem to switch out of this mode. Then again, sometimes I expect the virtual cursor to be on when reading, and, well, it just isn’t.

I actually don’t mind using insert-z from time to time. But there is a setting in quick settings for outlook under “reading options”, “use virtual cursor for read-only messages”, which is checked by default. If you look for something like that, you should be able to just turn it off.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: August 8, 2019 12:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Virtual Cursor Problems In WLM

 

Hi,

It seems to be happening more now, and I'm not sure if it only happens to messages sent in HTML or not, but when I reply to most messages in WLM, I try to type and I can't because I'm in virtual cursor mode.

I have to do insert + Z to turn it off in order to write a message.

Is there a Jaws setting to not use virtual cursor in a particular program?

Thanks.

 

Glenn / Lenny
 

Hi JM,
Perhaps this differs according to eMail program.
In WLM, the only virtual option was use virtual ribbon, and that was set to off.
Glenn

From: JM Casey
Sent: Thursday, August 08, 2019 3:38 PM
Subject: Re: [jaws-users] Virtual Cursor Problems In WLM

Hey Glenn.

 

I use Outlook, not WLM, but this happens a fair bit in that programme as well. I do not know exactly why, or what the pattern is. I do like viewing messages in the virtual buffer because it’s convenient, but hitting reply does sometimes not seem to switch out of this mode. Then again, sometimes I expect the virtual cursor to be on when reading, and, well, it just isn’t.

I actually don’t mind using insert-z from time to time. But there is a setting in quick settings for outlook under “reading options”, “use virtual cursor for read-only messages”, which is checked by default. If you look for something like that, you should be able to just turn it off.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: August 8, 2019 12:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Virtual Cursor Problems In WLM

 

Hi,

It seems to be happening more now, and I'm not sure if it only happens to messages sent in HTML or not, but when I reply to most messages in WLM, I try to type and I can't because I'm in virtual cursor mode.

I have to do insert + Z to turn it off in order to write a message.

Is there a Jaws setting to not use virtual cursor in a particular program?

Thanks.

 

JM Casey
 

Ah, yes, I guess so, I just figured they would have something similar set up for WLM, but I have never used this thing and don’t know a lot about it.

There is the option in the settings centre to turn the virtual cursor off. You could use that.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: August 8, 2019 4:48 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Virtual Cursor Problems In WLM

 

Hi JM,

Perhaps this differs according to eMail program.

In WLM, the only virtual option was use virtual ribbon, and that was set to off.

Glenn

 

From: JM Casey

Sent: Thursday, August 08, 2019 3:38 PM

Subject: Re: [jaws-users] Virtual Cursor Problems In WLM

 

Hey Glenn.

 

I use Outlook, not WLM, but this happens a fair bit in that programme as well. I do not know exactly why, or what the pattern is. I do like viewing messages in the virtual buffer because it’s convenient, but hitting reply does sometimes not seem to switch out of this mode. Then again, sometimes I expect the virtual cursor to be on when reading, and, well, it just isn’t.

I actually don’t mind using insert-z from time to time. But there is a setting in quick settings for outlook under “reading options”, “use virtual cursor for read-only messages”, which is checked by default. If you look for something like that, you should be able to just turn it off.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: August 8, 2019 12:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Virtual Cursor Problems In WLM

 

Hi,

It seems to be happening more now, and I'm not sure if it only happens to messages sent in HTML or not, but when I reply to most messages in WLM, I try to type and I can't because I'm in virtual cursor mode.

I have to do insert + Z to turn it off in order to write a message.

Is there a Jaws setting to not use virtual cursor in a particular program?

Thanks.