Topics

the ATI display adaptor message

Casey
 

Hi okay I got rid of some unwanted things on my system.

And saw my machine was on selected start up.

o I changed it to regular start up.

Now when the it has started I get the warning that my AS display adapter is not enabled or suppored or whatever that message says.

I am not sure how to copy that message to send it to the list cause it happens when I have windows and Jaws load up.

So how do I get rid of that message I didn't change any of my display adapter settings just the start up from selected start up to regular start up.

So how do I make that ATI message go away?



--

Casey

Marek Durila
 

Hi,
When in the dialogue press alt. Ins.W for virtualizing window and select the text and copy to the cipboard.
Next I would try install again the drivers, they should be corrupted.



Regards,

Marek Durila
Nordic Health Check - Perform Health Check Team Member
IBM Client Innovation Centre Central Europe

Phone: 420-53341-4788 | Mobile: 420-605-031-743
E-mail:
Marek_Durila@...
Technicka 21
Brno, 61600
Czech Republic


"Casey" ---09.05.2019 14:48:02---Hi okay I got rid of some unwanted things on my system. And saw my machine was on selected start up.

From: "Casey" <cwollner@...>
To: jaws-users-list@groups.io
Date: 09.05.2019 14:48
Subject: [jaws-users] the ATI display adaptor message
Sent by: jaws-users-list@groups.io





Hi okay I got rid of some unwanted things on my system.

And saw my machine was on selected start up.

o I changed it to regular start up.

Now when the it has started I get the warning that my AS display adapter
is not enabled or suppored or whatever that message says.

I am not sure how to copy that message to send it to the list cause it
happens when I have windows and Jaws load up.

So how do I get rid of that message I didn't change any of my display
adapter settings just the start up from selected start up to regular
start up.

So how do I make that ATI message go away?



--

Casey








Mike B
 


Hi Casey,
 
It sounds like when you changed the start from selected to Normal that now something is not starting when the computer starts.  You should go through your programs that start with the computer to see if something needs to be turned on that isn't.

Take care.  Mike.  Sent from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----
From: Casey
Sent: Thursday, May 09, 2019 5:47 AM
Subject: [jaws-users] the ATI display adaptor message

Hi okay I got rid of some unwanted things on my system.

And saw my machine was on selected start up.

o I changed it to regular start up.

Now when the it has started I get the warning that my AS display adapter
is not enabled or suppored or whatever that message says.

I am not sure how to copy that message to send it to the list cause it
happens when I have windows and Jaws load up.

So how do I get rid of that message I didn't change any of my display
adapter settings just the start up from selected start up to regular
start up.

So how do I make that ATI message go away?



--

Casey



Glenn / Lenny
 

Hi Casey,
Regular startup loads more things than selective startup does.
Whenever you go to startup and uncheck items it switches to selective
startup.
You are fine with it being in selective startup.
I would go into the startup list and try enabling anything that sounds like
it's for video.
However, I would not think that you should need an ATI utility loading on
startup to make the video work right for Jaws.
Glenn

----- Original Message -----
From: "Casey" <cwollner@...>
To: <jaws-users-list@groups.io>
Sent: Thursday, May 09, 2019 7:47 AM
Subject: [jaws-users] the ATI display adaptor message


Hi okay I got rid of some unwanted things on my system.

And saw my machine was on selected start up.

o I changed it to regular start up.

Now when the it has started I get the warning that my AS display adapter
is not enabled or suppored or whatever that message says.

I am not sure how to copy that message to send it to the list cause it
happens when I have windows and Jaws load up.

So how do I get rid of that message I didn't change any of my display
adapter settings just the start up from selected start up to regular
start up.

So how do I make that ATI message go away?
--

Casey