Topics

Speech will not stay muted

JM Casey
 

HI.

I recently got a Focus 40 braille display and am running it through JAWS 2018. Everything’s working pretty great, for the most part, and I’m very happy. One of the things I like most is being able to turn the speech off and use braille only sometimes. This is particularly great when there are other people around and I don’t want to distract/bother/advertise my actions to them.

As I understand it, jaws key + space, s is the speech toggle, and it can be set to either “speech on demand” or “speech mute”. I was using it with some success until recently. But it doesn’t seem to – stick. Even now, I press insert-space, s, and jaws says “speech mute”, but, well, the speech is  not muted.

Am I missing something? This is, in theory, just what I want, isn’t it?

Just now I unloaded JAWS, reloaded it, and tried again. The speech mute toggle is working again. But this is the second time I’ve had to reload JAWS in the last ten minutes to fix this.

 

Anyone have any pointers?

 

Thanks

 

Adrian Spratt
 

There’s something I find really irritating about JAWS that may bee relevant. If you press insert-escape to refresh the screen, it will also turn on sound that has been muted. I’ve asked Eric and JAWS tech support to separate the two commands, but in vain.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of JM Casey
Sent: Sunday, July 28, 2019 6:04 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Speech will not stay muted

 

HI.

I recently got a Focus 40 braille display and am running it through JAWS 2018. Everything’s working pretty great, for the most part, and I’m very happy. One of the things I like most is being able to turn the speech off and use braille only sometimes. This is particularly great when there are other people around and I don’t want to distract/bother/advertise my actions to them.

As I understand it, jaws key + space, s is the speech toggle, and it can be set to either “speech on demand” or “speech mute”. I was using it with some success until recently. But it doesn’t seem to – stick. Even now, I press insert-space, s, and jaws says “speech mute”, but, well, the speech is  not muted.

Am I missing something? This is, in theory, just what I want, isn’t it?

Just now I unloaded JAWS, reloaded it, and tried again. The speech mute toggle is working again. But this is the second time I’ve had to reload JAWS in the last ten minutes to fix this.

 

Anyone have any pointers?

 

Thanks

 

Glenn / Lenny
 

You could remap the refresh screen command, and that might not bring back speech.
Glenn

Sent: Sunday, July 28, 2019 5:51 PM
Subject: Re: [jaws-users] Speech will not stay muted

There’s something I find really irritating about JAWS that may bee relevant. If you press insert-escape to refresh the screen, it will also turn on sound that has been muted. I’ve asked Eric and JAWS tech support to separate the two commands, but in vain.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of JM Casey
Sent: Sunday, July 28, 2019 6:04 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Speech will not stay muted

 

HI.

I recently got a Focus 40 braille display and am running it through JAWS 2018. Everything’s working pretty great, for the most part, and I’m very happy. One of the things I like most is being able to turn the speech off and use braille only sometimes. This is particularly great when there are other people around and I don’t want to distract/bother/advertise my actions to them.

As I understand it, jaws key + space, s is the speech toggle, and it can be set to either “speech on demand” or “speech mute”. I was using it with some success until recently. But it doesn’t seem to – stick. Even now, I press insert-space, s, and jaws says “speech mute”, but, well, the speech is  not muted.

Am I missing something? This is, in theory, just what I want, isn’t it?

Just now I unloaded JAWS, reloaded it, and tried again. The speech mute toggle is working again. But this is the second time I’ve had to reload JAWS in the last ten minutes to fix this.

 

Anyone have any pointers?

 

Thanks

 

JM Casey
 

Yeah, that’s very strange also.

 

So, I’ve figured out that when I restart jaws, the speech mute works, until I go to Skype and start looking at my message history. From that point on, speech mute is broken. This could have something to do with the scripts for Skype from Doug lee that I installed, or it could be the native JAWS 2018 Skype scripts. Either way, skype or the scripts seem to be turning my speech on. The worst thing about this is that, after this happens, the toggle simply will not work – even going into settings centre and setting the speech to “no speech” doesn’t stick.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Adrian Spratt
Sent: July 28, 2019 6:52 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Speech will not stay muted

 

There’s something I find really irritating about JAWS that may bee relevant. If you press insert-escape to refresh the screen, it will also turn on sound that has been muted. I’ve asked Eric and JAWS tech support to separate the two commands, but in vain.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of JM Casey
Sent: Sunday, July 28, 2019 6:04 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Speech will not stay muted

 

HI.

I recently got a Focus 40 braille display and am running it through JAWS 2018. Everything’s working pretty great, for the most part, and I’m very happy. One of the things I like most is being able to turn the speech off and use braille only sometimes. This is particularly great when there are other people around and I don’t want to distract/bother/advertise my actions to them.

As I understand it, jaws key + space, s is the speech toggle, and it can be set to either “speech on demand” or “speech mute”. I was using it with some success until recently. But it doesn’t seem to – stick. Even now, I press insert-space, s, and jaws says “speech mute”, but, well, the speech is  not muted.

Am I missing something? This is, in theory, just what I want, isn’t it?

Just now I unloaded JAWS, reloaded it, and tried again. The speech mute toggle is working again. But this is the second time I’ve had to reload JAWS in the last ten minutes to fix this.

 

Anyone have any pointers?

 

Thanks

 

Adrian Spratt
 

I like this idea, but I’d prefer to change the keystroke for the sound function. However, I don’t know what this sound function is called. I can’t find any label that fits it.

I know how to get to the list of functions, but how about a list of alphabetized keystrokes? This way I might be able to locate the name of the sound function and also make sure I don’t select a keystroke that has already been assigned.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: Sunday, July 28, 2019 7:18 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Speech will not stay muted

 

You could remap the refresh screen command, and that might not bring back speech.

Glenn

 

Sent: Sunday, July 28, 2019 5:51 PM

Subject: Re: [jaws-users] Speech will not stay muted

 

There’s something I find really irritating about JAWS that may bee relevant. If you press insert-escape to refresh the screen, it will also turn on sound that has been muted. I’ve asked Eric and JAWS tech support to separate the two commands, but in vain.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of JM Casey
Sent: Sunday, July 28, 2019 6:04 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Speech will not stay muted

 

HI.

I recently got a Focus 40 braille display and am running it through JAWS 2018. Everything’s working pretty great, for the most part, and I’m very happy. One of the things I like most is being able to turn the speech off and use braille only sometimes. This is particularly great when there are other people around and I don’t want to distract/bother/advertise my actions to them.

As I understand it, jaws key + space, s is the speech toggle, and it can be set to either “speech on demand” or “speech mute”. I was using it with some success until recently. But it doesn’t seem to – stick. Even now, I press insert-space, s, and jaws says “speech mute”, but, well, the speech is  not muted.

Am I missing something? This is, in theory, just what I want, isn’t it?

Just now I unloaded JAWS, reloaded it, and tried again. The speech mute toggle is working again. But this is the second time I’ve had to reload JAWS in the last ten minutes to fix this.

 

Anyone have any pointers?

 

Thanks