question how to turn off audio ducking in jaws 2018


Mich Verrier
 

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


Mike B. <mike9902@...>
 

Hi Mitch,
 
Try the following:
1. Open the Settings Center with the keystroke, Insert / Jaws key + 6, on the number row, and press, Control, Shift + D, to open the Settings Center default all applications.
2. Down arrow to, User, and right arrow to open.
3. Down arrow to, Lower audio volume of programs when Jaws speaks, and press the spacebar to uncheck this box.
4. Tab to, Okay, and press enter to save and close.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Monday, July 30, 2018 4:10 AM
Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


Mike B. <mike9902@...>
 

Hi Again Mitch,
 
I forgot to add  that this feature can also be tobbled on & off by using a Layered Keystroke.  Press, Insert / Jaws Key + Spacebar, lut up and press the letter, D, to toggle Audio Ducking on / off.
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Monday, July 30, 2018 4:10 AM
Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


Hareth
 

Hi Mich,
Press insert plus number 6
that open's jaws settings center
then press shift plus ctrl plus D
To make your changes as default system wide
search for "audio" and you will find :
Lower audio volume of programs while jaws speaks checked
Uncheck it and tab to find the OK button and press it.

On 7/30/18, Mich Verrier <michv@eastlink.ca> wrote:
Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.





Hareth
 

Hi Mike
you got it real quick this time.
Best

On 7/30/18, Hareth <hareth4m@gmail.com> wrote:
Hi Mich,
Press insert plus number 6
that open's jaws settings center
then press shift plus ctrl plus D
To make your changes as default system wide
search for "audio" and you will find :
Lower audio volume of programs while jaws speaks checked
Uncheck it and tab to find the OK button and press it.


On 7/30/18, Mich Verrier <michv@eastlink.ca> wrote:
Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this
from
happening? Many thanks. From Mich.





Panagiotis Antonopoulos
 

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot get ducking work lowering my music, and I have made sure settings are correct.

                                Kindest regards, Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Again Mitch,

 

I forgot to add  that this feature can also be tobbled on & off by using a Layered Keystroke.  Press, Insert / Jaws Key + Spacebar, lut up and press the letter, D, to toggle Audio Ducking on / off.
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


Onwardbob
 

Hi, "auto ducking" doesn't work for me. I'm using J2018 with w-10. The
layered command makes the right noises but it doesn't work. Are their some
settings I need to activate?

BOB SOUTAR.ONWARD THRU THE FOG

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot
get ducking work lowering my music, and I have made sure settings are
correct.

Kindest regards, Takis



From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018



Hi Again Mitch,



I forgot to add that this feature can also be tobbled on & off by using a
Layered Keystroke. Press, Insert / Jaws Key + Spacebar, lut up and press
the letter, D, to toggle Audio Ducking on / off.
Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.

----- Original Message -----

From: Mich Verrier <mailto:michv@eastlink.ca>

To: jaws-users-list@groups.io

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018



Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


Mich Verrier
 

Hi I also tried what was suggested and find it doesn't work for me eather.
After doing what I was told to do it still doesn't seem to work. From Mich.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
Onwardbob
Sent: July 30, 2018 10:52 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi, "auto ducking" doesn't work for me. I'm using J2018 with w-10. The
layered command makes the right noises but it doesn't work. Are their some
settings I need to activate?

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot
get ducking work lowering my music, and I have made sure settings are
correct.

Kindest regards, Takis



From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018



Hi Again Mitch,



I forgot to add that this feature can also be tobbled on & off by using a
Layered Keystroke. Press, Insert / Jaws Key + Spacebar, lut up and press
the letter, D, to toggle Audio Ducking on / off.
Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.

----- Original Message -----

From: Mich Verrier <mailto:michv@eastlink.ca>

To: jaws-users-list@groups.io

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018



Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


James Malone
 

Hi Takis, You might want to try going in to the control panel, then tab over to sounds and hardware. There you will find devices such as sound manager. Just keep tabbing until you hear sounds and audio devices, then press enter. Control tab until you hear communications tab,   

Once there, just do a control tab to the communications tab, then tab to the desired program you want to change the volume to. I had this issue in Skype a while back, and I was able to change or effect the volume change in this windows. Hope this helps.

Best:

James

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot get ducking work lowering my music, and I have made sure settings are correct.

                                Kindest regards, Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Again Mitch,

 

I forgot to add  that this feature can also be tobbled on & off by using a Layered Keystroke.  Press, Insert / Jaws Key + Spacebar, lut up and press the letter, D, to toggle Audio Ducking on / off.
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


Onwardbob
 

Hi Mike, so if I want auto ducking working I check it and enter on OK. Only,
this isn't getting it done, not even after the layered command.

BOB SOUTAR.ONWARD THRU THE FOG

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 5:14 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi Mitch,

Try the following:
1. Open the Settings Center with the keystroke, Insert / Jaws key + 6, on
the number row, and press, Control, Shift + D, to open the Settings Center
default all applications.
2. Down arrow to, User, and right arrow to open.
3. Down arrow to, Lower audio volume of programs when Jaws speaks, and press
the spacebar to uncheck this box.
4. Tab to, Okay, and press enter to save and close.

Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.
----- Original Message -----
From: Mich Verrier <mailto:michv@eastlink.ca>
To: jaws-users-list@groups.io
Sent: Monday, July 30, 2018 4:10 AM
Subject: [jaws-users] question how to turn off audio ducking in jaws 2018


Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


Mich Verrier
 

Hi Mike and all I agree with bob I also tried what you said and it is not
getting it dun for me eather. From Mich.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
Onwardbob
Sent: July 30, 2018 11:08 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi Mike, so if I want auto ducking working I check it and enter on OK. Only,
this isn't getting it done, not even after the layered command.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 5:14 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi Mitch,

Try the following:
1. Open the Settings Center with the keystroke, Insert / Jaws key + 6, on
the number row, and press, Control, Shift + D, to open the Settings Center
default all applications.
2. Down arrow to, User, and right arrow to open.
3. Down arrow to, Lower audio volume of programs when Jaws speaks, and press
the spacebar to uncheck this box.
4. Tab to, Okay, and press enter to save and close.

Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.
----- Original Message -----
From: Mich Verrier <mailto:michv@eastlink.ca>
To: jaws-users-list@groups.io
Sent: Monday, July 30, 2018 4:10 AM
Subject: [jaws-users] question how to turn off audio ducking in jaws 2018


Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


matthew dyer <ilovecountrymusic483@...>
 

Hi,

I think this problem has to do with ms changing the way ducking works in windows 10. I thought vfo was supposed to have this fixed but it still is not fixed perhaps someone at vfo has some insite on this as it is a feature that needs to either be fixed or striped one or the other. Matthew

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mich Verrier
Sent: Monday, July 30, 2018 11:10 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

Hi Mike and all I agree with bob I also tried what you said and it is not getting it dun for me eather. From Mich.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Onwardbob
Sent: July 30, 2018 11:08 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi Mike, so if I want auto ducking working I check it and enter on OK. Only,
this isn't getting it done, not even after the layered command.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Monday, July 30, 2018 5:14 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi Mitch,

Try the following:
1. Open the Settings Center with the keystroke, Insert / Jaws key + 6, on the number row, and press, Control, Shift + D, to open the Settings Center default all applications.
2. Down arrow to, User, and right arrow to open.
3. Down arrow to, Lower audio volume of programs when Jaws speaks, and press the spacebar to uncheck this box.
4. Tab to, Okay, and press enter to save and close.

Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: Mich Verrier <mailto:michv@eastlink.ca>
To: jaws-users-list@groups.io
Sent: Monday, July 30, 2018 4:10 AM
Subject: [jaws-users] question how to turn off audio ducking in jaws 2018


Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


John R Vaughn
 

I am also having no luck with auto ducking. I am also running latest
versions of Jaws 2018, windows 10. In particular, when I have an audio or
video playing on my computer using IE11, but I want jaws to check my E mail,
the sound of the audio or video just keeps playing at same volume.
I think I remember hearing that this was a bug back a while ago, but
I would have thought it was fixed.
John

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Onwardbob
Sent: Monday, July 30, 2018 10:52 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi, "auto ducking" doesn't work for me. I'm using J2018 with w-10. The
layered command makes the right noises but it doesn't work. Are their some
settings I need to activate?

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot
get ducking work lowering my music, and I have made sure settings are
correct.

Kindest regards, Takis



From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018



Hi Again Mitch,



I forgot to add that this feature can also be tobbled on & off by using a
Layered Keystroke. Press, Insert / Jaws Key + Spacebar, lut up and press
the letter, D, to toggle Audio Ducking on / off.
Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.

----- Original Message -----

From: Mich Verrier <mailto:michv@eastlink.ca>

To: jaws-users-list@groups.io

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018



Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


Dennis L
 

It hasn't been fixed. Hopefully they fix it.

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of John R Vaughn
Sent: Monday, July 30, 2018 1:40 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

I am also having no luck with auto ducking. I am also running latest
versions of Jaws 2018, windows 10. In particular, when I have an audio or
video playing on my computer using IE11, but I want jaws to check my E mail,
the sound of the audio or video just keeps playing at same volume.
I think I remember hearing that this was a bug back a while ago, but
I would have thought it was fixed.
John

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Onwardbob
Sent: Monday, July 30, 2018 10:52 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi, "auto ducking" doesn't work for me. I'm using J2018 with w-10. The
layered command makes the right noises but it doesn't work. Are their some
settings I need to activate?

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot
get ducking work lowering my music, and I have made sure settings are
correct.

Kindest regards, Takis



From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws
2018



Hi Again Mitch,



I forgot to add that this feature can also be tobbled on & off by using a
Layered Keystroke. Press, Insert / Jaws Key + Spacebar, lut up and press
the letter, D, to toggle Audio Ducking on / off.
Take care. Mike. Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement. In the
end you have to ignore everything, & click I agree.

----- Original Message -----

From: Mich Verrier <mailto:michv@eastlink.ca>

To: jaws-users-list@groups.io

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018



Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am
wondering how do I turn off audio ducking? When I am reading a book in
winamp when ever I get a message in my inbox jaws lowers the volume on
winamp inorder to read the message. I am looking for how to stop this from
happening? Many thanks. From Mich.


Panagiotis Antonopoulos
 

Hi James/all,

Thanks for this tip, I may well try it, Skype indeed does not lower other sounds like music, but it does in my Lenovo computer. We’ll see.

                                                                Greetings to all from the island of Euboea,

                                                                Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of James Malone
Sent: Monday, July 30, 2018 6:06 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Takis, You might want to try going in to the control panel, then tab over to sounds and hardware. There you will find devices such as sound manager. Just keep tabbing until you hear sounds and audio devices, then press enter. Control tab until you hear communications tab,   

Once there, just do a control tab to the communications tab, then tab to the desired program you want to change the volume to. I had this issue in Skype a while back, and I was able to change or effect the volume change in this windows. Hope this helps.

Best:

James

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot get ducking work lowering my music, and I have made sure settings are correct.

                                Kindest regards, Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Again Mitch,

 

I forgot to add  that this feature can also be tobbled on & off by using a Layered Keystroke.  Press, Insert / Jaws Key + Spacebar, lut up and press the letter, D, to toggle Audio Ducking on / off.
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.


James Malone
 

No problem. Good luck.

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of ?a?a???t?? ??t???p?????
Sent: Tuesday, July 31, 2018 5:44 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi James/all,

Thanks for this tip, I may well try it, Skype indeed does not lower other sounds like music, but it does in my Lenovo computer. We’ll see.

                                                                Greetings to all from the island of Euboea,

                                                                Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of James Malone
Sent: Monday, July 30, 2018 6:06 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Takis, You might want to try going in to the control panel, then tab over to sounds and hardware. There you will find devices such as sound manager. Just keep tabbing until you hear sounds and audio devices, then press enter. Control tab until you hear communications tab,   

Once there, just do a control tab to the communications tab, then tab to the desired program you want to change the volume to. I had this issue in Skype a while back, and I was able to change or effect the volume change in this windows. Hope this helps.

Best:

James

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of ?a?a???t?? ??t???p?????
Sent: Monday, July 30, 2018 6:41 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all,

With jaws 2018, win10 32 bit machine, for me the opposite is true I cannot get ducking work lowering my music, and I have made sure settings are correct.

                                Kindest regards, Takis

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Monday, July 30, 2018 3:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi Again Mitch,

 

I forgot to add  that this feature can also be tobbled on & off by using a Layered Keystroke.  Press, Insert / Jaws Key + Spacebar, lut up and press the letter, D, to toggle Audio Ducking on / off.
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Monday, July 30, 2018 4:10 AM

Subject: [jaws-users] question how to turn off audio ducking in jaws 2018

 

Hi all I am using jaws 2018 and windows 10 on a windows 64 pc. I am wondering how do I turn off audio ducking? When I am reading a book in winamp when ever I get a message in my inbox jaws lowers the volume on winamp inorder to read the message. I am looking for how to stop this from happening? Many thanks. From Mich.