Topics

New Dropbox Navigation


Mike B <mb69mach1@...>
 

Howdy All,
 
I just ran into an issue with Dropbox where it wouldn't let me acces my files.  Well, it turned out that it wanted to update and after downloading the installer and reinstalling Dropbox navigating the folders flat out sucked, so here's how to change the necessary setting for easier navigation.
 
1. Open Dropbox from the system tray, tab to, Access and Manage your Dropbox settings button, and press enter.
 
2. Now tab to, Preferences, and press enter.
 
3. On the General tab, tab to the, Open folders in Dropbox combobox, open this combobox and choose the, Explorer, option.  With Jaws you can open this combobox with Alt + down arrow and then up arrow to the Explorer option and press enter to close the combobox.  Now tab to, Okay, and press enter to save and close preferences.
Note:  This can act a little tricky so it might take a couple of attempts to get the Explorer settings change to stick.
If you have a shortcut key that opens Dropbox options, after you openDropbox up arrow to, Preferences, press enter and follow step 3 from above.
 
 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!


Larry Gassman
 

Mike,
That definitely works.
When I encountered this issue earlier today, I did the following which also works.

I resolved the problem by going to my C drive, opening Users, then opening my user folder and then opening the dropbox folder which lives there. I then created a desktop shortcut.
Larry

At 05:35 PM 7/17/2019, you wrote:
Howdy All,

I just ran into an issue with Dropbox where it wouldn't let me acces my files. Well, it turned out that it wanted to update and after downloading the installer and reinstalling Dropbox navigating the folders flat out sucked, so here's how to change the necessary setting for easier navigation.

1. Open Dropbox from the system tray, tab to, Access and Manage your Dropbox settings button, and press enter.

2. Now tab to, Preferences, and press enter.

3. On the General tab, tab to the, Open folders in Dropbox combobox, open this combobox and choose the, Explorer, option. With Jaws you can open this combobox with Alt + down arrow and then up arrow to the Explorer option and press enter to close the combobox. Now tab to, Okay, and press enter to save and close preferences.
Note: This can act a little tricky so it might take a couple of attempts to get the Explorer settings change to stick.
If you have a shortcut key that opens Dropbox options, after you openDropbox up arrow to, Preferences, press enter and follow step 3 from above.



Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!


Ron Kolesar
 

Thanks Jerry.
I'm going to have to try this new info myself here soon.
Appreciate the advanced advice.
Ron Ham Radio Station KR3DOG

-----Original Message-----
From: Larry Gassman
Sent: Wednesday, July 17, 2019 22:01
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] New Dropbox Navigation

Mike,
That definitely works.
When I encountered this issue earlier today, I did the following
which also works.

I resolved the problem by going to my C drive, opening Users, then
opening my user folder and then opening the dropbox folder which
lives there. I then created a desktop shortcut.
Larry
At 05:35 PM 7/17/2019, you wrote:
Howdy All,

I just ran into an issue with Dropbox where it wouldn't let me acces my files. Well, it turned out that it wanted to update and after downloading the installer and reinstalling Dropbox navigating the folders flat out sucked, so here's how to change the necessary setting for easier navigation.

1. Open Dropbox from the system tray, tab to, Access and Manage your Dropbox settings button, and press enter.

2. Now tab to, Preferences, and press enter.

3. On the General tab, tab to the, Open folders in Dropbox combobox, open this combobox and choose the, Explorer, option. With Jaws you can open this combobox with Alt + down arrow and then up arrow to the Explorer option and press enter to close the combobox. Now tab to, Okay, and press enter to save and close preferences.
Note: This can act a little tricky so it might take a couple of attempts to get the Explorer settings change to stick.
If you have a shortcut key that opens Dropbox options, after you openDropbox up arrow to, Preferences, press enter and follow step 3 from above.



Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!



In the good old days of Morse code Shorthand, 73's AKA Best Regards and or Best Whishes,
From Ron U.S. Ham Radio Station KR3DOG