Topics

Incoming Outlook Message Being Read When Message Arrives in Inbox

Annette Carr
 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 

Van Lant, Robin
 

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Mike B
 

Below is a note from someone with the same problem and their fix.
Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.
 
In case anyone has this issue, the fix is,
 
While in outlook, press, Alt + F, then the letter, T.
 
Arrow down once to the mail option.
 
Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.
 
This should take care of the issue.
 
 
 
 

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

Sent: Wednesday, April 24, 2019 8:38 AM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Dave...
 

...and that is exactly why I asked the originator whether the auto-reading was happening just inside Outlook, or elsewhere. No response to my question, so no help offered.
 
Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer
 
 

Sent: Wednesday, April 24, 2019 12:10
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Below is a note from someone with the same problem and their fix.
Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.
 
In case anyone has this issue, the fix is,
 
While in outlook, press, Alt + F, then the letter, T.
 
Arrow down once to the mail option.
 
Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.
 
This should take care of the issue.
 
 
 
 

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.
----- Original Message -----
Sent: Wednesday, April 24, 2019 8:38 AM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Gary Jackson
 

The same thing happens to me sometimes in thunderbird. Of course I'm not finding the same options  as the ones in outlook.


Gary



On 4/24/2019 2:10 PM, Mike B wrote:
Below is a note from someone with the same problem and their fix.
Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.
 
In case anyone has this issue, the fix is,
 
While in outlook, press, Alt + F, then the letter, T.
 
Arrow down once to the mail option.
 
Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.
 
This should take care of the issue.
 
 
 
 

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.
----- Original Message -----
Sent: Wednesday, April 24, 2019 8:38 AM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Don & Cher
 

Doing as Mike suggested will stop the reading no matter which app has focus. I’m the one who asked re this recently, and his suggestion works beautifully. I thought I had to change something in JAWS because the reading was in all windows regardless of which had focus- but the fix is not inside JAWS.

 

Cher

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Dave...
Sent: Wednesday, April 24, 2019 3:20 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

...and that is exactly why I asked the originator whether the auto-reading was happening just inside Outlook, or elsewhere. No response to my question, so no help offered.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Mike B

Sent: Wednesday, April 24, 2019 12:10

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Below is a note from someone with the same problem and their fix.

Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.

 

In case anyone has this issue, the fix is,

 

While in outlook, press, Alt + F, then the letter, T.

 

Arrow down once to the mail option.

 

Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.

 

This should take care of the issue.

 

 

 

 


Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----

Sent: Wednesday, April 24, 2019 8:38 AM

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Mike B
 

Hi Gary,
 
See if these 2 notes I got elsewhere will help.
From: Mario
In TB, do you have the message pane turned off? to check, press alt,
then v (for view) and l (for layout), and up arrow once. if it is
checked, press enter to uncheck it and return to TB.
Mario
 
how do I turn off email notifications in Thunderbird 45.1.1
2 years ago.
how do I turn off email notifications in Thunderbird 45.1.1? I'm referring to the popup notifications of new email messages. An old thread recommended
going to edit>preferences> to do so. This version does not have a preferences option under the edit menu or elsewhere that I can find. This is thunderbird
on windows 10. Seems an obvious problem, I'm probably missing something simple. Just trying to have a more distraction free world...  
 
Chosen solution
 
1. By default, Thunderbird will notify you of new mail via a pop-up box, as shown here.
 
2. If you don't want to be notified in this way, click Tools > Options > General. Uncheck either or both boxes for Show an alert or Play a sound. Then
click OK.
 
Note: Even if you uncheck both boxes, Thunderbird will still display the small envelope icon in the lower right of your screen.
 
3. If you do want to show alerts, but want to limit the kind of information displayed, click Customize and check only what you want to see. Click OK, then
exit Options. 
 
The above info

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

Sent: Wednesday, April 24, 2019 12:32 PM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

The same thing happens to me sometimes in thunderbird. Of course I'm not finding the same options  as the ones in outlook.


Gary



On 4/24/2019 2:10 PM, Mike B wrote:
Below is a note from someone with the same problem and their fix.
Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.
 
In case anyone has this issue, the fix is,
 
While in outlook, press, Alt + F, then the letter, T.
 
Arrow down once to the mail option.
 
Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.
 
This should take care of the issue.
 
 
 
 

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.
----- Original Message -----
Sent: Wednesday, April 24, 2019 8:38 AM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Hello,

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

Annette



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Danny Park
 

I am seeing the same problem on occasions with W L M so I am wondering if there is the same kind of solution for this.
 
Thanks,
Danny
 

From: Mike B
Sent: Wednesday, April 24, 2019 4:58 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox
 
Hi Gary,
 
See if these 2 notes I got elsewhere will help.
From: Mario
In TB, do you have the message pane turned off? to check, press alt,
then v (for view) and l (for layout), and up arrow once. if it is
checked, press enter to uncheck it and return to TB.
Mario
 
how do I turn off email notifications in Thunderbird 45.1.1
2 years ago.
how do I turn off email notifications in Thunderbird 45.1.1? I'm referring to the popup notifications of new email messages. An old thread recommended
going to edit>preferences> to do so. This version does not have a preferences option under the edit menu or elsewhere that I can find. This is thunderbird
on windows 10. Seems an obvious problem, I'm probably missing something simple. Just trying to have a more distraction free world...  
 
Chosen solution
 
1. By default, Thunderbird will notify you of new mail via a pop-up box, as shown here.
 
2. If you don't want to be notified in this way, click Tools > Options > General. Uncheck either or both boxes for Show an alert or Play a sound. Then
click OK.
 
Note: Even if you uncheck both boxes, Thunderbird will still display the small envelope icon in the lower right of your screen.
 
3. If you do want to show alerts, but want to limit the kind of information displayed, click Customize and check only what you want to see. Click OK, then
exit Options. 
 
The above info

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.
----- Original Message -----
From: Gary Jackson
To: jaws-users-list@groups.io
Sent: Wednesday, April 24, 2019 12:32 PM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox
 

The same thing happens to me sometimes in thunderbird. Of course I'm not finding the same options  as the ones in outlook.

 

Gary

 


On 4/24/2019 2:10 PM, Mike B wrote:
Below is a note from someone with the same problem and their fix.
Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.
 
In case anyone has this issue, the fix is,
 
While in outlook, press, Alt + F, then the letter, T.
 
Arrow down once to the mail option.
 
Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.
 
This should take care of the issue.
 
 
 
 

Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.
----- Original Message -----
From: Van Lant, Robin via Groups.Io
To: jaws-users-list@groups.io
Sent: Wednesday, April 24, 2019 8:38 AM
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox
 

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

From: jaws-users-list@groups.io mailto:jaws-users-list@groups.io On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Hello,

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

Annette



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Kimsan
 

I kind of like that when it reads automatically no matter the program I’m in.

That way, if it wasn’t, I would have to alt-tab to outlook to find out it wasn’t something I needed to read right away.

 

Best regards,

 

Kimsan Song

 

kimsansong@...

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Don & Cher
Sent: Wednesday, April 24, 2019 2:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Doing as Mike suggested will stop the reading no matter which app has focus. I’m the one who asked re this recently, and his suggestion works beautifully. I thought I had to change something in JAWS because the reading was in all windows regardless of which had focus- but the fix is not inside JAWS.

 

Cher

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Dave...
Sent: Wednesday, April 24, 2019 3:20 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

...and that is exactly why I asked the originator whether the auto-reading was happening just inside Outlook, or elsewhere. No response to my question, so no help offered.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Mike B

Sent: Wednesday, April 24, 2019 12:10

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Below is a note from someone with the same problem and their fix.

Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.

 

In case anyone has this issue, the fix is,

 

While in outlook, press, Alt + F, then the letter, T.

 

Arrow down once to the mail option.

 

Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.

 

This should take care of the issue.

 

 

 

 


Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----

Sent: Wednesday, April 24, 2019 8:38 AM

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hello,

 

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

 

Annette

 

 



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.

Annette Carr
 

Call FS.  They had us make some changes to JAWS settings and all is well.  I’ve had so many problem this week with the upgrades at work, I can’t even begin to tell you what changes we made for what.

 

Annette

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Wednesday, April 24, 2019 5:59 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Hi Gary,

 

See if these 2 notes I got elsewhere will help.

From: Mario
In TB, do you have the message pane turned off? to check, press alt,
then v (for view) and l (for layout), and up arrow once. if it is
checked, press enter to uncheck it and return to TB.
Mario

 

how do I turn off email notifications in Thunderbird 45.1.1
2 years ago.
how do I turn off email notifications in Thunderbird 45.1.1? I'm referring to the popup notifications of new email messages. An old thread recommended
going to edit>preferences> to do so. This version does not have a preferences option under the edit menu or elsewhere that I can find. This is thunderbird
on windows 10. Seems an obvious problem, I'm probably missing something simple. Just trying to have a more distraction free world...  

 

Chosen solution

 

1. By default, Thunderbird will notify you of new mail via a pop-up box, as shown here.

 

2. If you don't want to be notified in this way, click Tools > Options > General. Uncheck either or both boxes for Show an alert or Play a sound. Then
click OK.

 

Note: Even if you uncheck both boxes, Thunderbird will still display the small envelope icon in the lower right of your screen.

 

3. If you do want to show alerts, but want to limit the kind of information displayed, click Customize and check only what you want to see. Click OK, then
exit Options. 

 

The above info


Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----

Sent: Wednesday, April 24, 2019 12:32 PM

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

The same thing happens to me sometimes in thunderbird. Of course I'm not finding the same options  as the ones in outlook.

 

Gary

 

 

On 4/24/2019 2:10 PM, Mike B wrote:

Below is a note from someone with the same problem and their fix.

Hello, a month or so ago, I asked for assistance in stopping jaws from automatically reading new incoming messages in outlook.
No matter where I was in windows. whether it was ms word, the documents folder, etc,  jaws would begin reading new messages as they came in.

 

In case anyone has this issue, the fix is,

 

While in outlook, press, Alt + F, then the letter, T.

 

Arrow down once to the mail option.

 

Then tab several times to desktop alerts. Uncheck this option and then tab to ok button.

 

This should take care of the issue.

 

 

 

 


Take care.  Mike.  Sennt from my iBarstool.  Go Dodgers!
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----

Sent: Wednesday, April 24, 2019 8:38 AM

Subject: Re: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

 

Someone else asked about this recently.  I gave the suggestion to be sure that Desktop Notifications are turned off in the Outlook Options under the Mail heading.  Go to Alt F, T, then arrow down to mail and Shift tab past the Cancel and OK buttons.  The list of Mail options is really long, so I think it’s faster to get to the one you need by going backward.  I’m not positive if this will solve your issue, but I think it will help.

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Annette Carr via Groups.Io
Sent: Tuesday, April 23, 2019 4:46 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Incoming Outlook Message Being Read When Message Arrives in Inbox

Hello,

I am running JAWS2019 on a Windows10 computer and using Outlook 365 Enterprise for e-mail.  When messages arrive in my inbox, the body of the message is read by JAWS.  Both the Reading Pane and the Preview lines are turned off from the ribbon.  If anyone has any idea how to stop this, I would appreciate any recommendations.

Annette



This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy. This communication may contain nonpublic personal information about consumers subject to the restrictions of the Gramm-Leach-Bliley Act. You may not directly or indirectly reuse or redisclose such information for any purpose other than to provide the services for which you are receiving the information.

127 Public Square, Cleveland, OH 44114


If you prefer not to receive future e-mail offers for products or services from Key
send an e-mail to mailto:DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.