Topics

icon on desktp

Graham Smith
 

Please remind me how to stop jaws announcing a number when moving between icons. Example, recycle bin 1 of 10

 

Regards

 

Graham

Mike B <mb69mach1@...>
 

Hi Graham,
 
Try the following:

1. Open the Settings Center in either of these 2 ways.
A. Press, Insert / Jaws Key + 6, on the number row above the main keyboard.
B. Press, Insert / Jaws Key + F2, to open the, Jaws Manager, arrow down, to Settings Center, & press enter.
With the Settings Center open press, control, shift , + D, to open the Settings Center Default All Applications.
2. Down arrow to, Speech Verboscity closed, right arrow to open, down arrow to,Configure Verbosity Levels closed, right arrow to open.
 
3. Down arrow to the verboscity level you're running and press the spacebar to open.  Note:  Do not press enter because pressing enter right here will close the Settings Center.
 
4. Find the item, Position Information, and press the spacebar to uncheck it.  Tab to, Okay, press the spacebar, again tab to, Okay, press enter to save and close.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----
Sent: Sunday, June 23, 2019 6:15 AM
Subject: [jaws-users] icon on desktp

Please remind me how to stop jaws announcing a number when moving between icons. Example, recycle bin 1 of 10

 

Regards

 

Graham