Topics

Getting Ride of "grammatical error" in word

Larry Volk
 

There is a switch in setting center that allows you to turn off misspelled
words and grammatical error messages but it didn't stop the messages when I
used the arrow keys to go up/down line at a time. I had to go into the word
options and turned off the automatic spelling and grammar while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type' uncheck this
Tab twice more until you hear 'correct grammar while you type' uncheck this
Tab to ok

Larry

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf
Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when reading
documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com

Hozefa Tambawala
 

I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off misspelled
words and grammatical error messages but it didn't stop the messages when I
used the arrow keys to go up/down line at a time. I had to go into the word
options and turned off the automatic spelling and grammar while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type' uncheck this
Tab twice more until you hear 'correct grammar while you type' uncheck this
Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf
Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading
documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com










--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

Mike B
 


Go into the word options with, Alt + F, for the file menu then, press the letter, T, for options, down arrow to, Proofing,   Then tab down until you hear 'check spelling while you type' uncheck this, Tab twice more until you hear 'correct grammar while you type' uncheck this, now Tab to okay and press enter to save and close.
 
Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----
Sent: Saturday, June 22, 2019 3:53 AM
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
> There is a switch in setting center that allows you to turn off misspelled
> words and grammatical error messages but it didn't stop the messages when I
> used the arrow keys to go up/down line at a time. I had to go into the word
> options and turned off the automatic spelling and grammar while typing.
>
> Alt+f, (file)
> Press the letter T for options
> Go down to proofing
> Then tab across until you hear 'check spelling while you type' uncheck this
> Tab twice more until you hear 'correct grammar while you type' uncheck this
> Tab to ok
>
> Larry
>
>
>
> -----Original Message-----
> From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
> Behalf
> Of Mike Rogers
> Sent: June 21, 2019 11:39 AM
> To: Jaws Users List
> Subject: [jaws-users] Getting Ride of "gramatical error" in word
>
> How do I stop jaws from saying "Gramatical error" all the time, when
> reading
> documents?  Just started with last update of Jaws.
>
> ********************************
>
> www.harmonicaworkshops.com
>
>
>
>
>
>
>
>
>
>
>


--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...


Mike Rogers
 

Thanks to those who answered. It works.

********************************

www.harmonicaworkshops.com



On Sat, 22 Jun 2019 06:41:49 -0700
"Mike B" <mb69mach1@...> wrote:

Go into the word options with, Alt + F, for the file menu then, press the
letter, T, for options, down arrow to, Proofing, Then tab down until you
hear 'check spelling while you type' uncheck this, Tab twice more until you
hear 'correct grammar while you type' uncheck this, now Tab to okay and
press enter to save and close.


Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!
----- Original Message -----
From: Hozefa Tambawala
To: jaws-users-list@groups.io
Sent: Saturday, June 22, 2019 3:53 AM
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word


I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off misspelled
words and grammatical error messages but it didn't stop the messages when
I
used the arrow keys to go up/down line at a time. I had to go into the
word
options and turned off the automatic spelling and grammar while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type' uncheck
this
Tab twice more until you hear 'correct grammar while you type' uncheck
this
Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf
Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading
documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com











--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...




Hozefa Tambawala
 

Hi Mike,

The instructions you provided that will turn off these functionalities
in Word. What if I want to keep these functionalities but stop JAWS
detection?

There are settings available, but there are not working it.

On 6/22/19, Mike B <mb69mach1@...> wrote:
Go into the word options with, Alt + F, for the file menu then, press the
letter, T, for options, down arrow to, Proofing, Then tab down until you
hear 'check spelling while you type' uncheck this, Tab twice more until you

hear 'correct grammar while you type' uncheck this, now Tab to okay and
press enter to save and close.


Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!
----- Original Message -----
From: Hozefa Tambawala
To: jaws-users-list@groups.io
Sent: Saturday, June 22, 2019 3:53 AM
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word


I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off
misspelled
words and grammatical error messages but it didn't stop the messages when

I
used the arrow keys to go up/down line at a time. I had to go into the
word
options and turned off the automatic spelling and grammar while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type' uncheck
this
Tab twice more until you hear 'correct grammar while you type' uncheck
this
Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf
Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading
documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com











--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...





--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

Adrian Spratt
 

While focus is on a word document, go into the JAWS settings center with JAWS key+6 in the numbers row above the letters. When the search field appears, type "spell" without the quotations. Then arrow down through the options.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Hozefa Tambawala
Sent: Saturday, June 22, 2019 11:24 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

Hi Mike,

The instructions you provided that will turn off these functionalities in Word. What if I want to keep these functionalities but stop JAWS detection?

There are settings available, but there are not working it.

On 6/22/19, Mike B <mb69mach1@...> wrote:
Go into the word options with, Alt + F, for the file menu then, press the
letter, T, for options, down arrow to, Proofing, Then tab down until you
hear 'check spelling while you type' uncheck this, Tab twice more
until you

hear 'correct grammar while you type' uncheck this, now Tab to okay
and press enter to save and close.


Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!
----- Original Message -----
From: Hozefa Tambawala
To: jaws-users-list@groups.io
Sent: Saturday, June 22, 2019 3:53 AM
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word


I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off
misspelled words and grammatical error messages but it didn't stop
the messages when

I
used the arrow keys to go up/down line at a time. I had to go into
the word options and turned off the automatic spelling and grammar
while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type'
uncheck this Tab twice more until you hear 'correct grammar while you
type' uncheck this Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com











--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...






--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

Gary Ray
 

Gary Ray here.

 

Please note that I am running Office 2010.

 

I was able to fix this in Word 2010 using the directions given.

 

I have my Outlook 2010 set to use Word as the editor and was getting the same problem as in Word.  The Option changes for Word did not carry over into Outlook

 

I went into the Options for Outlook under the Mail tab and was able to get corrections made so I no longer have the problem in creating new email messages.  If I had to list the exact steps I used, I would be in trouble.

 

I’ll be changing to a different Office version in 2020 so as long as I can keep it working as in the past, I’ll be happy.  I have no idea if these changes in JAWS 2019 will mess with Excel or Power Point.

 

It appears that JAWS is switching some of the setting functions from inside JAWS to the MS product one might be running.  God only knows what it is doing to other Office versions.  My Office is getting close to extinction so I cannot really say.

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B
Sent: Saturday, June 22, 2019 9:42 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

 

Go into the word options with, Alt + F, for the file menu then, press the letter, T, for options, down arrow to, Proofing,   Then tab down until you hear 'check spelling while you type' uncheck this, Tab twice more until you hear 'correct grammar while you type' uncheck this, now Tab to okay and press enter to save and close.

 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

Sent: Saturday, June 22, 2019 3:53 AM

Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

 

I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
> There is a switch in setting center that allows you to turn off misspelled
> words and grammatical error messages but it didn't stop the messages when I
> used the arrow keys to go up/down line at a time. I had to go into the word
> options and turned off the automatic spelling and grammar while typing.
>
> Alt+f, (file)
> Press the letter T for options
> Go down to proofing
> Then tab across until you hear 'check spelling while you type' uncheck this
> Tab twice more until you hear 'correct grammar while you type' uncheck this
> Tab to ok
>
> Larry
>
>
>
> -----Original Message-----
> From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
> Behalf
> Of Mike Rogers
> Sent: June 21, 2019 11:39 AM
> To: Jaws Users List
> Subject: [jaws-users] Getting Ride of "gramatical error" in word
>
> How do I stop jaws from saying "Gramatical error" all the time, when
> reading
> documents?  Just started with last update of Jaws.
>
> ********************************
>
> www.harmonicaworkshops.com
>
>
>
>
>
>
>
>
>
>
>


--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

Brian Lee
 

You might try the following. Why it works I have no idea but I had the same problem with the setting not stopping the grammatical error detection. I set the Advanced Grammar and Proofing checkbox to the checked state, used apply and OK and the detection of grammatical errors stopped. I went back into the settings center, removed the checkmark, used Apply and OK and the grammatical error detection did not resume. After unloading and reloading JAWS as well as restarting my system the feature still worked as you would expect without the grammatical errors being detected.

Take care.
Brian Lee
brianllee@...

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Hozefa Tambawala
Sent: June 22, 2019 3:53 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

I am also having the same issue and wondering why setting under JAWS is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off
misspelled words and grammatical error messages but it didn't stop the
messages when I used the arrow keys to go up/down line at a time. I
had to go into the word options and turned off the automatic spelling and grammar while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type' uncheck
this Tab twice more until you hear 'correct grammar while you type'
uncheck this Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com











--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

Mr. Ed
 

I went into a word document and then went to the Jaws settings center. Everything was uncheck or turned off. Jaws still speak spelling errors.
Mr. Ed

-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Adrian Spratt
Sent: Saturday, June 22, 2019 10:42 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

While focus is on a word document, go into the JAWS settings center with JAWS key+6 in the numbers row above the letters. When the search field appears, type "spell" without the quotations. Then arrow down through the options.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Hozefa Tambawala
Sent: Saturday, June 22, 2019 11:24 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

Hi Mike,

The instructions you provided that will turn off these functionalities in Word. What if I want to keep these functionalities but stop JAWS detection?

There are settings available, but there are not working it.

On 6/22/19, Mike B <mb69mach1@...> wrote:
Go into the word options with, Alt + F, for the file menu then, press the
letter, T, for options, down arrow to, Proofing, Then tab down until you
hear 'check spelling while you type' uncheck this, Tab twice more
until you

hear 'correct grammar while you type' uncheck this, now Tab to okay
and press enter to save and close.


Take care. Mike. Sent from my iBarstool. Go dodgers!
If at first you DO succeed, try not to look astonished!
----- Original Message -----
From: Hozefa Tambawala
To: jaws-users-list@groups.io
Sent: Saturday, June 22, 2019 3:53 AM
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word


I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
There is a switch in setting center that allows you to turn off
misspelled words and grammatical error messages but it didn't stop
the messages when

I
used the arrow keys to go up/down line at a time. I had to go into
the word options and turned off the automatic spelling and grammar
while typing.

Alt+f, (file)
Press the letter T for options
Go down to proofing
Then tab across until you hear 'check spelling while you type'
uncheck this Tab twice more until you hear 'correct grammar while you
type' uncheck this Tab to ok

Larry



-----Original Message-----
From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
Behalf Of Mike Rogers
Sent: June 21, 2019 11:39 AM
To: Jaws Users List
Subject: [jaws-users] Getting Ride of "gramatical error" in word

How do I stop jaws from saying "Gramatical error" all the time, when
reading documents? Just started with last update of Jaws.

********************************

www.harmonicaworkshops.com











--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...






--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...

g melconian <gmelconian619@...>
 

Its happening on all office 2016 stuff.i don’t like this with jaws 2019.What the f.i will  go back to the previous build which everything was working.this is why I will never  pay for another jaws license once my smas lapses.this is getting not good.come on now the user needs to be in control and not the other way around. 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Gary Ray
Sent: Saturday, June 22, 2019 9:07 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

 

Gary Ray here.

 

Please note that I am running Office 2010.

 

I was able to fix this in Word 2010 using the directions given.

 

I have my Outlook 2010 set to use Word as the editor and was getting the same problem as in Word.  The Option changes for Word did not carry over into Outlook

 

I went into the Options for Outlook under the Mail tab and was able to get corrections made so I no longer have the problem in creating new email messages.  If I had to list the exact steps I used, I would be in trouble.

 

I’ll be changing to a different Office version in 2020 so as long as I can keep it working as in the past, I’ll be happy.  I have no idea if these changes in JAWS 2019 will mess with Excel or Power Point.

 

It appears that JAWS is switching some of the setting functions from inside JAWS to the MS product one might be running.  God only knows what it is doing to other Office versions.  My Office is getting close to extinction so I cannot really say.

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B
Sent: Saturday, June 22, 2019 9:42 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

 

Go into the word options with, Alt + F, for the file menu then, press the letter, T, for options, down arrow to, Proofing,   Then tab down until you hear 'check spelling while you type' uncheck this, Tab twice more until you hear 'correct grammar while you type' uncheck this, now Tab to okay and press enter to save and close.

 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

Sent: Saturday, June 22, 2019 3:53 AM

Subject: Re: [jaws-users] Getting Ride of "grammatical error" in word

 

I am also having the same issue and wondering why setting under JAWS
is not working?

On 6/21/19, Larry Volk <notseeman@...> wrote:
> There is a switch in setting center that allows you to turn off misspelled
> words and grammatical error messages but it didn't stop the messages when I
> used the arrow keys to go up/down line at a time. I had to go into the word
> options and turned off the automatic spelling and grammar while typing.
>
> Alt+f, (file)
> Press the letter T for options
> Go down to proofing
> Then tab across until you hear 'check spelling while you type' uncheck this
> Tab twice more until you hear 'correct grammar while you type' uncheck this
> Tab to ok
>
> Larry
>
>
>
> -----Original Message-----
> From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On
> Behalf
> Of Mike Rogers
> Sent: June 21, 2019 11:39 AM
> To: Jaws Users List
> Subject: [jaws-users] Getting Ride of "gramatical error" in word
>
> How do I stop jaws from saying "Gramatical error" all the time, when
> reading
> documents?  Just started with last update of Jaws.
>
> ********************************
>
> www.harmonicaworkshops.com
>
>
>
>
>
>
>
>
>
>
>


--
"Life is like a piano.
White keys are happy moments
& Black keys are sad moments.
But remember both keys are played together to give sweet music."

"Focus on your abilities, not your disability."

Follow me on Facebook:
https://www.facebook.com/starhoze

Skype ID:
star.hoze

Warm Regards,
Hozefa...