Topics

File Grouping

Victor Gouveia
 

Hi Folks,
 
I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.
 
The go by today, last week, last month and so on.
 
Can I shut this off, and if so, how?
 
I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.
 
Does anyone have any ideas?
 
Victor

Mike B <mb69mach1@...>
 


Hi Victor,
 
This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----
Sent: Tuesday, July 02, 2019 10:49 AM
Subject: [jaws-users] File Grouping

Hi Folks,
 
I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.
 
The go by today, last week, last month and so on.
 
Can I shut this off, and if so, how?
 
I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.
 
Does anyone have any ideas?
 
Victor

david
 

Give the following a try;

 

 

The, Group By, in the View menu needs to be changed.  Try the following:

 

1. Open your Downloads folder, or, your documents folder, and press, Control + spacebar, to make sure nothing is selected.

2. Press the applications key or Shift + F10 to open the context menu.

3. In the View submenu press enter on, List, or whatever you want from this submenu.

4. Open the context menu again, open the, Sort By submenu, and press enter on, Name, or whatever your choice might be.

5. Open the context menu again, down arrow to the, Group By submenu, and press enter on, None.

That's it, you should be good to go.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 1:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Victor Gouveia
 

Hi Mike,
 
Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.
 
Any idea what’s going on?
 
Victor
 

From: Mike B
Sent: Tuesday, July 2, 2019 2:00 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping
 
Hi Victor,
 
This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!
----- Original Message -----
From: Victor Gouveia
To: jaws-users-list@groups.io
Sent: Tuesday, July 02, 2019 10:49 AM
Subject: [jaws-users] File Grouping
 
Hi Folks,
 
I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.
 
The go by today, last week, last month and so on.
 
Can I shut this off, and if so, how?
 
I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.
 
Does anyone have any ideas?
 
Victor

Victor Gouveia
 

Hi David,
 
Thanks for your message.  Please see my previous message for my current predicament.
 
Thanks again for the solution.
 
Victor
 

From: david
Sent: Tuesday, July 2, 2019 2:01 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping
 

Give the following a try;

 

 

The, Group By, in the View menu needs to be changed.  Try the following:

 

1. Open your Downloads folder, or, your documents folder, and press, Control + spacebar, to make sure nothing is selected.

2. Press the applications key or Shift + F10 to open the context menu.

3. In the View submenu press enter on, List, or whatever you want from this submenu.

4. Open the context menu again, open the, Sort By submenu, and press enter on, Name, or whatever your choice might be.

5. Open the context menu again, down arrow to the, Group By submenu, and press enter on, None.

That's it, you should be good to go.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 1:49 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Chris
 

If you deselect all files in the folder, then do a right click and from the menu go the group by sub menu and select none

That should fix it

 

From: Victor Gouveia
Sent: 02 July 2019 18:49
To: jaws-users-list@groups.io
Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

 

Mauricio Molina
 

Hi Victor,

 

To be clear, are you attempting to apply the view to all folders while still in the folder with the issue and not from the Control Panel?

 

For example, after performing the steps outlined earlier in let’s say the Downloads folder:

 

  1. press Alt+F
  2.  Down arrow to “Options” and press Enter.
  3. Press Control+Tab to move to the View page.
  4. Upon moving to the View page you will be given the option to apply the view to all folders of the same type, press Spacebar.
  5. Tab to OK and activate.
  6. Finished.

I apologize if these are in fact the steps you tried. This is what I had to do to make the setting stick.

 

Good luck.

 

Mauricio

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 11:19 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Don & Cher
 

I’m still having the same problem. I can’t locate an option to set all folders to the same view like we used in earlier versions. In File Explorer I hear progress percentages and then my sort by choice is shown- but windows seems to be reconfiguring it when I open Explorer. But if I open my user name, downloads- the display reverts to the order by date thing after a while- which is making us all nuts 😉

 

Cher

 

.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 2:19 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Don & Cher
 

Are you saying that you apply the view from within the folder you modified or from the control panel? Thanks.

 

Cher

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mauricio Molina
Sent: Tuesday, July 2, 2019 10:15 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

To be clear, are you attempting to apply the view to all folders while still in the folder with the issue and not from the Control Panel?

 

For example, after performing the steps outlined earlier in let’s say the Downloads folder:

 

  1. press Alt+F
  2.  Down arrow to “Options” and press Enter.
  3. Press Control+Tab to move to the View page.
  4. Upon moving to the View page you will be given the option to apply the view to all folders of the same type, press Spacebar.
  5. Tab to OK and activate.
  6. Finished.

I apologize if these are in fact the steps you tried. This is what I had to do to make the setting stick.

 

Good luck.

 

Mauricio

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 11:19 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

david
 

OK,

Give the following a try;

 

 

The, Group By, in the View menu needs to be changed.  Try the following:

 

1. Open your Downloads folder, or, your documents folder, and press, Control + spacebar, to make sure nothing is selected.

2. Press the applications key or Shift + F10 to open the context menu.

3. In the View submenu press enter on, List, or whatever you want from this submenu.

if you've already have list checked then, leave this as it is.

 

4. Open the context menu again, open the, Sort By submenu, and press enter on, Name, or whatever your choice might be.

again, if you have name checked leave it as it is.

 

5. Open the context menu again, down arrow to the, Group By submenu, and press enter on, None.

here's where most likely the issue is, you can't find none in the list, so, while in the list, press enter on name, go back into group-by menu, arrow down you should find none press enter your done.

That's it, you should be good to go.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Don & Cher
Sent: Wednesday, July 3, 2019 2:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

I’m still having the same problem. I can’t locate an option to set all folders to the same view like we used in earlier versions. In File Explorer I hear progress percentages and then my sort by choice is shown- but windows seems to be reconfiguring it when I open Explorer. But if I open my user name, downloads- the display reverts to the order by date thing after a while- which is making us all nuts 😉

 

Cher

 

.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 2:19 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Don & Cher
 

Yes, I have done this more than once- but has then reverted. Just tried to set all folders the same while in the downloads folder- will see what happens…

 

Cher

 

.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of david
Sent: Wednesday, July 3, 2019 3:08 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

OK,

Give the following a try;

 

 

The, Group By, in the View menu needs to be changed.  Try the following:

 

1. Open your Downloads folder, or, your documents folder, and press, Control + spacebar, to make sure nothing is selected.

2. Press the applications key or Shift + F10 to open the context menu.

3. In the View submenu press enter on, List, or whatever you want from this submenu.

if you've already have list checked then, leave this as it is.

 

4. Open the context menu again, open the, Sort By submenu, and press enter on, Name, or whatever your choice might be.

again, if you have name checked leave it as it is.

 

5. Open the context menu again, down arrow to the, Group By submenu, and press enter on, None.

here's where most likely the issue is, you can't find none in the list, so, while in the list, press enter on name, go back into group-by menu, arrow down you should find none press enter your done.

That's it, you should be good to go.

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Don & Cher
Sent: Wednesday, July 3, 2019 2:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

I’m still having the same problem. I can’t locate an option to set all folders to the same view like we used in earlier versions. In File Explorer I hear progress percentages and then my sort by choice is shown- but windows seems to be reconfiguring it when I open Explorer. But if I open my user name, downloads- the display reverts to the order by date thing after a while- which is making us all nuts 😉

 

Cher

 

.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 2:19 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Mauricio Molina
 

Hi,

 

Yes, in the steps I outlined below, I never once go into the control panel; I stay within the folder, for example the Download folder, to perform all steps.

 

Mauricio.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Don & Cher
Sent: Wednesday, July 3, 2019 11:46 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Are you saying that you apply the view from within the folder you modified or from the control panel? Thanks.

 

Cher

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mauricio Molina
Sent: Tuesday, July 2, 2019 10:15 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

To be clear, are you attempting to apply the view to all folders while still in the folder with the issue and not from the Control Panel?

 

For example, after performing the steps outlined earlier in let’s say the Downloads folder:

 

  1. press Alt+F
  2.  Down arrow to “Options” and press Enter.
  3. Press Control+Tab to move to the View page.
  4. Upon moving to the View page you will be given the option to apply the view to all folders of the same type, press Spacebar.
  5. Tab to OK and activate.
  6. Finished.

I apologize if these are in fact the steps you tried. This is what I had to do to make the setting stick.

 

Good luck.

 

Mauricio

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 11:19 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor

Victor Gouveia
 

Hi Mauricio,
 
Yes, I am applying to all folders from within the folder itself, I am not going into the control panel for any part of this.
 
On the flip side, it has corrected itself, and I guess my settings finally synchronized with the cloud.
 
Perhaps the 1903 update wasn’t as flawless as we were led to believe.  LOL.
 
Victor
 

From: Mauricio Molina
Sent: Thursday, July 4, 2019 11:12 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping
 

Hi,

 

Yes, in the steps I outlined below, I never once go into the control panel; I stay within the folder, for example the Download folder, to perform all steps.

 

Mauricio.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Don & Cher
Sent: Wednesday, July 3, 2019 11:46 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Are you saying that you apply the view from within the folder you modified or from the control panel? Thanks.

 

Cher

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mauricio Molina
Sent: Tuesday, July 2, 2019 10:15 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

To be clear, are you attempting to apply the view to all folders while still in the folder with the issue and not from the Control Panel?

 

For example, after performing the steps outlined earlier in let’s say the Downloads folder:

 

  1. press Alt+F
  2. Down arrow to “Options” and press Enter.
  3. Press Control+Tab to move to the View page.
  4. Upon moving to the View page you will be given the option to apply the view to all folders of the same type, press Spacebar.
  5. Tab to OK and activate.
  6. Finished.

I apologize if these are in fact the steps you tried. This is what I had to do to make the setting stick.

 

Good luck.

 

Mauricio

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Tuesday, July 2, 2019 11:19 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] File Grouping

 

Hi Mike,

 

Thanks for this, it helped, byt only temporarily.  When I go to aply to all folders, it reverts back to the grouped items and changes the sort order to date accessed.

 

Any idea what’s going on?

 

Victor

 

From: Mike B

Sent: Tuesday, July 2, 2019 2:00 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] File Grouping

 

Hi Victor,

 

This is because you need to change the, Group By, setting to, None, in the view menu.  While in a folder, let's use the Downloads folder as an example.  Press, Control + spacebar, so Jaws reports, not selected.  Open the context menu with the Applications key or Shift + F10.  Press enter on the, View submenu, choose what you want, list , details or... and press enter.  Open the context menu and open the, Sort By submenu, and press enter on your choice.  Now open the context menu and open the, Group By submenu, find, None, and press enter.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
If at first you DO succeed, try not to look astonished!

----- Original Message -----

From: Victor Gouveia

To: jaws-users-list@groups.io

Sent: Tuesday, July 02, 2019 10:49 AM

Subject: [jaws-users] File Grouping

 

Hi Folks,

 

I just updated to Windows 10 version 1903, and my files seem to be grouped by date, or at least, the last time I accessed them.

 

The go by today, last week, last month and so on.

 

Can I shut this off, and if so, how?

 

I’ve looked through the view menu and it seems like everything is set like before the update, but I still can’t get it to look right.

 

Does anyone have any ideas?

 

Victor