Topics

External Hard Drive Formatting


JERRY MARTIN
 

Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


Chris
 

First off, back up all the data that you want to save from that drive 1st to another drive, secondly, you will lose all the data on the drive when you format, and thirdly I don't think formatting and fix the issue anyway, good luck.


JM Casey <crystallogic@...>
 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


Mike B. <mike9902@...>
 

Hi Jerry,
 
I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Friday, July 27, 2018 2:34 PM
Subject: [jaws-users] External Hard Drive Formatting

Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


JM Casey <crystallogic@...>
 

NTFS is certainly ideal for best storage – but it shouldn’t make a difference.

 

It’s more likely to do with the permissions on the drive.

 

If the drive was indeed formatted on a different computer than the one being used to write to it now, this could well be a thing.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B.
Sent: July 27, 2018 6:10 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Hi Jerry,

 

I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.


Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Friday, July 27, 2018 2:34 PM

Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JERRY MARTIN
 

JM:
I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.
 
 
 

From: JM Casey
Sent: Friday, July 27, 2018 5:06 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JERRY MARTIN
 

Mike:
I know that you mentioned checking the properties of my external and my OS drives. Regarding the external, I did not find any such animal. Thanks for the reply.
 
 

From: Mike B.
Sent: Friday, July 27, 2018 5:09 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list
Sent: Friday, July 27, 2018 2:34 PM
Subject: [jaws-users] External Hard Drive Formatting
 
Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


JERRY MARTIN
 

That rules that out; as I started using it on the same device.
 
Subject: Re: [jaws-users] External Hard Drive Formatting
 

NTFS is certainly ideal for best storage – but it shouldn’t make a difference.

 

It’s more likely to do with the permissions on the drive.

 

If the drive was indeed formatted on a different computer than the one being used to write to it now, this could well be a thing.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B.
Sent: July 27, 2018 6:10 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Hi Jerry,

 

I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.


Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: jyandt.martin@...

To: jaws-users-list

Sent: Friday, July 27, 2018 2:34 PM

Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


Mike B. <mike9902@...>
 

Hi Jerry,
 
Didn't you say you're running an IOmega drive as an external storage drive?

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Friday, July 27, 2018 3:17 PM
Subject: Re: [jaws-users] External Hard Drive Formatting

Mike:
I know that you mentioned checking the properties of my external and my OS drives. Regarding the external, I did not find any such animal. Thanks for the reply.
 
 
From: Mike B.
Sent: Friday, July 27, 2018 5:09 PM
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list
Sent: Friday, July 27, 2018 2:34 PM
Subject: [jaws-users] External Hard Drive Formatting
 
Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


JM Casey <crystallogic@...>
 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JERRY MARTIN
 

Yes. And I tried a different attack. I created a document, and attempted to save it directly to the external, but I got a message that I did not have administer rights. This just gets crazier as I go along.
 
 

From: Mike B.
Sent: Friday, July 27, 2018 5:24 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
Didn't you say you're running an IOmega drive as an external storage drive?

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list@groups.io
Sent: Friday, July 27, 2018 3:17 PM
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Mike:
I know that you mentioned checking the properties of my external and my OS drives. Regarding the external, I did not find any such animal. Thanks for the reply.
 
 
From: Mike B.
Sent: Friday, July 27, 2018 5:09 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list
Sent: Friday, July 27, 2018 2:34 PM
Subject: [jaws-users] External Hard Drive Formatting
 
Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


JERRY MARTIN
 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.
 
 

From: JM Casey
Sent: Friday, July 27, 2018 5:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


Mike B. <mike9902@...>
 

Hi Jerry,
 
It sounds like as JM said, you need to change the permissions in the properties of the drive.  Microsoft Accessibility will do this for you, I know this because they did for me when I had a problem updating Jaws on one of our computers.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Friday, July 27, 2018 3:27 PM
Subject: Re: [jaws-users] External Hard Drive Formatting

Yes. And I tried a different attack. I created a document, and attempted to save it directly to the external, but I got a message that I did not have administer rights. This just gets crazier as I go along.
 
 
From: Mike B.
Sent: Friday, July 27, 2018 5:24 PM
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
Didn't you say you're running an IOmega drive as an external storage drive?

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list@groups.io
Sent: Friday, July 27, 2018 3:17 PM
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Mike:
I know that you mentioned checking the properties of my external and my OS drives. Regarding the external, I did not find any such animal. Thanks for the reply.
 
 
From: Mike B.
Sent: Friday, July 27, 2018 5:09 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 
Hi Jerry,
 
I don't know if this might cause the problem you're having, but check both your operating system drive and your storage drive properties to see if they're formatted with the same file systems.  You want them to be using the NTFS file system.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: jyandt.martin@...
To: jaws-users-list
Sent: Friday, July 27, 2018 2:34 PM
Subject: [jaws-users] External Hard Drive Formatting
 
Afternoon all.
 
I have an IOmega External hard drive, and I have a question regarding it.
 
I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.
 
So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.
 
Jerry


JM Casey <crystallogic@...>
 

Are you sure?

It should be just to the right of the shortcut tab.

 

It’s probably better though to have your user account take ownership of the drive.

It’s a little bit complicated and I don’t have time to give instructions right now. I’ve only done this a few times and it’s a little tricky.

But I might be able to come back later if noone else chimes in.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:32 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:26 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JERRY MARTIN
 

Using the control tab keys, there is the shortcut, security, details, previous versions and general tabs.
 
 

From: JM Casey
Sent: Friday, July 27, 2018 5:45 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 

Are you sure?

It should be just to the right of the shortcut tab.

 

It’s probably better though to have your user account take ownership of the drive.

It’s a little bit complicated and I don’t have time to give instructions right now. I’ve only done this a few times and it’s a little tricky.

But I might be able to come back later if noone else chimes in.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:32 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:26 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JM Casey <crystallogic@...>
 

That’s certainly odd. You’re seeing every tab in the box except for the one that you need to do this. lol

You could use the context menu to run as administrator. Just arrow down until you hear the option. But you’ll have to do this every time until a better solution is found, probably.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:51 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Using the control tab keys, there is the shortcut, security, details, previous versions and general tabs.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:45 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Are you sure?

It should be just to the right of the shortcut tab.

 

It’s probably better though to have your user account take ownership of the drive.

It’s a little bit complicated and I don’t have time to give instructions right now. I’ve only done this a few times and it’s a little tricky.

But I might be able to come back later if noone else chimes in.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:32 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:26 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JERRY MARTIN
 

Just for confirmations sake, I opened one of these documents on my external drive, went to file, then options. The checkbox for opening in an uneditable format was not checked. As you said, WEIRD!
 
 

From: JM Casey
Sent: Friday, July 27, 2018 6:53 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting
 

That’s certainly odd. You’re seeing every tab in the box except for the one that you need to do this. lol

You could use the context menu to run as administrator. Just arrow down until you hear the option. But you’ll have to do this every time until a better solution is found, probably.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:51 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Using the control tab keys, there is the shortcut, security, details, previous versions and general tabs.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:45 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Are you sure?

It should be just to the right of the shortcut tab.

 

It’s probably better though to have your user account take ownership of the drive.

It’s a little bit complicated and I don’t have time to give instructions right now. I’ve only done this a few times and it’s a little tricky.

But I might be able to come back later if noone else chimes in.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:32 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:26 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry


JM Casey <crystallogic@...>
 

Yeah. But that would be for setting protected mode for the document, which is a feature within Microsoft Office. You need to alter the properties of the drive within windows (file explorer or command prompt).

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 8:19 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Just for confirmations sake, I opened one of these documents on my external drive, went to file, then options. The checkbox for opening in an uneditable format was not checked. As you said, WEIRD!

 

 

From: JM Casey

Sent: Friday, July 27, 2018 6:53 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

That’s certainly odd. You’re seeing every tab in the box except for the one that you need to do this. lol

You could use the context menu to run as administrator. Just arrow down until you hear the option. But you’ll have to do this every time until a better solution is found, probably.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:51 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Using the control tab keys, there is the shortcut, security, details, previous versions and general tabs.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:45 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Are you sure?

It should be just to the right of the shortcut tab.

 

It’s probably better though to have your user account take ownership of the drive.

It’s a little bit complicated and I don’t have time to give instructions right now. I’ve only done this a few times and it’s a little tricky.

But I might be able to come back later if noone else chimes in.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:32 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

Okay. I did as you suggested, and upon opening the properties, there is no compatibility tab. So... what next? Thanks for your help.

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:26 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

Interesting. Well it doesn’t sound like protected mode, but something more connected with the operating system.

There are two factors that might be involved. File attributes or permissions. Essentially you need to take “ownership” of the drive, so you can modify the files on it.

 

You can try this. It might not be a permanent solution because it could potentially open you up to vulnerabilities. But if you don’t open a lot of macro enabled files from the Internet, you should be ok. There is probably a better way to solve this problem but it’s complicated and without looking at your system and heavy recourse to google it’d just be too much to explain over the list.

So try:

Go to your word shortcut, assuming you have one.

Hit alt-enter to open the properties.

Go to the compatibility tab.

Check the box that says “run this programme as an administrator”.

 

Now, every time you start Word, the “user account control” box will probbably open. But you can hit alt-y to say yes, and Word will open, and likely your documents will no longer say “read only”.

 

No guarantee that this will work, but try it.

There’s definitely a way around this that doesn’t involve formatting.

 

 

 

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 6:16 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] External Hard Drive Formatting

 

JM:

I am not sure. I have gone through all of the aspects for saving the documents, and none of them are set to read only. I can use the applications key, and there is an option to open the documents in read only. It is a real aggravation; because I can copy the file from the external to my documents folder on my lptop, edit it, and send it back. then upon opening the specific file, it will have the changes on it. Thanks for the reply.

 

 

 

From: JM Casey

Sent: Friday, July 27, 2018 5:06 PM

Subject: Re: [jaws-users] External Hard Drive Formatting

 

When you say “read only”, do you mean the protected view in Word, or the file attributes themselves are set to read only?

 

You don’t need to keep anything on the drive. In fact when you format, everything will be deleted. Everything. You will be starting with a clean slate, as it were.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of jyandt.martin@...
Sent: July 27, 2018 5:35 PM
To: jaws-users-list <jaws-users-list@groups.io>
Subject: [jaws-users] External Hard Drive Formatting

 

Afternoon all.

 

I have an IOmega External hard drive, and I have a question regarding it.

 

I have been having a problem with some of my documents. I can, using Word 13, create a document, save it to my documents folder, then copy it to my external. As soon as I do, it gets converted to a read only file. I spoke with Microsoft accessibility, and they thought the problem was solved, but not so. I spoke with a computer expert, and I was told to transfer all of the files/folders to another device, format the external, then re-transfer all materials back to the external, and that should solve the problem.

 

So, here is my question. Is there anything I need to keep on there before I format it? I never formatted the device; I just started using it out of the box. I am using JAWS 2018 and Windows 10 on a Dell laptop. Thanks in advance.

 

Jerry