Topics

Another Winamp Question

Tom Behler
 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Victor Gouveia
 

I have not found a way to shut off the device detection setting in Winamp, however, you do not have to turn your computer off to fix the issue.
 
Simply bring up your task manager with control+shift+escape and arrow down until you hear Winamp.  Pressing alt+E will end the process and you can then use Winamp as normal from then on.
 
You don’t have to arrow down the list though, you can just press the W key until you land on Winamp, then end the process.
 
I would be interested if anyone is able to turn this feature on and off with Winamp.
 
Victor
 

From: Tom Behler
Sent: Friday, August 9, 2019 4:04 PM
To: Jaws Users List
Subject: [jaws-users] Another Winamp Question
 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Behler
 

Thanks, Victor.

 

This is very helpful.

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:12 PM
To: Jaws Users List <jaws-users-list@groups.io>
Subject: Re: [jaws-users] Another Winamp Question

 

I have not found a way to shut off the device detection setting in Winamp, however, you do not have to turn your computer off to fix the issue.

 

Simply bring up your task manager with control+shift+escape and arrow down until you hear Winamp.  Pressing alt+E will end the process and you can then use Winamp as normal from then on.

 

You don’t have to arrow down the list though, you can just press the W key until you land on Winamp, then end the process.

 

I would be interested if anyone is able to turn this feature on and off with Winamp.

 

Victor

 

From: Tom Behler

Sent: Friday, August 9, 2019 4:04 PM

To: Jaws Users List

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Mike B <mb69mach1@...>
 

Hi Tom,
 
First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
From: Tom Behler
Sent: Friday, August 09, 2019 1:04 PM
Subject: [jaws-users] Another Winamp Question

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Victor Gouveia
 

Hi Mike,
 
I’m afraid the dialog box is completely inaccessible with any screen reader.
 
I’ve tried Jaws, NVDA and Narrator but to no effect.
 
Victor
 

From: Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question
 
Hi Tom,
 
First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.
----- Original Message -----
From: Tom Behler
To: Jaws Users List
Sent: Friday, August 09, 2019 1:04 PM
Subject: [jaws-users] Another Winamp Question

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Mike B <mb69mach1@...>
 


Hi Victor,
 
Thank you for the headsup.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
Sent: Friday, August 09, 2019 1:33 PM
Subject: Re: [jaws-users] Another Winamp Question

Hi Mike,
 
I’m afraid the dialog box is completely inaccessible with any screen reader.
 
I’ve tried Jaws, NVDA and Narrator but to no effect.
 
Victor
 
From: Mike B
Sent: Friday, August 9, 2019 4:28 PM
Subject: Re: [jaws-users] Another Winamp Question
 
Hi Tom,
 
First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.
----- Original Message -----
From: Tom Behler
To: Jaws Users List
Sent: Friday, August 09, 2019 1:04 PM
Subject: [jaws-users] Another Winamp Question

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Dennis L
 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Victor Gouveia
 

Hi Dennis,
 
I am using 5.66 and I’ve not found a way to turn this feature off and I’ve been using it since forever.  Smiles.
 
I don’t know what the new version is like, so I can’t say if it does the same thing or not.
 
Victor
 

From: Dennis L
Sent: Friday, August 9, 2019 5:05 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question
 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Mike B <mb69mach1@...>
 


Hi Tom & Victor,
 
Came across this on another list.  Hope this helps.
From: Bill White
Hi, Tom. Try the following,

 

In the Winamp program, go to Preferences > Plugins > Portables > look for the USB one, and hit the uninstall button

 

Or with Winamp closed, delete pmp_usb.dll from the Program Files (x86)\Winamp\Plugins folder.

 

Bill White

billwhite92701@...

 


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
From: Tom Behler
Sent: Friday, August 09, 2019 1:16 PM
Subject: Re: [jaws-users] Another Winamp Question

Thanks, Victor.

 

This is very helpful.

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:12 PM
To: Jaws Users List <jaws-users-list@groups.io>
Subject: Re: [jaws-users] Another Winamp Question

 

I have not found a way to shut off the device detection setting in Winamp, however, you do not have to turn your computer off to fix the issue.

 

Simply bring up your task manager with control+shift+escape and arrow down until you hear Winamp.  Pressing alt+E will end the process and you can then use Winamp as normal from then on.

 

You don’t have to arrow down the list though, you can just press the W key until you land on Winamp, then end the process.

 

I would be interested if anyone is able to turn this feature on and off with Winamp.

 

Victor

 

From: Tom Behler

Sent: Friday, August 9, 2019 4:04 PM

To: Jaws Users List

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Fairhurst
 

In my recent exploration of Winamp, I noticed a plug-in called Device Manager. I wonder if this could be reconfigured or removed. Do this at your own risk. If things don’t work well, you may have to reinstall Winamp. Good luck.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Dennis L
Sent: Friday, August 9, 2019 4:05 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Behler
 

Mike:

 

I have tried tabbing to get to the yes/no button, but had no luck.

 

This computer does not have a touch screen, so that’s not an option.

 

I will try your Alt Y or Alt N suggestion the next time I encounter this problem.

 

Thanks much!

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Behler
 

My version is 5.666 build 3512.

 

I tried a newer version, but found it to be less usable overall.

 

Once again, I started experienceing this issue several weeks ago, so it is fairly recent.

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Dennis L
Sent: Friday, August 9, 2019 5:05 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Mike B <mb69mach1@...>
 

Hi Tom,
 
Just for the future, you don't need a touch screen to use the touch cursor.  Below is the touch cursor explained:
 
From: Rebecca Lineberger
I’ve had this stored for a while, and can’t remember now if this came from the Help Menu or from the Vispero website.  It mentions Windows 8, but I think
the information is still relevant for Windows 10.
 
 
 Object Navigation Using the Touch Cursor 
 
Certain applications, especially many of the modern-style apps found in Windows 8, do not always work as expected with JAWS when navigating with the standard
cursors such as the PC and Virtual PC cursors. Activating the new Touch Cursor enables you to use the
 
ARROW
 
keys on your computer's keyboard, or the controls on your braille display, to navigate through the actual objects in an application similar to using gestures
on the touch screen of a tablet. Application objects include everything from menu bars, toolbars, and progress bars, to form controls, regions, links,
etc. Press
 
SHIFT+NUM PAD PLUS
 
, or
 
SHIFT+CAPS LOCK+SEMICOLON
 
if using the laptop keyboard layout, to activate the Touch Cursor. To turn it off, activate one of the other cursors, like the JAWS or PC Cursor. Pressing
the PC Cursor command (
 
NUM PAD PLUS
 
) will cause JAWS to say "Touch Cursor" and the Touch Cursor will remain active. If Tutor Messages are enabled, JAWS will also speak the message "Double
tap to activate PC cursor". Press the PC Cursor command twice quickly to turn off the Touch Cursor and activate the PC Cursor.  
 
The Touch Cursor is enabled by default in certain Windows 8 applications to improve navigation. These apps include News, Weather, and Store. Whenever you
move focus to one of these apps, the Touch Cursor is automatically activated. To automatically enable the Touch Cursor in another application, press
 
INSERT+V
 
to open Quick Settings while focused in the application where you want to use the Touch Cursor, expand the Touch Cursor Options group, and then select
Automatic Activation. You must do this for every application where you want to have JAWS automatically turn on the Touch Cursor.  
 
Once the Touch Cursor is active, pressing
 
RIGHT
 
or
 
LEFT ARROW
 
will move to the next or previous object on the screen. This is the same as doing a left or right flick on a touch screen. Pressing
 
UP
 
or
 
DOWN ARROW
 
will move to the previous or next object by type. By default, these commands will move by region, or group if you are on the Windows 8 Start screen. This
is the same as doing an up or down flick on a touch screen. To change what object type these commands move by, press
 
PAGE UP
 
or
 
PAGE DOWN
 
to cycle through the available types. For example, if you want the
 
UP
 
or
 
DOWN ARROW
 
keys to move by headings, press
 
PAGE UP
 
or
 
PAGE DOWN
 
until you hear "headings". Now, pressing
 
UP
 
or
 
DOWN ARROW
 
will move to the next or previous heading.  
 
Press
 
CTRL+HOME
 
to move to the first object and press
 
CTRL+END
 
to move to the last object. To announce the current object, press
 
INSERT+UP ARROW
 
. To perform a Say All, which will cause the Touch Cursor to move through the application and speak each object, press
 
INSERT+DOWN ARROW
 
.  
 
As you navigate using the
 
ARROW
 
keys, the system focus does not follow the Touch Cursor. This allows you to freely navigate objects without changing the position of the PC Cursor or mouse
pointer. Pressing
 
SPACEBAR
 
or
 
ENTER
 
on the current element will move focus to that element and perform the appropriate action similar to double tapping on a touch screen. For instance, opening
a menu, selecting a check box, or activating a button or link. In addition, a rectangle will be displayed around the currently selected object to visually
indicate the location of the Touch cursor for sighted users.  
 
If the Touch Cursor is on an object containing text, such as the body of a news article, you can press
 
INSERT+ENTER
 
or
 
NUM PAD SLASH
 
to enable Text Review. In this mode, you can use the
 
ARROW
 
keys as well as all other standard reading commands to read the text as if you were reading a regular document. Pressing the
 
ESC
 
key will exit Text Review and return to Touch Cursor navigation.  
 
A good example of using the Touch Cursor is in the News app, where it is enabled by default. Once the app launches, you could press
 
DOWN ARROW
 
to move to the /Top Stories region and then press
 
RIGHT ARROW
 
to move to a particular story. When you find the article you want to read, you can press
 
INSERT+ENTER
 
or
 
NUM PAD SLASH
 
to switch to Text Review so you can use the
 
ARROW
 
keys or the braille display to read the article. Once you are finished, press
 
ESC
 
to close Text Review and then use
 
RIGHT
 
or
 
LEFT ARROW
 
to select another article from the current region, or
 
UP
 
or
 
DOWN ARROW
 
to move to a different region.  
 
Touch Cursor Navigation Quick Keys  
 
While the Touch Cursor is active, you can use Navigation Quick Keys to quickly jump to various types of objects, such as regions, headings, links, form
controls, and so on. These commands are similar to the Navigation Quick Keys that are used when navigating HTML and PDF documents with the Virtual PC Cursor.
 
 
By default, Touch Navigation Quick Keys are not enabled when the Touch Cursor is activated. This allows you to fully use applications that support typing
in the main window. For example, the News app lets you type so you can quickly locate specific stories.  
 
If you would like Touch Navigation Quick keys to be enabled automatically when the Touch Cursor is activated in a specific application, press
 
INSERT+V
 
to open Quick Settings while focused in the application, navigate to the Touch Cursor Options group, and select Touch Quick Keys. You can also press
 
INSERT+Z
 
while the Touch Cursor is active to temporarily toggle Touch Navigation Quick Keys on or off.  
 
Advanced Object Navigation  
 
For advanced users, specifically those who may be involved with developing applications, Advanced Navigation provides more detail about all objects in
the UIA (User Interface Automation) structure.  
 
With the standard Touch Cursor, you can only navigate objects that are visible on the screen in the current application. In Advanced Navigation, the Touch
Cursor traverses all UIA objects in a hierarchical manner. All Objects, whether visible or not, can be traversed in Advanced Navigation.  
 
To enable Advanced Navigation, press
 
NUM PAD STAR
 
, or
 
CAPS LOCK+A
 
if using the laptop keyboard layout, while the Touch Cursor is active. Once active, use the
 
LEFT
 
and
 
RIGHT ARROW
 
keys to move to the previous or next sibling object and the
 
UP
 
and
 
DOWN ARROW
 
keys to move to the parent object or the first child object. To view more Advanced Navigation commands, press
 
INSERT+H
 
while this mode is active. Press
 
NUM  PAD STAR once more to turn off Advanced Navigation and return to the standard Touch Cursor.  

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----
From: Tom Behler
Sent: Friday, August 09, 2019 3:45 PM
Subject: Re: [jaws-users] Another Winamp Question

Mike:

 

I have tried tabbing to get to the yes/no button, but had no luck.

 

This computer does not have a touch screen, so that’s not an option.

 

I will try your Alt Y or Alt N suggestion the next time I encounter this problem.

 

Thanks much!

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Behler
 

Thanks for this info, Mike.

 

I hope others will benefit from it as well.

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 7:01 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

Just for the future, you don't need a touch screen to use the touch cursor.  Below is the touch cursor explained:

 

From: Rebecca Lineberger
I’ve had this stored for a while, and can’t remember now if this came from the Help Menu or from the Vispero website.  It mentions Windows 8, but I think
the information is still relevant for Windows 10.

 

 
 Object Navigation Using the Touch Cursor 

 

Certain applications, especially many of the modern-style apps found in Windows 8, do not always work as expected with JAWS when navigating with the standard
cursors such as the PC and Virtual PC cursors. Activating the new Touch Cursor enables you to use the

 

ARROW

 

keys on your computer's keyboard, or the controls on your braille display, to navigate through the actual objects in an application similar to using gestures
on the touch screen of a tablet. Application objects include everything from menu bars, toolbars, and progress bars, to form controls, regions, links,
etc. Press

 

SHIFT+NUM PAD PLUS

 

, or

 

SHIFT+CAPS LOCK+SEMICOLON

 

if using the laptop keyboard layout, to activate the Touch Cursor. To turn it off, activate one of the other cursors, like the JAWS or PC Cursor. Pressing
the PC Cursor command (

 

NUM PAD PLUS

 

) will cause JAWS to say "Touch Cursor" and the Touch Cursor will remain active. If Tutor Messages are enabled, JAWS will also speak the message "Double
tap to activate PC cursor". Press the PC Cursor command twice quickly to turn off the Touch Cursor and activate the PC Cursor.  

 

The Touch Cursor is enabled by default in certain Windows 8 applications to improve navigation. These apps include News, Weather, and Store. Whenever you
move focus to one of these apps, the Touch Cursor is automatically activated. To automatically enable the Touch Cursor in another application, press

 

INSERT+V

 

to open Quick Settings while focused in the application where you want to use the Touch Cursor, expand the Touch Cursor Options group, and then select
Automatic Activation. You must do this for every application where you want to have JAWS automatically turn on the Touch Cursor.  

 

Once the Touch Cursor is active, pressing

 

RIGHT

 

or

 

LEFT ARROW

 

will move to the next or previous object on the screen. This is the same as doing a left or right flick on a touch screen. Pressing

 

UP

 

or

 

DOWN ARROW

 

will move to the previous or next object by type. By default, these commands will move by region, or group if you are on the Windows 8 Start screen. This
is the same as doing an up or down flick on a touch screen. To change what object type these commands move by, press

 

PAGE UP

 

or

 

PAGE DOWN

 

to cycle through the available types. For example, if you want the

 

UP

 

or

 

DOWN ARROW

 

keys to move by headings, press

 

PAGE UP

 

or

 

PAGE DOWN

 

until you hear "headings". Now, pressing

 

UP

 

or

 

DOWN ARROW

 

will move to the next or previous heading.  

 

Press

 

CTRL+HOME

 

to move to the first object and press

 

CTRL+END

 

to move to the last object. To announce the current object, press

 

INSERT+UP ARROW

 

. To perform a Say All, which will cause the Touch Cursor to move through the application and speak each object, press

 

INSERT+DOWN ARROW

 

.  

 

As you navigate using the

 

ARROW

 

keys, the system focus does not follow the Touch Cursor. This allows you to freely navigate objects without changing the position of the PC Cursor or mouse
pointer. Pressing

 

SPACEBAR

 

or

 

ENTER

 

on the current element will move focus to that element and perform the appropriate action similar to double tapping on a touch screen. For instance, opening
a menu, selecting a check box, or activating a button or link. In addition, a rectangle will be displayed around the currently selected object to visually
indicate the location of the Touch cursor for sighted users.  

 

If the Touch Cursor is on an object containing text, such as the body of a news article, you can press

 

INSERT+ENTER

 

or

 

NUM PAD SLASH

 

to enable Text Review. In this mode, you can use the

 

ARROW

 

keys as well as all other standard reading commands to read the text as if you were reading a regular document. Pressing the

 

ESC

 

key will exit Text Review and return to Touch Cursor navigation.  

 

A good example of using the Touch Cursor is in the News app, where it is enabled by default. Once the app launches, you could press

 

DOWN ARROW

 

to move to the /Top Stories region and then press

 

RIGHT ARROW

 

to move to a particular story. When you find the article you want to read, you can press

 

INSERT+ENTER

 

or

 

NUM PAD SLASH

 

to switch to Text Review so you can use the

 

ARROW

 

keys or the braille display to read the article. Once you are finished, press

 

ESC

 

to close Text Review and then use

 

RIGHT

 

or

 

LEFT ARROW

 

to select another article from the current region, or

 

UP

 

or

 

DOWN ARROW

 

to move to a different region.  

 

Touch Cursor Navigation Quick Keys  

 

While the Touch Cursor is active, you can use Navigation Quick Keys to quickly jump to various types of objects, such as regions, headings, links, form
controls, and so on. These commands are similar to the Navigation Quick Keys that are used when navigating HTML and PDF documents with the Virtual PC Cursor.
 

 

By default, Touch Navigation Quick Keys are not enabled when the Touch Cursor is activated. This allows you to fully use applications that support typing
in the main window. For example, the News app lets you type so you can quickly locate specific stories.  

 

If you would like Touch Navigation Quick keys to be enabled automatically when the Touch Cursor is activated in a specific application, press

 

INSERT+V

 

to open Quick Settings while focused in the application, navigate to the Touch Cursor Options group, and select Touch Quick Keys. You can also press

 

INSERT+Z

 

while the Touch Cursor is active to temporarily toggle Touch Navigation Quick Keys on or off.  

 

Advanced Object Navigation  

 

For advanced users, specifically those who may be involved with developing applications, Advanced Navigation provides more detail about all objects in
the UIA (User Interface Automation) structure.  

 

With the standard Touch Cursor, you can only navigate objects that are visible on the screen in the current application. In Advanced Navigation, the Touch
Cursor traverses all UIA objects in a hierarchical manner. All Objects, whether visible or not, can be traversed in Advanced Navigation.  

 

To enable Advanced Navigation, press

 

NUM PAD STAR

 

, or

 

CAPS LOCK+A

 

if using the laptop keyboard layout, while the Touch Cursor is active. Once active, use the

 

LEFT

 

and

 

RIGHT ARROW

 

keys to move to the previous or next sibling object and the

 

UP

 

and

 

DOWN ARROW

 

keys to move to the parent object or the first child object. To view more Advanced Navigation commands, press

 

INSERT+H

 

while this mode is active. Press

 

NUM  PAD STAR once more to turn off Advanced Navigation and return to the standard Touch Cursor.  


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 3:45 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Mike:

 

I have tried tabbing to get to the yes/no button, but had no luck.

 

This computer does not have a touch screen, so that’s not an option.

 

I will try your Alt Y or Alt N suggestion the next time I encounter this problem.

 

Thanks much!

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Glenn / Lenny
 

Have you tried alt tabbing to it?
Sometimes these can duck behind the application's window.
Glenn

From: Tom Behler
Sent: Friday, August 09, 2019 5:45 PM
Subject: Re: [jaws-users] Another Winamp Question

Mike:

 

I have tried tabbing to get to the yes/no button, but had no luck.

 

This computer does not have a touch screen, so that’s not an option.

 

I will try your Alt Y or Alt N suggestion the next time I encounter this problem.

 

Thanks much!

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Tom Behler
 

Yes, I have tried the alt tab, but no luck.

 

I should have mentioned that earlier.

 

Tom Behler

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Glenn / Lenny
Sent: Friday, August 9, 2019 11:48 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Have you tried alt tabbing to it?

Sometimes these can duck behind the application's window.

Glenn

 

From: Tom Behler

Sent: Friday, August 09, 2019 5:45 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Mike:

 

I have tried tabbing to get to the yes/no button, but had no luck.

 

This computer does not have a touch screen, so that’s not an option.

 

I will try your Alt Y or Alt N suggestion the next time I encounter this problem.

 

Thanks much!

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, August 9, 2019 4:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

JM Casey
 

Strange, I do vaguely remember this message but don’t recall having accessibility issues with it. It was annoying though. Winamp does not need a plugin to access a USB drive/stick/whatever as this is comletely operating system-dependent, normally.

So, I uninstalled the plugin quite some time back, I think.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: August 9, 2019 5:12 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Dennis,

 

I am using 5.66 and I’ve not found a way to turn this feature off and I’ve been using it since forever.  Smiles.

 

I don’t know what the new version is like, so I can’t say if it does the same thing or not.

 

Victor

 

From: Dennis L

Sent: Friday, August 9, 2019 5:05 PM

Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Victor Gouveia
 

Hi Jean,
 
No, that’s not what I meant.
 
Winamp has a portable device detection plug-in that recognizes when the computer is connected to a USB device.  The problem is that Winamp doesn’t distinguish between external drives, USB sticks or other devices, and so it brings up the dialog box for every thing that’s plugged into the USB port, though it doesn’t seem to think my printer is a media device.  LOL.
 
Victor
 

From: JM Casey
Sent: Saturday, August 10, 2019 4:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question
 

Strange, I do vaguely remember this message but don’t recall having accessibility issues with it. It was annoying though. Winamp does not need a plugin to access a USB drive/stick/whatever as this is comletely operating system-dependent, normally.

So, I uninstalled the plugin quite some time back, I think.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: August 9, 2019 5:12 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Dennis,

 

I am using 5.66 and I’ve not found a way to turn this feature off and I’ve been using it since forever.  Smiles.

 

I don’t know what the new version is like, so I can’t say if it does the same thing or not.

 

Victor

 

From: Dennis L

Sent: Friday, August 9, 2019 5:05 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

Glenn / Lenny
 

I've always been annoyed by this too, and I'd like a way to turn it off.
But with my Windows 7, and next to the latest Jaws, I've always been able to close it.
Perhaps the latest update is what prevented the one with the original post, to close it
Glenn

Sent: Saturday, August 10, 2019 8:19 PM
Subject: Re: [jaws-users] Another Winamp Question

Hi Jean,
 
No, that’s not what I meant.
 
Winamp has a portable device detection plug-in that recognizes when the computer is connected to a USB device.  The problem is that Winamp doesn’t distinguish between external drives, USB sticks or other devices, and so it brings up the dialog box for every thing that’s plugged into the USB port, though it doesn’t seem to think my printer is a media device.  LOL.
 
Victor
 
From: JM Casey
Sent: Saturday, August 10, 2019 4:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question
 

Strange, I do vaguely remember this message but don’t recall having accessibility issues with it. It was annoying though. Winamp does not need a plugin to access a USB drive/stick/whatever as this is comletely operating system-dependent, normally.

So, I uninstalled the plugin quite some time back, I think.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: August 9, 2019 5:12 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Dennis,

 

I am using 5.66 and I’ve not found a way to turn this feature off and I’ve been using it since forever.  Smiles.

 

I don’t know what the new version is like, so I can’t say if it does the same thing or not.

 

Victor

 

From: Dennis L

Sent: Friday, August 9, 2019 5:05 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

To: jaws-users-list@groups.io

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler

 

JM Casey
 

That is exactly what I meant though. I haven’t seen this prompt/message in years, and I have multiple USB mass storage devices that I plug in and unplug every day. I seem to remember being able to dispense with the message 8before* I got rid of the plugin, but now, yeah, I’m not toally sure. I disposed of two or three plugins because I noticed that Winamp suddenly became slow to load; this was one of them that is easy to sacrifice, since there’s no reason Winamp needs to know or care what kind of storage device you are using.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: August 10, 2019 9:20 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Jean,

 

No, that’s not what I meant.

 

Winamp has a portable device detection plug-in that recognizes when the computer is connected to a USB device.  The problem is that Winamp doesn’t distinguish between external drives, USB sticks or other devices, and so it brings up the dialog box for every thing that’s plugged into the USB port, though it doesn’t seem to think my printer is a media device.  LOL.

 

Victor

 

From: JM Casey

Sent: Saturday, August 10, 2019 4:02 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Strange, I do vaguely remember this message but don’t recall having accessibility issues with it. It was annoying though. Winamp does not need a plugin to access a USB drive/stick/whatever as this is comletely operating system-dependent, normally.

So, I uninstalled the plugin quite some time back, I think.

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: August 9, 2019 5:12 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Dennis,

 

I am using 5.66 and I’ve not found a way to turn this feature off and I’ve been using it since forever.  Smiles.

 

I don’t know what the new version is like, so I can’t say if it does the same thing or not.

 

Victor

 

From: Dennis L

Sent: Friday, August 9, 2019 5:05 PM

Subject: Re: [jaws-users] Another Winamp Question

 

As of now I am able to play music fine from my external drive.  Is this with a new version of Winamp?

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Victor Gouveia
Sent: Friday, August 9, 2019 4:34 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Another Winamp Question

 

Hi Mike,

 

I’m afraid the dialog box is completely inaccessible with any screen reader.

 

I’ve tried Jaws, NVDA and Narrator but to no effect.

 

Victor

 

From: Mike B

Sent: Friday, August 9, 2019 4:28 PM

Subject: Re: [jaws-users] Another Winamp Question

 

Hi Tom,

 

First I don't use Winamp so my suggestions are only that.  Have you tried pressing, Alt + Y, for yes, or pressing, Alt + N, for no?  Also you could try tabbing to see if you can highlight the Yes and No buttons or try the Touch Cursor to see if you can sneak up on those rascals.


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
I believe that everything happens for a reason. Usually, the reason is that somebody screwed up.

----- Original Message -----

From: Tom Behler

To: Jaws Users List

Sent: Friday, August 09, 2019 1:04 PM

Subject: [jaws-users] Another Winamp Question

 

Hello, everyone.

 

Within the past few wekes, whenever I try to play an audio file from my external hard drive with Winamp, I get a message that says something like:  “Winamp has detected a an external drive;  do you want Winamp to access  this drive?”.

 

There is a yes/no button, but I can’t get to it.

 

I have tried enter, and the space bar.  I also have tried rooting the Jaws cursor to the PC cursor, but have had no luck.

 

Occasionally, after trying, I can get the message to play, but then I get an error message about reporting the problem to Winamp.

 

And, once I get these messages, the only way I can get rid of them is to completely shut down and re-boot my computer.

 

Has anyone experienced this issue?  If so, how can I respond, or better yet, how can I turn this anoying notification off?

 

I’m using windows 10 version 1809 with the latest build of Jaws 2019.

 

Thanks!

 

Tom Behler