Topics

Weird!

Miriam Vieni
 

I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally says a
random word which starts with a letter that it seems to arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting with
that letter . I've now used the insert 2 method in addition to the more
comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
me with these random words.

Miriam

Chris Nestrud
 

JAWS is indicating the phonetic pronunciation of the letter when you
move to it and pause. You can adjust these settings in: Insert+6 for
configuration manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally says a
random word which starts with a letter that it seems to arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting with
that letter . I've now used the insert 2 method in addition to the more
comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
me with these random words.

Miriam



Mike B <mb69mach1@...>
 

Hi Miriam,
 
Here's a little more to add to what Chris has said:
 
It's called phonetic announcement and here's how to turn it off:
1. Open the Settings Center with, Insert + 6, on the number row then press, control, shift + D, to open default all applications.
2. Arrow down to, Text Processing closed, right arrow to open, down arrow to, General closed, right arrow to open, down arrow to, Phonetic Announcement,
and rightarrow to open.
3. With Phonetic Announcement open you have 2 choices:
A. Down arrow 1 time to, Spell phonetically always, this is a checkbox.  To turn it on press the spacebar to check this box.
B. Down arrow again  to, When pausing after character navigation, and this option has 4 choices that you toggle through using the spacebar.  To turn off
use the first choice from below.
* Speak character phonetically never.
* After one half second.
* After 1 second.
* After 1 and one half seconds.
4. After making your selection tab to, Okay, and press enter to save and close.
Mike
 
From:
Bill White
I believe it is JAWS 2019 you installed. To turn off Phonetic announcements,
 
1. Press JAWS key plus six on the numbers row, just above the letter Y.
2. Press CONTROL plus SHIFT plus D to load the default JAWS configuration.
3. Type the following letters with no spaces between them:
 
p h o
 
4. Arrow down through the search results looking for the words
 
When pausing after character navigation, speak character phonetically
 
5. Tap the space bar until you hear the word Never.
6. TAB to the OK button, and press ENTER.
 
Now, as you arrow through a document and pause, you will no longer hear the phonetic announcements.
 

Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----
Sent: Friday, June 07, 2019 4:02 PM
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you
move to it and pause. You can adjust these settings in: Insert+6 for
configuration manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
> I thought I solved my problem. Well, I did, sort of. Jaws is no longer
> echoing words in Outlook or in word. However, it still occasionally says a
> random word which starts with a letter that it seems to arbitrarily choose.
> For example, I re-read the word, "occasionally", just now to check my
> spelling, and Jaws then chose the letter I and said a word starting with
> that letter . I've now used the insert 2 method in addition to the more
> comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
> me with these random words.
>
> Miriam
>
>
>
>


Rick Justice <ricjustice@...>
 

Subject line could use some work.

Richard Q. Justice-list moderator
jaws-users-list@groups.io

----- Original Message -----
From: "Miriam Vieni" <miriamvieni@...>
To: "jaws users list" <jaws-users-list@groups.io>
Sent: Friday, June 07, 2019 5:51 PM
Subject: [jaws-users] Weird!


I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally says a
random word which starts with a letter that it seems to arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting with
that letter . I've now used the insert 2 method in addition to the more
comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
me with these random words.

Miriam

Miriam Vieni
 

OK, with Rebecca’s directions and this explanation of how I get from one choice to another, I think I did it. For me, this whole thing is a nightmare. It happened because someone was helping me download Jaws 2019 but wasn’t able to stay until the whole thing was done. I never did all the settings myself, before. Thanks.

 

Miriam

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B
Sent: Friday, June 07, 2019 8:08 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

 

Hi Miriam,

 

Here's a little more to add to what Chris has said:

 

It's called phonetic announcement and here's how to turn it off:
1. Open the Settings Center with, Insert + 6, on the number row then press, control, shift + D, to open default all applications.
2. Arrow down to, Text Processing closed, right arrow to open, down arrow to, General closed, right arrow to open, down arrow to, Phonetic Announcement,
and rightarrow to open.
3. With Phonetic Announcement open you have 2 choices:
A. Down arrow 1 time to, Spell phonetically always, this is a checkbox.  To turn it on press the spacebar to check this box.
B. Down arrow again  to, When pausing after character navigation, and this option has 4 choices that you toggle through using the spacebar.  To turn off
use the first choice from below.
* Speak character phonetically never.
* After one half second.
* After 1 second.
* After 1 and one half seconds.
4. After making your selection tab to, Okay, and press enter to save and close.
Mike
 
From:
Bill White
I believe it is JAWS 2019 you installed. To turn off Phonetic announcements,

 

1. Press JAWS key plus six on the numbers row, just above the letter Y.
2. Press CONTROL plus SHIFT plus D to load the default JAWS configuration.
3. Type the following letters with no spaces between them:

 

p h o

 

4. Arrow down through the search results looking for the words

 

When pausing after character navigation, speak character phonetically

 

5. Tap the space bar until you hear the word Never.
6. TAB to the OK button, and press ENTER.

 

Now, as you arrow through a document and pause, you will no longer hear the phonetic announcements.

 


Take care.  Mike.  Sent from my iBarstool.  Go dodgers!
No one has more to say than the woman who says she doesn't want to talk about it. 

----- Original Message -----

Sent: Friday, June 07, 2019 4:02 PM

Subject: Re: [jaws-users] Weird!

 

JAWS is indicating the phonetic pronunciation of the letter when you
move to it and pause. You can adjust these settings in: Insert+6 for
configuration manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
> I thought I solved my problem. Well, I did, sort of. Jaws is no longer
> echoing words in Outlook or in word. However, it still occasionally says a
> random word which starts with a letter that it seems to arbitrarily choose.
> For example, I re-read the word, "occasionally", just now to check my
> spelling, and Jaws then chose the letter I and said a word starting with
> that letter . I've now used the insert 2 method in addition to the more
> comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
> me with these random words.
>
> Miriam
>
>
>
>

David Ferrin
 

What kind of a subject line is this? Please review the guidelines.

-----Original Message-----
From: Chris Nestrud
Sent: Friday, June 7, 2019 7:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you
move to it and pause. You can adjust these settings in: Insert+6 for
configuration manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally says a
random word which starts with a letter that it seems to arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting with
that letter . I've now used the insert 2 method in addition to the more
comprehensive insert 6 method, and I'm hoping that Jaws will stop providing
me with these random words.

Miriam



Miriam Vieni
 

Sorry. I forgot that this is an obsessive compulsive list. I will, in the
future, attempt to make my subject line conform to the material in my email.
I have been admonished, and I am duly regretful.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
David Ferrin
Sent: Saturday, June 08, 2019 8:20 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

What kind of a subject line is this? Please review the guidelines.

-----Original Message-----
From: Chris Nestrud
Sent: Friday, June 7, 2019 7:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you move to
it and pause. You can adjust these settings in: Insert+6 for configuration
manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally
says a random word which starts with a letter that it seems to
arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting
with that letter . I've now used the insert 2 method in addition to
the more comprehensive insert 6 method, and I'm hoping that Jaws will
stop providing me with these random words.

Miriam



Glenn / Lenny
 

Hi Miriam,
I too used to make the subject less descriptive, and years back when I realized that all the web searches I do gave me needed information and the information I found was from lists like this, and non-Blindness lists, I realized the importance of having a meaningful subject.
Web searches, like with Google, provide more meaningful results if we use subject lines that relate to our message.
Sometimes we feel like it only affects this list and its members, but it affects the entire world.
Most list archives are available to web searches and people not on the list from around the world will be reading our messages.
So when I create a subject, I always give it some thought, as to what I'd be searching for in Google.
Glenn

Sent: Saturday, June 08, 2019 10:16 AM
Subject: Re: [jaws-users] Weird!

Sorry. I forgot that this is an obsessive compulsive list. I will, in the
future, attempt to make my subject line conform to the material in my email.
I have been admonished, and I am duly regretful.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
David Ferrin
Sent: Saturday, June 08, 2019 8:20 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

What kind of a subject line is this? Please review the guidelines.

-----Original Message-----
From: Chris Nestrud
Sent: Friday, June 7, 2019 7:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you move to
it and pause. You can adjust these settings in: Insert+6 for configuration
manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
> I thought I solved my problem. Well, I did, sort of. Jaws is no longer
> echoing words in Outlook or in word. However, it still occasionally
> says a random word which starts with a letter that it seems to
> arbitrarily choose.
> For example, I re-read the word, "occasionally", just now to check my
> spelling, and Jaws then chose the letter I and said a word starting
> with that letter . I've now used the insert 2 method in addition to
> the more comprehensive insert 6 method, and I'm hoping that Jaws will
> stop providing me with these random words.
>
> Miriam
>
>
>
>









Richard Turner
 


Along with what Glen says, which is absolutely on the money; many people will simply delete vague, one-word subject lines and never know what you might have been writing.
I, for one, do that. I only read this one because the thread wouldn't go away, so I was curious.
I still have no idea what it was about, and don't need to know.
Richard


Check out my web site at: www.turner42.com

“The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.  There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss." --Douglas Adams, from Life, The Universe and Everything, p.59


The most common way people give up their power is by thinking they don't have any." -- Alice Walker



On Jun 8, 2019, at 8:56 AM, Glenn / Lenny <glennervin@...> wrote:

Hi Miriam,
I too used to make the subject less descriptive, and years back when I realized that all the web searches I do gave me needed information and the information I found was from lists like this, and non-Blindness lists, I realized the importance of having a meaningful subject.
Web searches, like with Google, provide more meaningful results if we use subject lines that relate to our message.
Sometimes we feel like it only affects this list and its members, but it affects the entire world.
Most list archives are available to web searches and people not on the list from around the world will be reading our messages.
So when I create a subject, I always give it some thought, as to what I'd be searching for in Google.
Glenn

Sent: Saturday, June 08, 2019 10:16 AM
Subject: Re: [jaws-users] Weird!

Sorry. I forgot that this is an obsessive compulsive list. I will, in the
future, attempt to make my subject line conform to the material in my email.
I have been admonished, and I am duly regretful.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
David Ferrin
Sent: Saturday, June 08, 2019 8:20 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

What kind of a subject line is this? Please review the guidelines.

-----Original Message-----
From: Chris Nestrud
Sent: Friday, June 7, 2019 7:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you move to
it and pause. You can adjust these settings in: Insert+6 for configuration
manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
> I thought I solved my problem. Well, I did, sort of. Jaws is no longer
> echoing words in Outlook or in word. However, it still occasionally
> says a random word which starts with a letter that it seems to
> arbitrarily choose.
> For example, I re-read the word, "occasionally", just now to check my
> spelling, and Jaws then chose the letter I and said a word starting
> with that letter . I've now used the insert 2 method in addition to
> the more comprehensive insert 6 method, and I'm hoping that Jaws will
> stop providing me with these random words.
>
> Miriam
>
>
>
>









David Ferrin
 

Well thank you, it is nice to be recognized for our accomplishments.

We do strive to do our very best.

-----Original Message-----
From: Miriam Vieni
Sent: Saturday, June 8, 2019 11:16 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

Sorry. I forgot that this is an obsessive compulsive list. I will, in the
future, attempt to make my subject line conform to the material in my email.
I have been admonished, and I am duly regretful.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
David Ferrin
Sent: Saturday, June 08, 2019 8:20 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

What kind of a subject line is this? Please review the guidelines.

-----Original Message-----
From: Chris Nestrud
Sent: Friday, June 7, 2019 7:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Weird!

JAWS is indicating the phonetic pronunciation of the letter when you move to
it and pause. You can adjust these settings in: Insert+6 for configuration
manager, Text Processing, General, Phonetic Announcement.

Chris

On Fri, Jun 07, 2019 at 05:51:34PM -0400, Miriam Vieni wrote:
I thought I solved my problem. Well, I did, sort of. Jaws is no longer
echoing words in Outlook or in word. However, it still occasionally
says a random word which starts with a letter that it seems to
arbitrarily choose.
For example, I re-read the word, "occasionally", just now to check my
spelling, and Jaws then chose the letter I and said a word starting
with that letter . I've now used the insert 2 method in addition to
the more comprehensive insert 6 method, and I'm hoping that Jaws will
stop providing me with these random words.

Miriam