Excel sheet


patti
 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 


Virus-free. www.avast.com


Phil Cox <pdcox@...>
 

Hello
 
This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.
When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.
 
Keep Smiling!
Phil
 
 

----- Original Message -----
From: patti
Sent: Saturday, March 16, 2019 4:01 PM
Subject: [jaws-users] Excel sheet

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 


Virus-free. www.avast.com


Dave... <dgcarlson@...>
 

Actually, I'm running Office 2007 and I can turn off the cell coordinates just fine. Yes, using the latest JAWS 2019 on a Windows 7 OS. I see that the scripts loaded with Excel is called "Excel Classic". Perhaps if you linked that script with your execution of Excel, you could revert back to not hearing the coordinates.
 
Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer
 
 

----- Original Message -----
From: Phil Cox
Sent: Saturday, March 16, 2019 14:48
Subject: Re: [jaws-users] Excel sheet

Hello
 
This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.
When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.
 
Keep Smiling!
Phil
 
 
----- Original Message -----
From: patti
Sent: Saturday, March 16, 2019 4:01 PM
Subject: [jaws-users] Excel sheet

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 


Virus-free. www.avast.com


patti
 

Ok here is what I did.

I went into my jaws 2018 ENU folder, and copied the file Excel Classic, and pasted it in my jaws 2019 ENU folder, and now I don’t hear the coordinates.

Thanks Dave for giving me the name of the file.

Patti

 

Actually, I'm running Office 2007 and I can turn off the cell coordinates just fine. Yes, using the latest JAWS 2019 on a Windows 7 OS. I see that the scripts loaded with Excel is called "Excel Classic". Perhaps if you linked that script with your execution of Excel, you could revert back to not hearing the coordinates.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Phil Cox

Sent: Saturday, March 16, 2019 14:48

Subject: Re: [jaws-users] Excel sheet

 

Hello

 

This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.

When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.

 

Keep Smiling!

Phil

 

 

----- Original Message -----

From: patti

Sent: Saturday, March 16, 2019 4:01 PM

Subject: [jaws-users] Excel sheet

 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 

 

Virus-free. www.avast.com


Dave... <dgcarlson@...>
 

Glad to help, and hope it helps others, as well.
 
Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer
 
 

----- Original Message -----
From: patti
Sent: Saturday, March 16, 2019 20:56
Subject: Re: [jaws-users] Excel sheet

Ok here is what I did.

I went into my jaws 2018 ENU folder, and copied the file Excel Classic, and pasted it in my jaws 2019 ENU folder, and now I don’t hear the coordinates.

Thanks Dave for giving me the name of the file.

Patti

 

Actually, I'm running Office 2007 and I can turn off the cell coordinates just fine. Yes, using the latest JAWS 2019 on a Windows 7 OS. I see that the scripts loaded with Excel is called "Excel Classic". Perhaps if you linked that script with your execution of Excel, you could revert back to not hearing the coordinates.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Phil Cox

Sent: Saturday, March 16, 2019 14:48

Subject: Re: [jaws-users] Excel sheet

 

Hello

 

This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.

When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.

 

Keep Smiling!

Phil

 

 

----- Original Message -----

From: patti

To: jaws I O,

Sent: Saturday, March 16, 2019 4:01 PM

Subject: [jaws-users] Excel sheet

 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 

 

Virus-free. www.avast.com


Phil Cox <pdcox@...>
 

Hi
 
Well, it seems that I do not have an Excel Classic in my 2018 ENU folder.
 
O well, I will just switch to Windoweyes when spending a lot of time in Excel.
 
Cheers!
Phil
 
 
 

From: patti
Sent: Saturday, March 16, 2019 11:56 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Excel sheet
 

Ok here is what I did.

I went into my jaws 2018 ENU folder, and copied the file Excel Classic, and pasted it in my jaws 2019 ENU folder, and now I don’t hear the coordinates.

Thanks Dave for giving me the name of the file.

Patti

 

Actually, I'm running Office 2007 and I can turn off the cell coordinates just fine. Yes, using the latest JAWS 2019 on a Windows 7 OS. I see that the scripts loaded with Excel is called "Excel Classic". Perhaps if you linked that script with your execution of Excel, you could revert back to not hearing the coordinates.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Phil Cox

To: jaws-users-list@groups.io

Sent: Saturday, March 16, 2019 14:48

Subject: Re: [jaws-users] Excel sheet

 

Hello

 

This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.

When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.

 

Keep Smiling!

Phil

 

 

----- Original Message -----

From: patti

To: jaws I O,

Sent: Saturday, March 16, 2019 4:01 PM

Subject: [jaws-users] Excel sheet

 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 

 

Image removed by sender.

Virus-free. www.avast.com


Dave... <dgcarlson@...>
 


Check the shared user settings folder -- it should be there.
 
Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer
 
 

----- Original Message -----
From: Phil Cox
Sent: Sunday, March 17, 2019 08:17
Subject: Re: [jaws-users] Excel sheet

Hi
 
Well, it seems that I do not have an Excel Classic in my 2018 ENU folder.
 
O well, I will just switch to Windoweyes when spending a lot of time in Excel.
 
Cheers!
Phil
 
 
 
From: patti
Sent: Saturday, March 16, 2019 11:56 PM
Subject: Re: [jaws-users] Excel sheet
 

Ok here is what I did.

I went into my jaws 2018 ENU folder, and copied the file Excel Classic, and pasted it in my jaws 2019 ENU folder, and now I don’t hear the coordinates.

Thanks Dave for giving me the name of the file.

Patti

 

Actually, I'm running Office 2007 and I can turn off the cell coordinates just fine. Yes, using the latest JAWS 2019 on a Windows 7 OS. I see that the scripts loaded with Excel is called "Excel Classic". Perhaps if you linked that script with your execution of Excel, you could revert back to not hearing the coordinates.

 

Dave
Oregonite, woodworker, Engineer, Musician, and Pioneer

 

 

----- Original Message -----

From: Phil Cox

To: jaws-users-list@groups.io

Sent: Saturday, March 16, 2019 14:48

Subject: Re: [jaws-users] Excel sheet

 

Hello

 

This started happening with the release of Jaws2019 when they said they were having Jaws handle the different MS Office versions separately instead of globally.

When I called Vispero supportabout the coordinates setting not working any longer in 2010, they told me that they no longer support any MS Office below 2013.

 

Keep Smiling!

Phil

 

 

----- Original Message -----

From: patti

To: jaws I O,

Sent: Saturday, March 16, 2019 4:01 PM

Subject: [jaws-users] Excel sheet

 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 

 

Image removed by sender.

Virus-free. www.avast.com


Brian Lee
 

Hello Patti,

 

Here is what works in Excel 2013 with JAWS 2019 and I think should also work for Excel 2010.

 

1.       Insert with F6 for Settings Center.

2.       Type the word Verbosity in the search box.

3.       Use down arrow key until you find Configure Verbosity level Speech Verbosity and press enter key.

4.       With focus in the tree view use right arrow to open a level.

5.       Arrow down to the verbosity level you are using (Beginner, intermediate or advanced) and use spacebar on your choice.

6.       Use down arrow several times to “Position information” and uncheck the item using spacebar.

7.       Tab to OK button and spacebar.

8.       Use Alt F4 to close Settings Center and answer “Yes” when prompted to save changes.

 

The above steps will stop the cell coordinates from being spoken but you will still here the word Blank as you arrow around. 

 

Depending on how much info you want to hear another option is using Speech on Demand.  I believe that in Fusion 2019 the default when you use JAWS key with spacebar followed by S is to switch between full speech and speech on demand.  With JAWS (if I am not mistaking) JAWS key with spacebar followed by S switches between full speech and mute.  If this is the case then in order to get speech on demand applied to the JAWS key with spacebar followed by S you need to first set the state to Mute by using that keyboard command and then use JAWS key with spacebar followed by Shift S.  After doing that the JAWS key with spacebar followed by S should go between full speech and speech on demand.    

 

If you are using Fusion and your laptop has no key designated for JAWS then caps lock with spacebar followed by S gives scrolling commands so won’t work.  You can make the change to Speech on Demand when using Fusion by going into the Fusion interface window, Speech tab, and using the Voices menu.

 

Take care.

 

Brian Lee

brianllee@...

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of patti
Sent: March 16, 2019 1:01 PM
To: jaws I O, <jaws-users-list@groups.io>
Subject: [jaws-users] Excel sheet

 

Hey Gang.

I’m running jaws 2019, MS 2010, on a 64 bit laptop.

In my excel sheet I don’t want to hear any of the Coordinates. When I had jaws 2018, it worked, and hear is what I did for jaws 2019, but I still hear A1.

What can I do to shut them off?

Thanks Patti

 

Coordinates shutting off

Works in windows 10, and MS 2010, and above

*shortcut

1, insert V

2, arrow past the edit field

3, press the letter R, reading options

4, arrow down once to

5, cell verbosity content plus Coordinates

6, space bar to content only

7, arrow down to object count, and make sure it’s not checked

8, press enter, and it will put you back in your worksheet

 

 

 

Virus-free. www.avast.com