Topics

Fix For Adobe Issue

Rebecca Lineberger
 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

Tom Behler
 

Thanks for posting these instructions, Rebecca.

 

They work well and are very helpful.

 

Tom Behler

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 11:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

Melissa Hambleton
 

Thank you Rebecca for this information and taking the time to call tech support.

 

I tried it out and its perfect now! All the files I have that once read before are reading now with JAWS.

 

Melissa

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 11:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

Rebecca Lineberger
 

Well, it would have helped if it had said somewhere that we were in protected view!  LOL.  Then we would have known what to look for in the menu, as we do in MS Word.  Everything works beautifully till they put in an update to fix something else.  Smile. 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Melissa Hambleton via Groups.Io
Sent: Tuesday, March 12, 2019 5:02 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Fix For Adobe Issue

 

Thank you Rebecca for this information and taking the time to call tech support.

 

I tried it out and its perfect now! All the files I have that once read before are reading now with JAWS.

 

Melissa

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 11:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

Louise Johnson
 

Hi thanks very much for this information it did help me.

 

One question all is there a linit to how many pages that Jaws will read when using JAWS recognition thanks Louise and princess Kiara

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 8:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

leonard morris
 

I can not uncheck the recent button at startup with any of the Jaws 2019 options including spacebar, route jaws to PC and left mouse, click, or the enter key. This is Adobe Acrobat Reader DC Version 19.10.20098.316574 I'm currently using.


On 3/13/2019 6:04 AM, Louise Johnson wrote:

Hi thanks very much for this information it did help me.

 

One question all is there a linit to how many pages that Jaws will read when using JAWS recognition thanks Louise and princess Kiara

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 8:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

-- 
"Every country has an idenity, history, customs,  and culture. It's a unique landscape in determining how its people live, work and play."

Rebecca Lineberger
 

The recent button works just as it does in Word—giving you a quick way to reach files you’ve recently read, so you don’t have to go hunting for them.

If you shift-tab once, you can clear the list of recently opened files.  You should be on a clear recent button.  But again, if you do this, you will not be able to tab to all the files you’ve opened.  I don’t know how many files it holds in the list, but my list went back several months, since I don’t use Adobe often. 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of leonard morris
Sent: Tuesday, March 12, 2019 7:59 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Fix For Adobe Issue

 

I can not uncheck the recent button at startup with any of the Jaws 2019 options including spacebar, route jaws to PC and left mouse, click, or the enter key. This is Adobe Acrobat Reader DC Version 19.10.20098.316574 I'm currently using.

 

On 3/13/2019 6:04 AM, Louise Johnson wrote:

Hi thanks very much for this information it did help me.

 

One question all is there a linit to how many pages that Jaws will read when using JAWS recognition thanks Louise and princess Kiara

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 8:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

-- 
"Every country has an idenity, history, customs,  and culture. It's a unique landscape in determining how its people live, work and play."

Adrian Spratt
 

Leonard, the “recent” button is not a checkbox. This is probably obvious in light of Rebecca’s very useful explanation, but I mention it just in case.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of leonard morris
Sent: Tuesday, March 12, 2019 7:59 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Fix For Adobe Issue

 

I can not uncheck the recent button at startup with any of the Jaws 2019 options including spacebar, route jaws to PC and left mouse, click, or the enter key. This is Adobe Acrobat Reader DC Version 19.10.20098.316574 I'm currently using.

 

On 3/13/2019 6:04 AM, Louise Johnson wrote:

Hi thanks very much for this information it did help me.

 

One question all is there a linit to how many pages that Jaws will read when using JAWS recognition thanks Louise and princess Kiara

 

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Rebecca Lineberger
Sent: Tuesday, March 12, 2019 8:50 AM
To: JAWS Users List <jaws-users-list@groups.io>
Subject: [jaws-users] Fix For Adobe Issue

 

OK, here it is.  I called tech support.  Smile.

Adobe did something that Broke JAWS, as he said, but it’s easily fixed.

Open Adobe, either from the icon on your desktop, or from the start menu.

Press control-k.

Press s till you hear

Security enhanced.

There is a checkbox that says,

Enable protected mode at startup.  It’s checked.  Press the spacebar to uncheck it.

Tab to OK.

Tab to OK again.

Now it works as it should.

I’d gone into this menu when I was trying to find a solution, but I did not go to security enhanced.  That’s why we have tech wizards!

Rebecca

 

 

 

 

A mind is like a parachute.  It doesn't work if it isn't open.

 

-- 
"Every country has an idenity, history, customs,  and culture. It's a unique landscape in determining how its people live, work and play."