Word Document 2016 and the space markers problem


Ali Benmerzouga
 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Mike B. <mike9902@...>
 

Hi Ali,
 
See if this helps:
From: Adrian Spratt
 I’ll copy an earlier answer I posted to this question.
The old shift-control-8 doesn't work in recent versions of Word. It's been replaced by alt-h, then 8.
 
What if you only want to suppress the space marker and not the paragraph marker? You can select only one of these items, along with several other markers
(tabs, etc.) by doing the following in Word 2016, and probably also in previous versions:
 
Alt-f, then t for "options."
 
Arrow down to "display."
 
Tab through the various checkboxes.
 
Adrian  
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----
Sent: Monday, December 31, 2018 10:15 AM
Subject: [jaws-users] Word Document 2016 and the space markers problem

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Ali Benmerzouga
 

Adrian,

It worked! Thanks a lot!

 

Ali

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B.
Sent: Monday, December 31, 2018 2:58 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

Hi Ali,

 

See if this helps:

From: Adrian Spratt
 I’ll copy an earlier answer I posted to this question.

The old shift-control-8 doesn't work in recent versions of Word. It's been replaced by alt-h, then 8.

 

What if you only want to suppress the space marker and not the paragraph marker? You can select only one of these items, along with several other markers
(tabs, etc.) by doing the following in Word 2016, and probably also in previous versions:

 

Alt-f, then t for "options."

 

Arrow down to "display."

 

Tab through the various checkboxes.

 

Adrian  

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

Sent: Monday, December 31, 2018 10:15 AM

Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Rose
 

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons.  Today, well nearly four years away from using Word daily, I need those ribbons. 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Adrian Spratt
 

No longer, not since at least Word 2010.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons.  Today, well nearly four years away from using Word daily, I need those ribbons. 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Justin Williams
 

I don’t see anything that says spacemarker, but I do see spaces on the display in options. 

Make sure the paragraph markers are also unchecked.

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Adrian Spratt
Sent: Tuesday, January 1, 2019 1:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

No longer, not since at least Word 2010.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons.  Today, well nearly four years away from using Word daily, I need those ribbons. 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Justin Williams
 

Alt f, then  t for options.

Then arrow down to display.  Tab through and turn it off.

Justin

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Adrian Spratt
Sent: Tuesday, January 1, 2019 1:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

No longer, not since at least Word 2010.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons.  Today, well nearly four years away from using Word daily, I need those ribbons. 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Ali Benmerzouga
 

Thanks Justin.

Take care.

Ali

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Justin Williams
Sent: Tuesday, January 1, 2019 5:53 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

Alt f, then  t for options.

Then arrow down to display.  Tab through and turn it off.

Justin

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Adrian Spratt
Sent: Tuesday, January 1, 2019 1:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

No longer, not since at least Word 2010.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

 

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons.  Today, well nearly four years away from using Word daily, I need those ribbons. 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

 

Hello JAWS Experts,

 

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word “Space Marker” whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into  it.

 

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

 

Thanks for your help in advance.

 

Ali

 

 

 


Ann Byrne
 

The shortcut in Word is alt+h, then 8.

At 04:52 PM 1/1/2019, you wrote:
I don't see anything that says spacemarker, but I do see spaces on the display in options.
Make sure the paragraph markers are also unchecked.

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Adrian Spratt
Sent: Tuesday, January 1, 2019 1:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

No longer, not since at least Word 2010.

From: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io <<mailto:jaws-users-list@groups.io>jaws-users-list@groups.io> On Behalf Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

I think shift F8 will turn that off, or it did in earlier versions of Word before the ribbons and I think after that also, have no clue what to look for on the ribbons, as I used to know so many keystrokes that accomplished the same things without looking at ribbons. Today, well nearly four years away from using Word daily, I need those ribbons.


From: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io <<mailto:jaws-users-list@groups.io>jaws-users-list@groups.io> On Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

Hello JAWS Experts,

I am facing this problem with my word 2016 documents yesterday and today. I do not know what I have hit and all of the sudden I have JAWS 2018 reading the word "Space Marker" whenever there is a blank space. I used to solve this problem when using JAWS 2017 by going to the ribbon and turn off something. This time I could not remember it and/or find/bump into it.

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

Thanks for your help in advance.

Ali




Ali Benmerzouga
 

Thanks much Ann and take care.
Ali.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ann
Byrne
Sent: Tuesday, January 1, 2019 8:01 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers problem

The shortcut in Word is alt+h, then 8.
At 04:52 PM 1/1/2019, you wrote:
I don't see anything that says spacemarker, but I do see spaces on the
display in options.
Make sure the paragraph markers are also unchecked.

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io]
On Behalf Of Adrian Spratt
Sent: Tuesday, January 1, 2019 1:41 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers
problem

No longer, not since at least Word 2010.

From: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
<<mailto:jaws-users-list@groups.io>jaws-users-list@groups.io> On Behalf
Of Rose
Sent: Tuesday, January 1, 2019 11:35 AM
To: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
Subject: Re: [jaws-users] Word Document 2016 and the space markers
problem

I think shift F8 will turn that off, or it did in earlier versions of
Word before the ribbons and I think after that also, have no clue what
to look for on the ribbons, as I used to know so many keystrokes that
accomplished the same things without looking at ribbons. Today, well
nearly four years away from using Word daily, I need those ribbons.


From: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
<<mailto:jaws-users-list@groups.io>jaws-users-list@groups.io> On
Behalf Of Ali Benmerzouga
Sent: Monday, December 31, 2018 11:16 AM
To: <mailto:jaws-users-list@groups.io>jaws-users-list@groups.io
Subject: [jaws-users] Word Document 2016 and the space markers problem

Hello JAWS Experts,

I am facing this problem with my word 2016 documents yesterday and
today. I do not know what I have hit and all of the sudden I have
JAWS 2018 reading the word "Space Marker" whenever there is a blank
space. I used to solve this problem when using JAWS 2017 by going to
the ribbon and turn off something. This time I could not remember it
and/or find/bump into it.

I am using JAWS 2018, WINDOWS 10 AND MICROSOFT Word 2016.

Thanks for your help in advance.

Ali