Topics

block quote.

Jim Rawls
 

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim

Mike B. <mike9902@...>
 

Hi Jim,
 
I know exactly what you're talking about, but I can't find the,
 
Block Quotes Identify Start And End not checked

checkbox anywhere in Jaws2018.  But, I do find it in the quick settings, Jaws key + V,  of IE11 with Jaws16.  I'll keep looking and let you know if I find it.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Jim Rawls
Sent: Friday, August 10, 2018 11:31 AM
Subject: [jaws-users] block quote.

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim

Rebecca Lineberger
 

Could this be what you want?  I searched for

Verbosity

In the JAWS settings center, and found

Configure web verbosity.

There are three levels, high, medium and low.  For low, it says:

Choose Low to open the Low Virtual Cursor Verbosity Preferences dialog box. Use it to adjust settings for the Low Virtual Cursor verbosity level. Low verbosity will cause JAWS to speak as little structural information as possible about the elements on a page or inside a document. By default, only the start and end of tables and grids is announced at this level. Press SPACEBAR to open the dialog box.

HTH.

Rebecca

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Friday, August 10, 2018 3:17 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] block quote.

 

Hi Jim,

 

I know exactly what you're talking about, but I can't find the,

 

Block Quotes Identify Start And End not checked


checkbox anywhere in Jaws2018.  But, I do find it in the quick settings, Jaws key + V,  of IE11 with Jaws16.  I'll keep looking and let you know if I find it.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Jim Rawls

Sent: Friday, August 10, 2018 11:31 AM

Subject: [jaws-users] block quote.

 

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim

Mike B. <mike9902@...>
 

Hi Again Jim,
 
Okay, that Blocked Quote setting option changed in JAWS2018, and thank you Rebecca for giving me a kick in the right direction!
Try the following:
1. Open the Settings Center in either of these 2 ways.  Use this option for individual applications / programs.
A. Press, Insert / Jaws Key + 6, on the number row above the main keyboard.
B. Press, Insert / Jaws Key + F2, to open the, Jaws Manager, arrow down to,
Settings Center, & press enter.
With the Settings Center open press, control, shift , + D, to open the
Settings Center Default All Applications.  Use this option for making changes for all applications / programs.
3. Arrow down to, Web / HTML / PDFs closed, and right arrow to open.
4. Arrow down to, Reading, and right arrow to open.
4. Arrow down 1 time to, Web Verbosity Level, and the default setting is medium, so arrow down 1 more time to, Configure Web Verbosity Level closed, and right arrow to open.
5. Arrow down to, Medium...., and press the spacebar to open.  Do not press enter here, because if you press enter it will close the Settings Center.
6. Tab 1 time into a list of options and, Blocked Quotation, is the first checkbox, so press the spacebar to uncheck this option.
7. Tab to, Okay, press the spacebar, again tab to, Okay, and press enter to save your change and close the Settings Center.
Let us know if this got you fixed up.
HTH
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Jim Rawls
Sent: Friday, August 10, 2018 11:31 AM
Subject: [jaws-users] block quote.

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim

Michael Massey
 

Hi.  Thank you very much Mike for providing the instructions so I could disable the blocked quote item. 

Jim Rawls
 

Thanks mike. Very much appreciated. Go Dodgers, Jim

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Friday, August 10, 2018 1:40 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] block quote.

 

Hi Again Jim,

 

Okay, that Blocked Quote setting option changed in JAWS2018, and thank you Rebecca for giving me a kick in the right direction!

Try the following:
1. Open the Settings Center in either of these 2 ways.  Use this option for individual applications / programs.
A. Press, Insert / Jaws Key + 6, on the number row above the main keyboard.
B. Press, Insert / Jaws Key + F2, to open the, Jaws Manager, arrow down to,
Settings Center, & press enter.
With the Settings Center open press, control, shift , + D, to open the
Settings Center Default All Applications.  Use this option for making changes for all applications / programs.

3. Arrow down to, Web / HTML / PDFs closed, and right arrow to open.

4. Arrow down to, Reading, and right arrow to open.

4. Arrow down 1 time to, Web Verbosity Level, and the default setting is medium, so arrow down 1 more time to, Configure Web Verbosity Level closed, and right arrow to open.

5. Arrow down to, Medium...., and press the spacebar to open.  Do not press enter here, because if you press enter it will close the Settings Center.

6. Tab 1 time into a list of options and, Blocked Quotation, is the first checkbox, so press the spacebar to uncheck this option.

7. Tab to, Okay, press the spacebar, again tab to, Okay, and press enter to save your change and close the Settings Center.

Let us know if this got you fixed up.
HTH
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Jim Rawls

Sent: Friday, August 10, 2018 11:31 AM

Subject: [jaws-users] block quote.

 

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim

Jim Rawls
 

Block quote is no more, thanks again. Jim

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Mike B.
Sent: Friday, August 10, 2018 1:40 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] block quote.

 

Hi Again Jim,

 

Okay, that Blocked Quote setting option changed in JAWS2018, and thank you Rebecca for giving me a kick in the right direction!

Try the following:
1. Open the Settings Center in either of these 2 ways.  Use this option for individual applications / programs.
A. Press, Insert / Jaws Key + 6, on the number row above the main keyboard.
B. Press, Insert / Jaws Key + F2, to open the, Jaws Manager, arrow down to,
Settings Center, & press enter.
With the Settings Center open press, control, shift , + D, to open the
Settings Center Default All Applications.  Use this option for making changes for all applications / programs.

3. Arrow down to, Web / HTML / PDFs closed, and right arrow to open.

4. Arrow down to, Reading, and right arrow to open.

4. Arrow down 1 time to, Web Verbosity Level, and the default setting is medium, so arrow down 1 more time to, Configure Web Verbosity Level closed, and right arrow to open.

5. Arrow down to, Medium...., and press the spacebar to open.  Do not press enter here, because if you press enter it will close the Settings Center.

6. Tab 1 time into a list of options and, Blocked Quotation, is the first checkbox, so press the spacebar to uncheck this option.

7. Tab to, Okay, press the spacebar, again tab to, Okay, and press enter to save your change and close the Settings Center.

Let us know if this got you fixed up.
HTH
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Jim Rawls

Sent: Friday, August 10, 2018 11:31 AM

Subject: [jaws-users] block quote.

 

Hi all, I have asked this question before and still don’t have an answer. I am running jaws 2018. Sometimes when I open an email or a document, jaws keeps saying, block quote block quote. In previous versions of jaws, I have been able to get jaws to quit saying that. I haven’t found a way to do it in  jaws 2018. I went to the settings center and typed in block quote and it said no results found. How can I get jaws to quit saying block quote? I am running windows ten along with jaws 2018. Jim