Word 2016 starts with "quick keys" on in Windows 10


Adrian Spratt
 

Any ideas on how to stop Word 2016 from opening with "quick keys" on and also coming back on each time I alt-tab away and back again?


Ann Byrne
 

In the JAWS settings, insert+6, could quick keys be set to on????

At 02:07 PM 7/21/2018, you wrote:
Any ideas on how to stop Word 2016 from opening with "quick keys" on and also coming back on each time I alt-tab away and back again?


Adrian Spratt
 

Thanks, Ann. FS/VFO's explanation for this setting is that it affects only "say all" reading, but I turned it off anyway and so far "quick keys" is off each time I return to Word. It looks like you've solved it.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ann Byrne
Sent: Saturday, July 21, 2018 4:18 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

In the JAWS settings, insert+6, could quick keys be set to on????
At 02:07 PM 7/21/2018, you wrote:
Any ideas on how to stop Word 2016 from opening with "quick keys" on
and also coming back on each time I alt-tab away and back again?


Mike B. <mike9902@...>
 

Hi Adrian,
 
This can also be disabled using Jaws, Quick Settings, Jaws key + V, while in Word.

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Saturday, July 21, 2018 1:33 PM
Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

Thanks, Ann. FS/VFO's explanation for this setting is that it affects only "say all" reading, but I turned it off anyway and so far "quick keys" is off each time I return to Word. It looks like you've solved it.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ann Byrne
Sent: Saturday, July 21, 2018 4:18 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

In the JAWS settings, insert+6, could quick keys be set to on????
At 02:07 PM 7/21/2018, you wrote:
>Any ideas on how to stop Word 2016 from opening with "quick keys" on
>and also coming back on each time I alt-tab away and back again?
>
>







Adrian Spratt
 

Yes, Mike, quick settings have increasingly become permanent settings.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Mike B.
Sent: Saturday, July 21, 2018 5:56 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

 

Hi Adrian,

 

This can also be disabled using Jaws, Quick Settings, Jaws key + V, while in Word.


Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Saturday, July 21, 2018 1:33 PM

Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

 

Thanks, Ann. FS/VFO's explanation for this setting is that it affects only "say all" reading, but I turned it off anyway and so far "quick keys" is off each time I return to Word. It looks like you've solved it.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Ann Byrne
Sent: Saturday, July 21, 2018 4:18 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Word 2016 starts with "quick keys" on in Windows 10

In the JAWS settings, insert+6, could quick keys be set to on????
At 02:07 PM 7/21/2018, you wrote:
>Any ideas on how to stop Word 2016 from opening with "quick keys" on
>and also coming back on each time I alt-tab away and back again?
>
>