Re: What version of Firefox to use ESR or latest?


Margaret Thomas
 

I'm quite behind with e-mail and apologize to the list, but I was just asked if I want to install Firefox 60.5 from Firefox 60.2 on my 64 bit Windows 7 machine. I'm running JAWS 2018 and have a SMA for 2019. I may remember seeing a post here saying that the final release of J2018 had improvements for Firefox, but will have to check which 2018 version I have.

I think I heard that Firefox is up to something like 65 for the regular version. Could some kind soul please tell me if J2018 and 2019 are working better with later versions of Firefox?

My Win 7 machine and I thank you.

Margaret

On 2/24/2019 5:35 PM, Glenn / Lenny wrote:
I know that FF updates automatically, and the version that I have still does
not work with Jaws 2018 on Windows 7 64.
I just tried it hoping that it would update and start working.
Glenn
----- Original Message -----
From: "netbat66" <netbat66@gmail.com>
To: <jaws-users-list@groups.io>
Sent: Sunday, February 24, 2019 4:23 PM
Subject: Re: [jaws-users] What version of Firefox to use ESR or latest?
right, its up to you. but i use the e s r version because you never know if
jaws will work every 6 weeks when the customor version is updated.
you still get all the security updates as they are released for 12 months
from
the date it was released. just like the customer version.
-----Original Message-----
From: JM Casey
Sent: Sunday, February 24, 2019 2:13 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] What version of Firefox to use ESR or latest?
I don’t see any advantage to using ESR anymore and in fact new version might
well work better. But it’s totally up to you.
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
Dennis
L
Sent: February 24, 2019 5:10 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] What version of Firefox to use ESR or latest?
What version of firefox should I use the ESR or the latest one?

Join jaws-users-list@groups.io to automatically receive all group messages.