Re: just one website


Russ
 

On the following site with firefox, I get the message no links on this page
With internet explorer, nothing happens

http://www.dxtools.com/

-----Original Message-----
From: JM Casey
Sent: Saturday, February 2, 2019 12:56 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] just one website

It could mean anything.
Try with a different browser or screen-reader and see if you get the same
result.
And by "different screen-reader", that could mean a differetn JAWS version
that you might happen to have on your computer.

If you exhaust all possibilities, maybe you could contact the site
developers and see what, if any, changes have been made to the site recently
that might have impacted your experience.

Another thing you could try is using google to get to a specific page on
that site. Some sites have a weird "entry" screen; maybe yours has
introduced something like that which you are not able to bypass in the
normal way. Google could help with that.


-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of
Miriam Vieni
Sent: February 2, 2019 9:42 AM
To: jaws users list <jaws-users-list@groups.io>
Subject: [jaws-users] just one website

What does it mean when Jaws is working fine with all the websites I go to,
but for this one website which I visit regularly, It appears not to be
working? I go to the site and Jaws tells me I'm there, but it doesn't then
tell me that I'm really there and able to move to where I want to go. I have
Magic way high up and only enough vision left to tell that if I use the
keys, things are happening, so I think that the website is up and running.
But I can't get it to talk. Everything else is fine. This just started
happening yesterday. I've been reading stuff on it every day before that.

Miriam

Join jaws-users-list@groups.io to automatically receive all group messages.