Re: Pearl camera issue

Glenn / Lenny
 

If your computer has different ports, try some other ones.
Sometimes only some ports have extra power sent to them.
Glenn

Sent: Tuesday, June 25, 2019 5:49 PM
Subject: Re: [jaws-users] Pearl camera issue

Interesting. I tried it on 2 of our working computers at work. They are both brand new. I have an older HP that I use for training, and the pearl camera works fine on that one.

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Andy
Sent: June 25, 2019 6:22 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Pearl camera issue

 

This would only be an issue if you have an older     PC, but i had a Pearl camera when I was working, and we had a similar issue at first. In this instance, the problem was that the Pearl was connected to a USB-1 port.  It must be connected to at least a USB-2 port because it derives power from that port.

 

Andy

 

----- Original Message -----

From: chris judge

Sent: Tuesday, June 25, 2019 11:51 AM

Subject: [jaws-users] Pearl camera issue

 

Hi folks:

 

Using a HP elite book, windows 10 and jaws 2019.

 

While attempting to use the pearl camera I’m getting the following.

I press insert Space, followed by O, followed by a. The pearl camera is showing, yet when I press acquire I get the message, OCR started. Nothing else happens. I’m not getting the shutter sound and no recognition is happening.

 

Any thoughts?

 

Thanks.

 

Chris.

Join jaws-users-list@groups.io to automatically receive all group messages.