Re: JAWS and Chrome stop working together after a while


Adrian Spratt
 

This system was put together this past week, and I installed JAWS just yesterday evening. I think something else is going on. A call to VFO is in the cards.

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Alan Robbins via Groups.Io
Sent: Saturday, July 21, 2018 4:26 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] JAWS and Chrome stop working together after a while

Have you tried a repair of windows and/or JAWS? How about a call to VFO or Microsoft accessibility?

Al

-----Original Message-----
From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Adrian Spratt
Sent: Saturday, July 21, 2018 4:15 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] JAWS and Chrome stop working together after a while

On my new Windows 10 machine, JAWS completely stops reading anything in Chrome. Each time I reboot, they work fine together, but not for more than, say, an hour. Not only won't JAWS read content, but it also can't read menus, etc. When this happens, I select the webpage's address, and even though JAWS can't read it, I can paste the copy into IE and open the page there. Since Chrome is now my default, this is a serious limitation.

This machine is solid state. I'm confident I have enough RAM, but I haven't yet figured out where I can get system information and so can't report the exact number. Windows key+pause no longer does the trick, nor does opening properties on the C drive.

Any ideas?

Join jaws-users-list@groups.io to automatically receive all group messages.