Re: Issue with Zoom meetings and JAWS 2019 latest build

Christopher Sabine, ONH Consulting
 

Thanks Humberto. I ran a speed test just now with speedtest.net, and my upload speed was 11.56 mbps, so I don’t think that’s the culprit.

 

Chris

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Humberto Rodriguez
Sent: Thursday, June 6, 2019 4:13 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Issue with Zoom meetings and JAWS 2019 latest build

 

Hello Chris:

 

It sounds to me that the culprit may be the upload speed of your internet connection, most DSL connections are asymmetric, meaning that they have more bandwidth for download than for upload and video uses a lot of bandwidth.

 

I am totally blind, old and ugly to boot, so do not use video, but Zoom with audio works fine for me as does Skype, my DSL here in the boondocks is 50 MB download and 6 MB upload.

 

Regards,

 

Humberto

 

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Christopher Sabine, ONH Consulting
Sent: Thursday, June 6, 2019 3:45 PM
To: jaws-users-list@groups.io
Subject: [jaws-users] Issue with Zoom meetings and JAWS 2019 latest build

 

Hello all. Has anyone joined a video meeting with the Zoom platform while using JAWS? I tried to join a meeting this morning using Zoom on a Windows 10 PC running the latest build of JAWS 2019. The other person activated their video, when I activated the button to turn on my video in the app, however, the app stopped responding. I was able to maintain audio for a while after, and the other person told me he received an error message on his end about a poor Internet connection on my end. I wasn’t able to close the app without restarting my PC or using Windows Task Manager. The problem does not occur with audio only meetings. This happened two separate times this morning while I was trying to access this meeting. I was also running Google Chrome which is my default browser and Outlook 2016, but I’m posting to the list as I suspect this might be related to JAWS. Anyone run into this issue and know of a workaround?

 

Thanks in advance.

 

Chris

Join jaws-users-list@groups.io to automatically receive all group messages.