Re: Getting a message that says "Could Not Load braille driver"


Michael Mote
 

Hi there.  I did manage to get the issue resolved.  I reinstalled the HIMS USB drivers.  A reboot of both display and computer seemed to resolve the issue.  The HIMS displays are very picky about how they connect to JAWS.  You usually have to recycle JAWS, that is unload and then reload before you get any braille from the Braille edge, or Q Braille devices.  I wish they would resolve that with a firmware update.  If anybody from HIMS monitors this list, please fix this.

 

 

From: jaws-users-list@groups.io <jaws-users-list@groups.io> On Behalf Of Debby Hill
Sent: Tuesday, June 4, 2019 7:30 AM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] Getting a message that says "Could Not Load braille driver"

 

Hi Michael,

 

Sorry I didn’t see your message yesterday, but there seemed to be an email explosion in my inbox.

 

If you haven’t already solved the problem, here are some ideas:

 

Shutdown the computer and bring it back up and see if JAWS will see the drivers.

 

If that doesn’t work, once JAWS is loaded, pull the usb cable either from the computer or the display, count for 5 seconds and plug it back in. This works on my Braille note Apex and a focus display.

 

If all of that fails, try a different cable. I did have that happen once and a new cable worked.

 

Has the Edge display worked before? It could be a problem with it.

 

Now I am out of ideas. She could also call Freedom Scientific.

 

Good Luck!

 

Debby

 

From: jaws-users-list@groups.io [mailto:jaws-users-list@groups.io] On Behalf Of Michael Mote
Sent: Monday, June 03, 2019 11:28 AM
To: jaws-users-list@groups.io
Subject: [jaws-users] Getting a message that says "Could Not Load braille driver"

 

Good morning all.  I have a JAWS user that is getting a message saying "Could Not Load Braille Driver."  That sounds simple enough to fix, right?  I'm not at all sure exactly what JAWS is looking for.  Is it looking for the braille display drivers.  She is using a Braille Edge 40 from HIMS.  I have installed the USB drivers for her.  Could this be something else that is not working correctly?  I'm trying to fix this issue from a remote location which is complicating things even more for me.  Does anybody out there have suggestions?  Thanks. In advance!

Join jaws-users-list@groups.io to automatically receive all group messages.