Re: WLM Filters


Ron Kolesar
 

Are you in the states? don’t know what else to tell you.
Write me off list and if you’re in the states ship me your phone number and times zone and I’ll try my best to help you out.
Ron
 
 

From: Glenn / Lenny
Sent: Monday, June 3, 2019 15:39
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] WLM Filters
 
Hi Ron,
Actually, there is only a problem with using
where the message body contains
I used the from field as well, as I'm filtering messages from a specific sender and having it moved to a specific folder.
The sender also sends messages that I don't want in that folder, so the part of the filter that should allow me to put in something specific gives me no edit field to do so.
I've made many filters in the past, and this one is an odd issue.
Hope I was able to explain it better.
 
Glenn
 
 
From: Ron Kolesar
Sent: Monday, June 03, 2019 2:28 PM
To: jaws-users-list@groups.io
Subject: Re: [jaws-users] WLM Filters
 
Glen, are you talking about the third roll over in the four rolls?
What I normally do is this.
after doing a alt n for new rule, the first roll I go down to to and cc, but you could get away with just to.
That’s a personal preference.
Tab once to the second roll and you should see move to the specified folder and it should be checked.
The third is probably where you’re having problems.
    I usually skip this one and fill in the name I want the rule to be named first which is the four roll then back tab to the third.
Smack enter on it and you should see a field to inter in the address.
Then if you smack enter twice, you then should see move it to the folder you want to move it to.
Hope this helps.
Ron KR3DOG-PA-WCECTM
 
 
From: Glenn / Lenny
Sent: Monday, June 3, 2019 14:13
To: jaws-users-list@groups.io
Subject: [jaws-users] WLM Filters
 
Hi,
I'm having difficulty creating a filter in Windows Live Mail.
I have several that I have made, so I normally have no problem creating filters.
The criteria that does not seem to be working is
"where the message body contains"
The only two things that are available when I go into it to type in the filter is exact match or any of the criteria.
But there should be an edit field to type in something for it to filter.
There is only those two options, and neither givbes me an edit field.
I've used my Jaws cursor, to look for something to click on, and there is nothing that I can find to click on.  latest Jaws, and this is Windows 7-64.
I have done this before in OE and it allows me to put in some criteria.
Something else strange I noticed, it reads "checked" when it shows other filters and also in some of the options.
If anyone here is using WLM and has figured this one out, I'll write a Thanks in advance for any thoughts.
Glenn
 
In the good old days of Morse code Shorthand, 73's AKA Best Regards and or Best Whishes,
From Ron U.S. Ham Radio Station KR3DOG-PA-WCECTM
Pennsylvania West County Emergency Com-Tree Manager
In the good old days of Morse code Shorthand, 73's AKA Best Regards and or Best Whishes,
From Ron U.S. Ham Radio Station KR3DOG-PA-WCECTM
Pennsylvania West County Emergency Com-Tree Manager

Join jaws-users-list@groups.io to automatically receive all group messages.