Re: Dropping support for Python 2.6 and 3.3

 

The plan is to drop support for these Python versions in IMAPClient
2.0.
Does anyone use IMAPClient in a serious way with Python 2.6 or 3.3? 
Python 2.6 has too many other issues at this point - I'm using it on at
least Python 2.7.x

--
Adam Tauno Williams <mailto:@whitemice> GPG D95ED383
OpenGroupware Developer <http://www.opengroupware.us/>

Join imapclient@groups.io to automatically receive all group messages.