Re: Dropping support for Python 2.6 and 3.3

Menno Finlay-Smits
 

On Wed, 9 Aug 2017, at 01:12, TBearSkistad wrote:

Yes, Using imapclient with Python 2.6 and 2.7, as python3 is not default installed on Redhat. (and I wanted the least amount of dependencies)


How much of a problem would it be to you if IMAPClient stopped supporting Python 2.6? Would you be able to just use Python 2.7 (you indicate you already do in some cases) or would you be ok sticking with an older version of IMAPClient?

- Menno

Join imapclient@groups.io to automatically receive all group messages.